
<!DOCTYPE html>
<html>
    <head>
        

<meta charset="utf-8">
<title>Björk Will Give Away Cryptocurrency With Her New Album </title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="Audiocoin helps both fans and artists earn money by listening to music. " />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1434x754+227+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F366e44c1df12241fdaa6a60b38797122%2F205837690%2Fbjork.JPG" />
	<meta property="og:site_name" content="Huffington Post Australia" />
	<meta property="og:title" content="Björk Will Give Away Cryptocurrency With Her New Album " />
	<meta property="og:description" content="Audiocoin helps both fans and artists earn money by listening to music. " />
	<meta property="og:url" content="http://www.huffingtonpost.com.au/2017/11/06/bjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785/" />
	<meta property="og:app_id" content="1417461038565182" />
	<meta property="fb:app_id" content="1417461038565182" />
	<meta property="twitter:site" content="HuffPostAU" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="Björk Will Give Away Cryptocurrency With Her New Album " />
	<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1434x754+227+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F366e44c1df12241fdaa6a60b38797122%2F205837690%2Fbjork.JPG" />
	<meta name="twitter:description" content="Audiocoin helps both fans and artists earn money by listening to music. " />
	<meta property="fb:pages" content="1610225235865270" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="celebrity,Entertainment,music,tech" />
	<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/1434x754+227+0/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F366e44c1df12241fdaa6a60b38797122%2F205837690%2Fbjork.JPG" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:locale" content="en_AU" />
	<meta property="twitter:image:width" content="1200" />
	<meta property="twitter:image:height" content="630" />
	<meta property="article:section" content="Entertainment" />
	<meta property="article:tag" content="celebrity,Entertainment,music,tech" />
	<meta property="article:published_time" content="2017-11-07T15:48:00+11:00" />
	<meta property="article:modified_time" content="2017-11-07T15:48:00+11:00" />
	<meta name="can-recommend" content="true" />
	<meta property="twitter:creator" content="@SiobhanKenna" />
	<meta name="p:domain_verify" content="21c02f4b5954d3f22b03138460e22807"/>
    <link rel="canonical" href="http://www.huffingtonpost.com.au/2017/11/06/bjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785/">

    <link rel="amphtml" href="http://m.huffingtonpost.com.au/amp/2017/11/06/bjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.com.au/2017/11/06/bjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/css/styles.min.css?h=b91db3f36eac41edde6198121bfe3fbb">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/js/common.min.js?h=9daa29f300df8c02980b0b0cc8cfb677"></script>

    <link href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/css/editions/au.css?h=58ee841a53c6ce11c34c436f4bb3d5a5" rel="stylesheet" />

        <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.com.au/2017/11/06/bjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785/"
    },
    "headline": "Bj\u00f6rk Will Give Away Cryptocurrency With Her New Album ",
    "image": {
        "@type": "ImageObject",
        "url": "http://o.aolcdn.com/images/dims?thumbnail=1200%2C630&image_uri=&client=cbc79c14efcebee57402&signature=79e42cf887e29d50685240dba4d0ac61be09d70c",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2017-11-07T15:48:00+11:00",
    "datePublished": "2017-11-07T15:48:00+11:00",
    "dateModified": "2017-11-07T15:48:00+11:00",
    "author": {
        "@type": "Person",
        "name": "Siobhan Kenna"
    },
    "creator": {
        "@type": "Person",
        "name": "Siobhan Kenna"
    },
    "publisher": {
        "@type": "Organization",
        "url": "http://www.huffingtonpost.com.au",
        "name": "HuffPost",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/logos/hp_amp.gif?h=6c7239bcd81bd3a1fa7757c26b1d723a",
            "width": 600,
            "height": 60
        }
    },
    "description": "Audiocoin helps both fans and artists earn money by listening to music. ",
    "articleSection": "Entertainment",
    "keywords": [
        "celebrity",
        "Entertainment",
        "music",
        "tech",
        "@instantarticle",
        "type: news"
    ],
    "inLanguage": "en_AU",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F366e44c1df12241fdaa6a60b38797122%2F205837690%2Fbjork.JPG&client=cbc79c14efcebee57402&signature=39ff28fce3fe15aafa416709899e6efb88c96df9",
    "url": "http://www.huffingtonpost.com.au/2017/11/06/bjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785/"
}
    </script>

                <!-- Criteo HEAD CODE -->
<script async="async" type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
    window.dfpBidder = (function(){
        window.googletag = window.googletag || {};
        window.googletag.cmd = window.googletag.cmd || [];
        window.googletag.slots = window.googletag.slots || {};

        window.Criteo = window.Criteo || {};
        window.Criteo.events = window.Criteo.events || [];

        var status = 'pending';
        var exec = function() {
            googletag.cmd.push(function() {
                var zones = {
                    "300x250": 784216,
                    "300x600": 784217,
                    "728x90": 784218,
                    "320x50": 784219
                };
                var criteo_bids = [];
                var launchAdServer = function() {
                    Criteo.SetDFPKeyValueTargeting();
                    googletag.pubads().refresh(null, {changeCorrelator: false});
                    status = 'complete';
                    return;
                };
                var slots = googletag.pubads().getSlots();

                for ( var n = 0, m = slots.length; n < m; n++ ) {
                    var slot = slots[n];
                    var divid = slot.getSlotElementId();
                    if ( !slot.getOutOfPage() ) {
                        var sizes = slot.getSizes();
                        for (var nn = 0, mm = sizes.length; nn < mm; nn++ ) {
                            var size = sizes[nn];
                            var w = size.l || "";
                            var h = size.j || "";
                            var x = w + "x" + h;
                            if (zones.hasOwnProperty(x)) {
                                var _tmp = window.console && window.console.log("[Criteo] Push bid: " + zones[x] + " -> " + divid);
                                criteo_bids.push({
                                    "slotid": divid,
                                    "zoneid": zones[x]
                                });
                            }
                        }
                    }
                }

                if (criteo_bids.length) {
                    Criteo.events.push(function() {
                        Criteo.SetLineItemRanges("0..8:0.10;8..20:0.50;20..30:1.00");
                        Criteo.RequestBids(
                            { "placements": criteo_bids },
                            launchAdServer,
                            2000
                        );
                    });
                }
            });
        };

        return {
            exec: exec,
            completed: function() { return status === 'complete'; }
        };
    })();
</script>
<!-- Criteo HEAD CODE ENDS -->

<!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    window.dfpPrefixController = {};
    (function(){
        var slotPrefix = "158974260/huffingtonpostAU";
				var slotPrefixOverride = "";

        
            
        

        
            
        
        
        
            
                
                var adUnitSection = "other";
                
                
                
                
                
                
                
                
                adUnitSection = "entertainment";
                
                
                slotPrefix = slotPrefix + "/" + adUnitSection;
                
                window.dfpPrefixController.AU = {
                    getAdUnitSection: function(){
                        return adUnitSection;
                    }
                };

            
        
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
            window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        } else {
            slotPrefix = slotPrefixOverride || slotPrefix;
            window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<meta name="taboola.category" content="entertainment" />
<!-- HEAD CODE -->
<script type="text/javascript" src="http://modulous.huffpost.com/2017/09/08/1504856242-dfp-controller-ver-0.1.min.js"></script>
<script type="text/javascript">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</script>
<!-- HEAD CODE ENDS -->

<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.commercial_video = {
  "site_and_category":"au.entertainment",
  "package":null
};

(function() {
var tags = ["@instantarticle","celebrity","entertainment","music","tech"];
var valid = ['au-national', 'au-queensland', 'au-nsw', 'au-victoria', 'au-sa', 'au-wa', 'au-tasmania', 'au-nt', 'au-act', 'au-politics', 'au-entertainment', 'au-worldpost', 'au-sports', 'au-healthyliving', 'au-tech', 'au-money', 'au-style', 'au-home', 'au-eat', 'au-go', 'au-science', 'au-environment', 'au-huffpost'];
for (var i=0; i<tags.length; i++) {
  if (valid.indexOf(tags[i]) > -1) {
    window.commercial_video.site_and_category = 'au.' + tags[i];
    return;
  }
  window.commercial_video.site_and_category = 'au.au-worldpost';
}
}());

</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

        
        <!-- ads_asset_insert -->
        

                
                                                        
                                        <!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
    "a_type": "",
    "a_value": "australia",
    "dL_dpt": "default",
    "dL_flid": "_",
    "dL_blogID": "2",
    "cobrand": "HuffPost",
    "cms_src": "AMP",
    "dL_cmsID": "bsd:23268785",
    "dL_author": "Siobhan Kenna",
    "dL_pubts": 1510030080000,
    "dL_tags": "celebrity,entertainment,music,tech",
    "dL_vid": "video_youtube_entrybody",
    "dL_ch": "au.hpmg"
}
    };

    s_265_account = "aolauhuffpo,aolanz";

    function runOmni() {

        s_265.prop45 = 'aws';
        s_265.linkInternalFilters = 'javascript:,huffingtonpost.com.au';
        s_265.pageName = "" + document.title;
        s_265.prop8 = 'bss:995';
        s_265.prop12 = "" + document.URL.split('?')[0];
                        s_265["pfxID"] = "hpo";
                s_265["prop16"] = "news";
                s_265["channel"] = "au.hpmg";
                s_265["channelVideo"] = "au.hpmgvideo";
                s_265["prop1"] = "default";
                s_265["prop18"] = "";
                s_265["prop54"] = "blogsmith";
                s_265["prop9"] = "bsd:23268785";
                s_265["pageName"] = "Bj\u00f6rk Will Give Away Cryptocurrency With Her New Album ";
                s_265["prop19"] = "celebrity|entertainment|music|tech|@instantarticle";
                s_265["prop22"] = "siobhan-kenna";
                s_265["prop23"] = "11-06-2017";
                s_265["prop65"] = "original_content";
                s_265["prop62"] = "video_youtube_entrybody";
        
        if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
            if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
                s_265_account = io_c3sd.omniture.s_account;
            }
            if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
                s_265.prop17 = io_c3sd.omniture.prop17;
            }
            if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
                s_265.prop21 = io_c3sd.omniture.prop21;
            }
        }

        s_265.t();
    }

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1417461038565182";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-au locale-en_AU entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <div class="js-recirc-test hidden" data-opt-out="true"></div><style>
.preview {
  border: 1px solid #949494;
  border-radius: 5px;
  margin: 12px 0 2px;
  overflow: hidden;
  padding-top: 8px;
  width: 300px;
}
.preview .commercial_title {
  margin-left: 8px;
  background-color: #015e50;
  border-radius: 5px;
  color: white;
  font: bold 10px/15px Arial,Helvetica,sans-serif;
  margin-top: -14px;
  padding: 2px 8px;
  position: absolute;
  text-decoration: none;
  text-transform: uppercase;
}
.preview li {
  list-style: outside none none;
  margin: 4px 0;
  padding: 4px 8px 8px;
  text-align: left;
  width: 284px;
}
.preview .preview_entry {
  margin: 0 0 5px;
  width: 282px;
}
.preview .preview_clear {
  clear: both;
  height: 1px !important;
  line-height: 1px !important;
  overflow: hidden !important;
}
.preview .preview_image_wrapper {
  margin-bottom: 10px;
  text-align: center;
}
.preview .preview_entry * {
  font: 12px/16px Arial,Helvetica,sans-serif;
}
.preview .preview_a {
  outline: medium none;
  text-decoration: none;
}
.preview .preview_h4 .preview_a {
  color: #1a1a1a;
  font-size: 16px;
  font-weight: bold;
  line-height: 18px;
}
</style><script async src="http://plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
   mediaconductor("init", "95977c7c6d8848a39fb52639aae4e3f9");
   mediaconductor("exec");
</script><!-- TEMPLATE CODE -->
<div id="dfp_adspot-interstitial" class="dfp clearfix ad-top_1x1">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'top_1x1';
        var dfp_slot_id = 'adspot-interstitial';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }

        

        var display_in_template = false;
        
        

        var out_of_page_slot = true;

        dfpController.log("Slot:" + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos);

        googletag.cmd.push(function(){
            var dfp_slot = null;
            if (out_of_page_slot) {
                dfp_slot = googletag.defineOutOfPageSlot(dfp_prefix,
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            } else {
                dfp_slot = googletag.defineSlot(dfp_prefix,
                    dfpController.getSizeByPlacement(dfp_placement_slug),
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            }

            if ( display_in_template ) {
                if ( !dfpController.hasCustomBidder() ) {
                    dfpController.displaySlot(dfp_slot);
                } else if ( dfpController.getCustomBidder().completed() ) {
                    dfpController.displaySlot(dfp_slot, true);
                }
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->

            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="995" data-postid="23268785"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
<div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="hamburger-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="editions-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
        <div class="pane-navigation-container">
            <a href="#mobile-topNav">
                <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
            </a>
        </div>

        <div class="pane-list-container">
            <div class="pane-window pane-window-current hamburger-panel">
                                                
                
                                                    
                <div id="mobile-topNav" class="hamburger-panel__block">
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/news/">
                                News
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/world/">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/crime/">
                                                    Crime
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/weather/">
                                                    Weather
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/indigenous-australians/">
                                                    Indigenous Australia
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/reads/">
                                                    Reads
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/quirk/">
                                                    Laugh/Cry
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/climate/">
                                                    Climate Change
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/drugs/">
                                                    Drugs
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/society/">
                                                    Society
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/politics/">
                                Politics
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    U.S. Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/lgbtq/">
                                                    LGBTQ
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/entertainment/">
                                Entertainment
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/celebrity/">
                                                    Celebrity
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/television/">
                                                    Television
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/film/">
                                                    Film
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/music/">
                                                    Music
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/gaming/">
                                                    Gaming
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/sport/">
                                Sport
                            </a>

                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/refresh/">
                                Refresh
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/health/">
                                                    Health
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/no-two-women/">
                                                    No Two Women
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/sleep/">
                                                    Sleep
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/fitness/">
                                                    Fitness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/mindfulness/">
                                                    Mindfulness
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/relationships/">
                                                    Relationships
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/parenting/">
                                                    Parenting
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/work/">
                                                    How We Work
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/tech/">
                                Tech
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/science/">
                                                    Science
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/space/">
                                                    Space
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/blueprint/">
                                                    Blueprint
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="/food/">
                                Food
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/cook/">
                                                    Cook
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/drink/">
                                                    Drink
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/christmas/">
                                                    Christmas
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/food-porn/">
                                                    Food Porn
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/eating-out/">
                                                    Eating Out
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                                            <div class="hamburger-panel__block">
                            <a class="hamburger-panel__block__title" href="#">
                                MORE
                            </a>

                                                            <div class="hamburger-panel__block__content">
                                    <ul class="hamburger-panel__list">
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/world/">
                                                    World
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/video/">
                                                    Video
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/blog/">
                                                    Blog
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/health/">
                                                    Health
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/no-two-women/">
                                                    No Two Women
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/us-politics/">
                                                    U.S. Politics
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/whats-working/">
                                                    What&#039;s Working
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/christmas/">
                                                    Christmas
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/travel/">
                                                    Travel
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://projects.huffingtonpost.com.au/extraordinary-journeys/">
                                                    Extraordinary Journeys
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/style/">
                                                    Style
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/life/">
                                                    Life
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/lgbtq">
                                                    LGBTQ
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/headstart/">
                                                    Headstart
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/work/">
                                                    How We Work
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/blueprint">
                                                    Blueprint
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/green">
                                                    Green
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/money/">
                                                    Money
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://news.huffingtonpost.com/h/t/17CBEF89E96C889E">
                                                    Newsletter
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/home/">
                                                    Home
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/quirk">
                                                    Laugh/Cry
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="/news/reads">
                                                    Reads
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://itunes.apple.com/au/app/the-huffington-post/id306621789?mt=8">
                                                    iOS App
                                                </a>
                                            </li>
                                                                                    <li class="hamburger-panel__list-item">
                                                                                                                                                
                                                <a class="hamburger-panel__list-item__link" href="http://play.google.com/store/apps/details?id=com.huffingtonpost.android">
                                                    Android App
                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                    </div>
                    
                    <div class="hamburger-panel__block">
                        <div class="hamburger-panel__block__content">
                            <ul class="hamburger-panel__list">
                                                            </ul>
                        </div>
                    </div>
                </div>
                <!-- end Top Nav -->
            </div>

            <!-- Mobile Nav Footer -->
            <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                <ul class="pane-window__footer-list">
                    <li class="pane-window__footer-item">
                        <a class="pane-window__footer-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                    </li>
                </ul>
                <div class="pane-window__footer-info">
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.com.au/p/huffpost-australia-terms.html">Terms</a>
                    |
                    <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy.html">Privacy Policy</a>

                    <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                </div>
            </div>
            <!-- end Mobile Nav Footer -->
        </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/ar">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.com.au/">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/br">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/ca">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/de">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/es">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/fr">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/gr">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/in">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/it">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/jp">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/kr">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/mg">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/qc">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.co.za/">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/uk">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/us">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                

<header id="desktop__main_header" class="header js-header" >
    <div class="header__content">

        <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">AU</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=CA" data-beacon='{"p":{"lnid": "CA"}}'>
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{"p":{"lnid": "IT"}}'>
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=QC" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ZA" data-beacon='{" p":{" lnid":" ZA "}}'>
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                    <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                </a>
                                                                        </div>
        <div class="header__item header__social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://www.facebook.com/HuffPostAustralia"
           data-social-overlay="top-nav__facebook-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/HuffPostAU"
           data-social-overlay="top-nav__twitter-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="https://www.instagram.com/huffpostau/"
           data-social-overlay="top-nav__instagram-overlay"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest"
           data-beacon='{"p":{"lnid":"pinterest"}}'
           href="https://au.pinterest.com/huffpostau"
           data-social-overlay="top-nav__pinterest-overlay"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #ff0000;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #ff0000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="australia"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"australia-news"}}'
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fworld%2F","lnid":"world","mpid":"1.1"}}'
                                          href="/world/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fcrime%2F","lnid":"news/crime","mpid":"1.2"}}'
                                          href="/news/crime/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Crime</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fweather%2F","lnid":"news/weather","mpid":"1.3"}}'
                                          href="/news/weather/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Weather</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Findigenous-australians%2F","lnid":"news/indigenous-australians","mpid":"1.4"}}'
                                          href="/news/indigenous-australians/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Indigenous Australia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Freads%2F","lnid":"news/reads","mpid":"1.5"}}'
                                          href="/news/reads/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reads</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fquirk%2F","lnid":"news/quirk","mpid":"2.1"}}'
                                          href="/news/quirk/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Laugh/Cry</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fclimate%2F","lnid":"news/climate","mpid":"2.2"}}'
                                          href="/news/climate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Climate Change</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fdrugs%2F","lnid":"news/drugs","mpid":"2.3"}}'
                                          href="/news/drugs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Drugs</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fsociety%2F","lnid":"news/society","mpid":"2.4"}}'
                                          href="/news/society/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Society</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/nasa-wants-us-to-name-a-new-space-object-what-could-possibly-go-wrong_a_23269142/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">NASA Wants Us To Name A New Space Object, What Could Possibly Go Wrong</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/heres-why-twitter-is-blocking-bisexual-from-its-search-results_a_23269112/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Here&#039;s Why Twitter Is Blocking &#039;Bisexual&#039; From Its Search Results</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/art-therapy-has-clear-effect-on-severe-depression-research-finds_a_23269098/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Art Therapy Has &#039;Clear Effect&#039; On Severe Depression, Research Finds</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/house-of-cards-producer-knew-about-kevin-spaceys-alleged-abuse-say-crew-members_a_23269082/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">&#039;House Of Cards&#039; Producer &#039;Knew About Kevin Spacey&#039;s Alleged Abuse&#039;, Say Crew Members</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #999999;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #999999;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="australia"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"australia-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fus-politics%2F","lnid":"news/us-politics","mpid":"1.1"}}'
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">U.S. Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Flgbtq%2F","lnid":"news/lgbtq","mpid":"2.1"}}'
                                          href="/news/lgbtq/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">LGBTQ</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/scott-ludlam-is-having-lots-of-fun-with-the-citizenship-crisis_a_23268884/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Scott Ludlam Is Having Lots Of Fun With The Citizenship Crisis</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/australia-is-standing-in-a-constitutional-mess-and-john-alexander-is-the-latest-headache-for-turnbull_a_23268773/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Australia&#039;s Standing In A Constitutional Mess, And The Question Of What Next Is Even Messier</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/another-liberal-mp-could-be-a-dual-citizen-turnbull-governments-headache-continues_a_23267777/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Another Liberal MP Could Be A Dual Citizen, Turnbull Government&#039;s Headache Continues</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/trump-says-deadly-texas-shooting-isnt-a-guns-issue-its-a-mental-health-problem_a_23267725/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Trump: Texas Shooting Isn&#039;t A Guns Issue, It&#039;s A Mental Health Problem</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment "
             data-edition="australia"
             data-s-type="section"
             data-s-value="entertainment"
             data-beacon='{"p":{"lnid":"australia-entertainment"}}'
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fcelebrity%2F","lnid":"news/celebrity","mpid":"1.1"}}'
                                          href="/news/celebrity/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ftelevision%2F","lnid":"news/television","mpid":"1.2"}}'
                                          href="/news/television/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Television</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ffilm%2F","lnid":"news/film","mpid":"1.3"}}'
                                          href="/news/film/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Film</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fmusic%2F","lnid":"news/music","mpid":"2.1"}}'
                                          href="/news/music/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Music</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fgaming%2F","lnid":"news/gaming","mpid":"2.2"}}'
                                          href="/news/gaming/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gaming</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/house-of-cards-producer-knew-about-kevin-spaceys-alleged-abuse-say-crew-members_a_23269082/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">&#039;House Of Cards&#039; Producer &#039;Knew About Kevin Spacey&#039;s Alleged Abuse&#039;, Say Crew Members</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/this-director-is-creating-gifs-of-female-filmmakers-to-show-representation-matters_a_23268777/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">This Director Is Creating GIFs Of Female Filmmakers To Show Representation Matters</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/mitchell-starc-bowled-two-incredible-hat-tricks-in-one-cricket-match_a_23268990/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Mitchell Starc Sends Ashes Warning To England With Two Hat-Tricks In One Match</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/harvey-weinstein-hired-private-investigators-to-bury-allegations-report_a_23268893/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Harvey Weinstein Hired Private Investigators To Bury Allegations: Report</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--sport::after,
            .nav__item--sport .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--sport .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--sport "
             data-edition="australia"
             data-s-type="section"
             data-s-value="sport"
             data-beacon='{"p":{"lnid":"australia-sport"}}'
        >
            <a class="nav__item__link" href="/sport/">Sport</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/mitchell-starc-bowled-two-incredible-hat-tricks-in-one-cricket-match_a_23268990/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Mitchell Starc Sends Ashes Warning To England With Two Hat-Tricks In One Match</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/melbourne-cup-2017-the-winner-is-rekindling_a_23268830/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Melbourne Cup 2017: The Winner Is Rekindling</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/top-jockey-joao-moreira-out-of-melbourne-cup-after-horror-fall-from-regal-monarch-at-flemington_a_23268797/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Top Jockey Joao Moreira Out Of Melbourne Cup After Horror Fall At Flemington</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/the-cheeky-story-behind-the-sneakiest-naughtiest-horse-name-in-australia_a_23268723/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">The Cheeky Story Behind The Sneakiest, Naughtiest Horse Name In Australia</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--refresh::after,
            .nav__item--refresh .dropdown {
                border-bottom: 5px solid #00bfff;
            }
            .nav__item--refresh .dropdown__column__row--link:hover {
                background: #00bfff;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--refresh "
             data-edition="australia"
             data-s-type="section"
             data-s-value="refresh"
             data-beacon='{"p":{"lnid":"australia-refresh"}}'
        >
            <a class="nav__item__link" href="/refresh/">Refresh</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fhealth%2F","lnid":"health","mpid":"1.1"}}'
                                          href="/health/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fno-two-women%2F","lnid":"news/no-two-women","mpid":"1.2"}}'
                                          href="/news/no-two-women/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">No Two Women</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fsleep%2F","lnid":"news/sleep","mpid":"1.3"}}'
                                          href="/news/sleep/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sleep</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ffitness%2F","lnid":"news/fitness","mpid":"1.4"}}'
                                          href="/news/fitness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Fitness</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fmindfulness%2F","lnid":"news/mindfulness","mpid":"2.1"}}'
                                          href="/news/mindfulness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mindfulness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Frelationships%2F","lnid":"news/relationships","mpid":"2.2"}}'
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fparenting%2F","lnid":"news/parenting","mpid":"2.3"}}'
                                          href="/news/parenting/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Parenting</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fwork%2F","lnid":"news/work","mpid":"2.4"}}'
                                          href="/news/work/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">How We Work</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/art-therapy-has-clear-effect-on-severe-depression-research-finds_a_23269098/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Art Therapy Has &#039;Clear Effect&#039; On Severe Depression, Research Finds</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/01/three-tips-to-make-learning-a-second-language-easier_a_23264042/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Three Tips To Make Learning A Second Language Easier</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/01/self-sabotage-how-we-stop-ourselves-from-dating-successfully_a_23263914/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Self-Sabotage: How We Stop Ourselves From Dating Successfully</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/01/what-are-empty-calorie-foods-and-why-are-they-bad_a_23263969/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Here Are The Empty Calorie Foods That Cause Weight Gain</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--tech::after,
            .nav__item--tech .dropdown {
                border-bottom: 5px solid #000000;
            }
            .nav__item--tech .dropdown__column__row--link:hover {
                background: #000000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--tech "
             data-edition="australia"
             data-s-type="section"
             data-s-value="tech"
             data-beacon='{"p":{"lnid":"australia-tech"}}'
        >
            <a class="nav__item__link" href="/tech/">Tech</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fscience%2F","lnid":"news/science","mpid":"1.1"}}'
                                          href="/news/science/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Science</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fspace%2F","lnid":"news/space","mpid":"1.2"}}'
                                          href="/news/space/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Space</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fblueprint%2F","lnid":"news/blueprint","mpid":"2.1"}}'
                                          href="/news/blueprint/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blueprint</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/nasa-wants-us-to-name-a-new-space-object-what-could-possibly-go-wrong_a_23269142/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">NASA Wants Us To Name A New Space Object, What Could Possibly Go Wrong</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/heres-why-twitter-is-blocking-bisexual-from-its-search-results_a_23269112/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Here&#039;s Why Twitter Is Blocking &#039;Bisexual&#039; From Its Search Results</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/dna-testing-is-the-key-to-your-best-skin-and-perfect-diet_a_23267516/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">DNA Testing Is The Key To Your Best Skin And Perfect Diet</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/bjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Björk Will Give Away Cryptocurrency With Her New Album </div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--food::after,
            .nav__item--food .dropdown {
                border-bottom: 5px solid #804000;
            }
            .nav__item--food .dropdown__column__row--link:hover {
                background: #804000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--food "
             data-edition="australia"
             data-s-type="section"
             data-s-value="food"
             data-beacon='{"p":{"lnid":"australia-food"}}'
        >
            <a class="nav__item__link" href="/food/">Food</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fcook%2F","lnid":"news/cook","mpid":"1.1"}}'
                                          href="/news/cook/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Cook</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fdrink%2F","lnid":"news/drink","mpid":"1.2"}}'
                                          href="/news/drink/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Drink</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fchristmas%2F","lnid":"news/christmas","mpid":"1.3"}}'
                                          href="/news/christmas/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Christmas</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ffood-porn%2F","lnid":"news/food-porn","mpid":"2.1"}}'
                                          href="/news/food-porn/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Food Porn</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Feating-out%2F","lnid":"news/eating-out","mpid":"2.2"}}'
                                          href="/news/eating-out/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Eating Out</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/this-orange-blossom-honey-cake-recipe-is-perfect-for-spring_a_23265272/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Feel Like Dessert? Try This Orange Blossom Honey Cake</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/07/dna-testing-is-the-key-to-your-best-skin-and-perfect-diet_a_23267516/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">DNA Testing Is The Key To Your Best Skin And Perfect Diet</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/this-gin-advent-calendar-is-the-perfect-tonic-for-anyone-sick-of-chocolate_a_23268729/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">This Gin Advent Calendar Is The Perfect Tonic For Anyone Sick Of Chocolate</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="http://www.huffingtonpost.com.au/2017/11/06/glitter-coffee-the-love-child-of-a-latte-and-a-disco-ball_a_23268682/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">People Are Now Putting Glitter In Their Coffee Because Sugar Is So Last Season</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
                            
        
        
        
        
        
                            
        
        
        
        
        
                            
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-world"}}'
                                >
                                    World
                                </a>
                                                                                                                <a href="/video/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-video"}}'
                                >
                                    Video
                                </a>
                                                                                                                <a href="/blog/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-blog"}}'
                                >
                                    Blog
                                </a>
                                                                                                                <a href="/health/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-health"}}'
                                >
                                    Health
                                </a>
                                                                                                                <a href="/news/no-two-women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-no-two-women"}}'
                                >
                                    No Two Women
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-u-s-politics"}}'
                                >
                                    U.S. Politics
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/whats-working/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-what-s-working"}}'
                                >
                                    What&#039;s Working
                                </a>
                                                                                                                <a href="/news/christmas/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-christmas"}}'
                                >
                                    Christmas
                                </a>
                                                                                                                <a href="/travel/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-travel"}}'
                                >
                                    Travel
                                </a>
                                                                                                                <a href="http://projects.huffingtonpost.com.au/extraordinary-journeys/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-extraordinary-journeys"}}'
                                >
                                    Extraordinary Journeys
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-style"}}'
                                >
                                    Style
                                </a>
                                                                                                                <a href="/life/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-life"}}'
                                >
                                    Life
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/lgbtq" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-lgbtq"}}'
                                >
                                    LGBTQ
                                </a>
                                                                                                                <a href="/news/headstart/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-headstart"}}'
                                >
                                    Headstart
                                </a>
                                                                                                                <a href="/news/work/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-how-we-work"}}'
                                >
                                    How We Work
                                </a>
                                                                                                                <a href="/news/blueprint" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-blueprint"}}'
                                >
                                    Blueprint
                                </a>
                                                                                                                <a href="/green" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-green"}}'
                                >
                                    Green
                                </a>
                                                                                                                <a href="/news/money/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-money"}}'
                                >
                                    Money
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://news.huffingtonpost.com/h/t/17CBEF89E96C889E" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-newsletter"}}'
                                >
                                    Newsletter
                                </a>
                                                                                                                <a href="/news/home/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-home"}}'
                                >
                                    Home
                                </a>
                                                                                                                <a href="/news/quirk" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-laugh-cry"}}'
                                >
                                    Laugh/Cry
                                </a>
                                                                                                                <a href="/news/reads" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-reads"}}'
                                >
                                    Reads
                                </a>
                                                                                                                <a href="http://itunes.apple.com/au/app/the-huffington-post/id306621789?mt=8" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-ios-app"}}'
                                >
                                    iOS App
                                </a>
                                                                                                                <a href="http://play.google.com/store/apps/details?id=com.huffingtonpost.android" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-android-app"}}'
                                >
                                    Android App
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

    </nav>
</header>                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_adspot-996x120_970x250_940x250_940x120_728x90-pos1" class="dfp clearfix ad-leaderboard_flex">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'adspot-996x120_970x250_940x250_940x120_728x90-pos1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }

        

        var display_in_template = false;
        
        

        var out_of_page_slot = false;

        dfpController.log("Slot:" + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos);

        googletag.cmd.push(function(){
            var dfp_slot = null;
            if (out_of_page_slot) {
                dfp_slot = googletag.defineOutOfPageSlot(dfp_prefix,
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            } else {
                dfp_slot = googletag.defineSlot(dfp_prefix,
                    dfpController.getSizeByPlacement(dfp_placement_slug),
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            }

            if ( display_in_template ) {
                if ( !dfpController.hasCustomBidder() ) {
                    dfpController.displaySlot(dfp_slot);
                } else if ( dfpController.getCustomBidder().completed() ) {
                    dfpController.displaySlot(dfp_slot, true);
                }
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
        <div class="entry-page-content ">
                    

<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>


                        <span class="entry-eyebrow" style="color:#0dbe98">ENTERTAINMENT</span>
            
    <div class="headline">
        <h1 class="headline__title">Björk Will Give Away Cryptocurrency With Her New Album </h1>
        <h2 class="headline__subtitle">Audiocoin helps both fans and artists earn money by listening to music. </h2>    </div>


    <div class="timestamp icon-Meta_Time">
        <span class="timestamp__date--published">07/11/2017 3:48 PM AEDT</span>
            </div>

    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F&text=Bj%C3%B6rk%20Will%20Give%20Away%20Cryptocurrency%20With%20Her%20New%20Album%20" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F366e44c1df12241fdaa6a60b38797122%2F205837690%2Fbjork.JPG&client=cbc79c14efcebee57402&signature=6f11be897e74b42a492336195e1c4b5124083c2f" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li><li class="bN linkedin share-bar__item" data-beacon='{"p":{"lnid":"linkedin","mpid":11}}'><a class="share-bar__item-link icon-Social_Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Bj%C3%B6rk%20Will%20Give%20Away%20Cryptocurrency%20With%20Her%20New%20Album%20&body=Article: http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li></ul></script>

        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F&text=Bj%C3%B6rk%20Will%20Give%20Away%20Cryptocurrency%20With%20Her%20New%20Album%20" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F366e44c1df12241fdaa6a60b38797122%2F205837690%2Fbjork.JPG&client=cbc79c14efcebee57402&signature=6f11be897e74b42a492336195e1c4b5124083c2f" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Bj%C3%B6rk%20Will%20Give%20Away%20Cryptocurrency%20With%20Her%20New%20Album%20&body=Article: http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="sms:?body=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F&name=Bj%C3%B6rk%20Will%20Give%20Away%20Cryptocurrency%20With%20Her%20New%20Album%20" target="_blank"></a></li><li class="bN linkedin share-bar__item" data-beacon='{"p":{"lnid":"linkedin","mpid":11}}'><a class="share-bar__item-link icon-Social_Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F11%2F06%2Fbjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785%2F" target="_blank"></a></li></ul></script>

        <div class="share-bar__social-counts" >
            <span class="share-bar__social-counts__number"></span>
        </div>
    </div>

            <div class="author-byline">
            <ul class="author-list">
                                                            <li class="author-card">
                            <div class="author-card__headshot" style="background-image: url(http://o.aolcdn.com/images/dims?thumbnail=40%2C40&image_uri=https%3A%2F%2Fs.blogcdn.com%2Fwww.huffingtonpost.com.au%2Fmedia%2F2017%2F03%2Fsiobhan-kenna.jpg&client=cbc79c14efcebee57402&signature=46aa4126b044cfcccbf7357b83787974de0b2146);"></div>
                            <div class="author-card__details">
                                <span class="author-card__details-container">
                                    <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="/author/siobhan-kenna">
                                        <span class="author-card__details__name">
                                        Siobhan Kenna
                                        </span>
                                    </a>
                                    <span class="author-card__social-container desktop-only">
                                                                                                                            <a class="author-card__social author-card__social--twitter icon-Social_Twitter" data-beacon='{"p":{"lnid":"author_twitter"}}' href="https://twitter.com/SiobhanKenna" target="_blank"></a>
                                                                                                                    </span>
                                                                    </span>
                                <span class="author-card__microbio desktop-only">
                                    Journalist, HuffPost Australia
                                </span>
                            </div>
                        </li>
                                                </ul>
        </div>
    </header>

                    
    </div>
    
                                                    
                <div class="page__content">
                        
    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry ">
                                            <article class="entry__content ">
    
        
        
    
        
            
                                        
            <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media--image image">
                    <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/1505x753+193+0/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F366e44c1df12241fdaa6a60b38797122%2F205837690%2Fbjork.JPG">
                    <div class="image__credit">
                        Björk
                    </div>
                    <div class="image__caption">
                        
                    </div>
                </div>
            </div>

            
    <div class="entry__body post-contents" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

                                                                
        
                    <p><a href="https://twitter.com/bjork?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Bj&ouml;rk</a> has always been a trail blazer.</p>
                        
                                

<p>From her experimental music style to the way she embraces new tech, she's always been ahead of the game and her latest album will be no different.</p>
                        
                                

<p>Fans who purchase her new record 'Utopia' will receive cryptocurrency as well as her latest tunes. Buyers will be given 100 <a href="http://www.audiocoin.eu/" target="_blank">Audiocoins</a>, which have a collective worth of about 25 Australian cents.</p>
                        
                                                            <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                

<p>Audiocoin is a cryptocurrency that rewards both artists and their fans. By listening to music on <a href="https://www.aurovine.com/" target="_blank">aurovine.com</a>, listeners are able to earn coins and then use them in a similar way to Bitcoin -- for regular purchases, investments or to trade against other cryptocurrencies.</p>
                        
                                                                                                <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	         <!-- TEMPLATE CODE -->
<div id="dfp_adspot-300x250-pos3" class="dfp clearfix ad-entry_paragraph_2">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'entry_paragraph_2';
        var dfp_slot_id = 'adspot-300x250-pos3';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }

        

        var display_in_template = false;
        
        

        var out_of_page_slot = false;

        dfpController.log("Slot:" + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos);

        googletag.cmd.push(function(){
            var dfp_slot = null;
            if (out_of_page_slot) {
                dfp_slot = googletag.defineOutOfPageSlot(dfp_prefix,
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            } else {
                dfp_slot = googletag.defineSlot(dfp_prefix,
                    dfpController.getSizeByPlacement(dfp_placement_slug),
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            }

            if ( display_in_template ) {
                if ( !dfpController.hasCustomBidder() ) {
                    dfpController.displaySlot(dfp_slot);
                } else if ( dfpController.getCustomBidder().completed() ) {
                    dfpController.displaySlot(dfp_slot, true);
                }
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
     	</div>
    </div>
                                                                

<p>The offer is being facilitated by London-based <a href="http://www.huffingtonpost.com.au/2017/08/02/blockchain-explained-what-you-need-to-know_a_23025848/" target="_blank">blockchain </a>company <a href="https://blockpool.io/index.html" target="_blank">Blockpool</a>, who will provide buyers with the 100 Audiocoins as well as their <a href="http://www.huffingtonpost.com.au/2017/10/09/what-is-a-digital-wallet_a_23234568/" target="_blank">digital wallet</a>. Fans can also use four different digital currencies to pay for the album including Bitcoin, Litecoin, Dash and Audiocoin.</p>
                                                    
                                                            <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                

<p>Bj&ouml;rk's ninth studio album 'Utopia' will be released on November 24.</p>
                        
                                

<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/RIGgn1s3AvI" width="560"></iframe></p>
                        
                                <!-- start relEntries -->
<div class="related-entries">
    <h3 class="related-entries__title">Related Coverage</h3>
    <ul class="related-entries__list"><li class="related-entries__list__item"><a class="related-entries__list__item__title" href="http://www.huffingtonpost.com.au/2017/08/02/blockchain-explained-what-you-need-to-know_a_23025848/">Blockchain Explained: What You Need To Know</a></li><li class="related-entries__list__item"><a class="related-entries__list__item__title" href="http://www.huffingtonpost.com.au/2017/10/09/what-is-a-digital-wallet_a_23234568/">What Is A Digital Wallet?</a></li><li class="related-entries__list__item"><a class="related-entries__list__item__title" href="http://www.huffingtonpost.com.au/luke-lombe/theres-more-to-gain-from-blockchain-than-just-a-bit-of-coin_a_23198273/">There&#039;s More To Gain From Blockchain Than Just A Bit Of Coin</a></li></ul>
</div>
<!-- end relEntries -->
                        
                                                            <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                    
        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span><a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"celebrity"}}' href="/news/celebrity/">celebrity</a><a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"entertainment"}}' href="/news/entertainment/">Entertainment</a><a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"music"}}' href="/news/music/">music</a><a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"tech"}}' href="/news/tech/">tech</a></div>

                
                             

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23268785"
data-edition="au" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>

        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
	<i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
	<div class="modal__content">
	</div>
</div>
                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <!-- TEMPLATE CODE -->
<div id="dfp_adspot-3x3-pos1" class="dfp clearfix ad-below_entry_recirc">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'below_entry_recirc';
        var dfp_slot_id = 'adspot-3x3-pos1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "158974260/huffingtonpostau-native/__AD_UNIT_SECTION__" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }

        

        var display_in_template = false;
        
        

        var out_of_page_slot = false;

        dfpController.log("Slot:" + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos);

        googletag.cmd.push(function(){
            var dfp_slot = null;
            if (out_of_page_slot) {
                dfp_slot = googletag.defineOutOfPageSlot(dfp_prefix,
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            } else {
                dfp_slot = googletag.defineSlot(dfp_prefix,
                    dfpController.getSizeByPlacement(dfp_placement_slug),
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            }

            if ( display_in_template ) {
                if ( !dfpController.hasCustomBidder() ) {
                    dfpController.displaySlot(dfp_slot);
                } else if ( dfpController.getCustomBidder().completed() ) {
                    dfpController.displaySlot(dfp_slot, true);
                }
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->

</div>                                                    
    <div class="entry-recirc-mod" data-beacon='{"p":{"mnid":"entry_recirc_mod"}}'>
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Tech
                                </span>
                            </h2>
                            <a href="/2017/11/07/nasa-wants-us-to-name-a-new-space-object-what-could-possibly-go-wrong_a_23269142/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F1200_630%2F5a019a201700002c017963ae.jpeg%3Fcache%3DZaSgDtNC46&client=cbc79c14efcebee57402&signature=5b51d8b5892abe3aad961f1c31e07644af6c4414">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/07/nasa-wants-us-to-name-a-new-space-object-what-could-possibly-go-wrong_a_23269142/">NASA Wants Us To Name A New Space Object, What Could Possibly Go Wrong</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Tech
                                </span>
                            </h2>
                            <a href="/2017/11/07/heres-why-twitter-is-blocking-bisexual-from-its-search-results_a_23269112/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F1200_630%2F5a01955f1400002000d7f32a.jpeg%3Fcache%3D1QHsNIsY8P&client=cbc79c14efcebee57402&signature=6411924b691ffda6bb7acf860860b04eb41b8b60">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/07/heres-why-twitter-is-blocking-bisexual-from-its-search-results_a_23269112/">Here&#039;s Why Twitter Is Blocking &#039;Bisexual&#039; From Its Search Results</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    News
                                </span>
                            </h2>
                            <a href="/2017/11/07/house-of-cards-producer-knew-about-kevin-spaceys-alleged-abuse-say-crew-members_a_23269082/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F1200_630%2F5a018dca1400002000d7f313.jpeg%3Fcache%3D6OO8H6jRgR&client=cbc79c14efcebee57402&signature=1beb6c86ff646b01d612b8e970d353676799dcc1">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/07/house-of-cards-producer-knew-about-kevin-spaceys-alleged-abuse-say-crew-members_a_23269082/">&#039;House Of Cards&#039; Producer &#039;Knew About Kevin Spacey&#039;s Alleged Abuse&#039;, Say Crew Members</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Entertainment
                                </span>
                            </h2>
                            <a href="/2017/11/06/this-director-is-creating-gifs-of-female-filmmakers-to-show-representation-matters_a_23268777/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F2df7d42d4155a0a99844ac562b351d00%2F205837631%2Fdirector.jpg&client=cbc79c14efcebee57402&signature=bc665f2476cbb4d929c108a99fd3f5f37d89a72a">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/06/this-director-is-creating-gifs-of-female-filmmakers-to-show-representation-matters_a_23268777/">This Director Is Creating GIFs Of Female Filmmakers To Show Representation Matters</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Sport
                                </span>
                            </h2>
                            <a href="/2017/11/07/mitchell-starc-bowled-two-incredible-hat-tricks-in-one-cricket-match_a_23268990/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fa105fb2ff935f9c84c366dbf3e3e7969%2F205838443%2Fmitchell-starc-of-the-blues-celebrates-with-david-warner-of-the-blues-picture-id870690320&client=cbc79c14efcebee57402&signature=ed490f81cb0931763ac8e3462ef8802c340f40e9">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/07/mitchell-starc-bowled-two-incredible-hat-tricks-in-one-cricket-match_a_23268990/">Mitchell Starc Sends Ashes Warning To England With Two Hat-Tricks In One Match</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Tech
                                </span>
                            </h2>
                            <a href="/2017/11/07/dna-testing-is-the-key-to-your-best-skin-and-perfect-diet_a_23267516/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F1e35889e0170c0849c27f99c46119e17%2F205833914%2Fdrew-hays-206414.jpg&client=cbc79c14efcebee57402&signature=5b6a086f4d799e4d949767a9d395d8cc5b851d4d">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/11/07/dna-testing-is-the-key-to-your-best-skin-and-perfect-diet_a_23267516/">DNA Testing Is The Key To Your Best Skin And Perfect Diet</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-au/loader.js",
            mode: "thumbnails-b",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><!-- TEMPLATE CODE -->
<div id="dfp_adspot-300x600_300x250-pos1" class="dfp clearfix ad-right_rail_flex">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'right_rail_flex';
        var dfp_slot_id = 'adspot-300x600_300x250-pos1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }

        

        var display_in_template = false;
        
        

        var out_of_page_slot = false;

        dfpController.log("Slot:" + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos);

        googletag.cmd.push(function(){
            var dfp_slot = null;
            if (out_of_page_slot) {
                dfp_slot = googletag.defineOutOfPageSlot(dfp_prefix,
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            } else {
                dfp_slot = googletag.defineSlot(dfp_prefix,
                    dfpController.getSizeByPlacement(dfp_placement_slug),
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            }

            if ( display_in_template ) {
                if ( !dfpController.hasCustomBidder() ) {
                    dfpController.displaySlot(dfp_slot);
                } else if ( dfpController.getCustomBidder().completed() ) {
                    dfpController.displaySlot(dfp_slot, true);
                }
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    


    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Trending</span>
            </h3><div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23268823","mpid":0'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/06/someone-was-trying-to-sell-nude-photos-of-sia-so-she-tweeted-one-herself_a_23268823/">Someone Was Trying To Sell Nude Photos Of Sia So She Tweeted One Herself</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23268884","mpid":1'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/07/scott-ludlam-is-having-lots-of-fun-with-the-citizenship-crisis_a_23268884/">Scott Ludlam Is Having Lots Of Fun With The Citizenship Crisis</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23268503","mpid":2'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/06/kate-winslet-kissed-allison-janney-at-the-hollywood-film-awards_a_23268503/">Kate Winslet Kissed Allison Janney At The Hollywood Film Awards</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23267510","mpid":3'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/05/kylie-minogue-is-almost-unrecognisable-in-first-boozy-trailer-for-swinging-safari_a_23267510/">Kylie Minogue Is Almost Unrecognisable In First Boozy Trailer For &#039;Swinging Safari&#039;</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"21451832","mpid":4'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2016/08/15/qanda-one-nations-malcolm-roberts-claims-nasa-corrupted-climate_a_21451832/">Q&amp;A: One Nation&#039;s Malcolm Roberts Claims NASA Corrupted Climate Science Data</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23268531","mpid":5'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/06/how-to-deal-with-stigmatizing-remarks-about-mental-illness_a_23268531/">Trump Blamed The Texas Shooting On Mental Illness. Here&#039;s Why That&#039;s Dangerous.</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23267516","mpid":6'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/07/dna-testing-is-the-key-to-your-best-skin-and-perfect-diet_a_23267516/">DNA Testing Is The Key To Your Best Skin And Perfect Diet</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23233202","mpid":7'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/10/05/power-ledger-the-aussie-company-thats-using-blockchain-to-digitise-energy_a_23233202/">Why Elon Musk Has His Eye On This Aussie Blockchain Energy Company</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23268893","mpid":8'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/11/07/harvey-weinstein-hired-private-investigators-to-bury-allegations-report_a_23268893/">Harvey Weinstein Hired Private Investigators To Bury Allegations: Report</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23226778","mpid":9'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/09/28/10-new-careers-that-will-exist-in-the-future_a_23226778/">10 New Careers That Will Exist In The Future</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy.html" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="entertainment">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_facebook"}}'
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://www.facebook.com/HuffPostAustralia"
                       href="https://www.facebook.com/HuffPostAustralia"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_twitter"}}'
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/HuffPostAU"
                       href="https://twitter.com/HuffPostAU"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_youtube"}}'
                    data-network="youtube"
                    data-social-overlay="follow-us__youtube-overlay">

                    <a class="youtube follow-us-networks-item-link"
                       data-href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       title="Follow us on YouTube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">YouTube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_pinterest"}}'
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link"
                       data-href="https://au.pinterest.com/huffpostau"
                       href="https://au.pinterest.com/huffpostau"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-beacon='{"p":{"lnid":"nav_snapchat"}}'
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link"
                       data-href="images/snapchat/huffpost-au.png"
                       href="images/snapchat/huffpost-au.png"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <img class="image-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/images/icons/icon-snapchat.png?h=9da68f07ee4bae97c5c089790cf4533f">

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-beacon='{"p":{"lnid":"nav_instagram"}}'
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link"
                       data-href="https://www.instagram.com/huffpostau/"
                       href="https://www.instagram.com/huffpostau/"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/images/snapchat/huffpost-au.png?h=bc70c33ff5b922149e84121cfa261e79" target="_blank"><img src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/images/snapchat/huffpost-au.png?h=bc70c33ff5b922149e84121cfa261e79"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <!-- TEMPLATE CODE -->
<div id="dfp_adspot-300x250-pos2" class="dfp clearfix ad-right_rail_lower">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'right_rail_lower';
        var dfp_slot_id = 'adspot-300x250-pos2';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }

        

        var display_in_template = false;
        
        

        var out_of_page_slot = false;

        dfpController.log("Slot:" + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos);

        googletag.cmd.push(function(){
            var dfp_slot = null;
            if (out_of_page_slot) {
                dfp_slot = googletag.defineOutOfPageSlot(dfp_prefix,
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            } else {
                dfp_slot = googletag.defineSlot(dfp_prefix,
                    dfpController.getSizeByPlacement(dfp_placement_slug),
                    dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());
            }

            if ( display_in_template ) {
                if ( !dfpController.hasCustomBidder() ) {
                    dfpController.displaySlot(dfp_slot);
                } else if ( dfpController.getCustomBidder().completed() ) {
                    dfpController.displaySlot(dfp_slot, true);
                }
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->

</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    <style>
.trc_rbox.trc-auto-size{width:100%; height:auto;}
</style><div id="taboola-right-rail--thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail--thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-au/loader.js",
            mode: "thumbnails-rr1",
            container: c.id,
            placement: "Right Rail Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script><div id="taboola-right-rail-thumbnails-2nd" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails-2nd');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-au/loader.js",
            mode: "organic-thumbnails-rr",
            container: c.id,
            placement: "Right Rail Thumbnails 2nd",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
    
                                                                                    
                                                                                                                                                                                                                                                            
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page" data-beacon='{"p":{"mlid":"video"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Videos For You</span>
            </h3>                
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/31/why-people-are-revisiting-kevin-spaceys-2000-oscars-acceptance-speech_a_23262688/">Why People Are Revisiting Kevin Spacey's 2000 Oscars Acceptance Speech</a>
                                </h2>
                            </div>
                            <a href="/2017/10/31/why-people-are-revisiting-kevin-spaceys-2000-oscars-acceptance-speech_a_23262688/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F31%2F59f8cd029efa893d0086ea5a%2F59f8cd634bf87a2c677c5e22_o_U_v1.png&client=cbc79c14efcebee57402&signature=3cf8078346e56013b78dfa80d40d8d46758e5cc6" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/26/the-weinstein-effect-is-revealing-just-how-pervasive-sexual-harassment-is_a_23257543/">The ‘Weinstein Effect’ Is Revealing Just How Pervasive Sexual Harassment Is</a>
                                </h2>
                            </div>
                            <a href="/2017/10/26/the-weinstein-effect-is-revealing-just-how-pervasive-sexual-harassment-is_a_23257543/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F6d7592ccf158b852bb1eb69ae69709b8%2F205805496%2FRTR25HRX.jpeg&client=cbc79c14efcebee57402&signature=a7eaf35c07085d97b129a334b3906d7d576cd513" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/10/25/i-survived-an-over-against-mitchell-starc_a_23254869/">I Survived An Over Against Mitchell Starc</a>
                                </h2>
                            </div>
                            <a href="/2017/10/25/i-survived-an-over-against-mitchell-starc_a_23254869/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-10%2F25%2F59f02e2b0c062d69b2d65276%2F59f02fb22a30cb6f64359f20_o_U_v1.jpg&client=cbc79c14efcebee57402&signature=828ff6017882ec372bac3fe65670aee8d3aaefd4" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/11/03/what-happened-to-donald-trumps-twitter-account_a_23265327/">What Happened To Donald Trump's Twitter Account?</a>
                                </h2>
                            </div>
                            <a href="/2017/11/03/what-happened-to-donald-trumps-twitter-account_a_23265327/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F03%2F59fbfcba83b51f0f9eed405a%2F59fbfe744bf87a580a8d4ce7_o_U_v1.png&client=cbc79c14efcebee57402&signature=a54b801d182674c1cda62055e828579173a6f3e4" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/11/01/the-rise-of-vehicle-terror-attacks_a_23263731/">The Rise Of Vehicle Terror Attacks</a>
                                </h2>
                            </div>
                            <a href="/2017/11/01/the-rise-of-vehicle-terror-attacks_a_23263731/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F01%2F5947fc849efa893d799ba68b%2F59494d850b80737957dc1f22_o_U_v1.jpg&client=cbc79c14efcebee57402&signature=ea13f51a5762918218bb564357aee3eb2cd52788" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/11/01/pipilloti-rist-the-swiss-video-artists-bringing-light-and-colour-to-australia_a_23264008/">Pipilloti Rist, The Swiss Video Artists Bringing Light And Colour To Australia</a>
                                </h2>
                            </div>
                            <a href="/2017/11/01/pipilloti-rist-the-swiss-video-artists-bringing-light-and-colour-to-australia_a_23264008/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-11%2F02%2F59f907d78c08e01adfa1a272%2F59f90999bd75592ca804191f_o_U_v1.png&client=cbc79c14efcebee57402&signature=da2e9f4620a5dcfb7402fe14f1b98f34b56d8a2f" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                            
    
                
     
        <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="entertainment">
                                        <input name="newsid" type="hidden" value="0db1d9c3508202969bc5d34a0b2c2f39">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                
<aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                


<footer id="desktop__main_footer">
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo mobile-only">
                                 <a class="footer__logo__link" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="footer__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                    </a>
                        </div>
        <div class="footer__lists bn-footer-links" data-beacon='{"p":{"mnid":"corp-links"}}'>
            <ul class="footer__list">
                                                                                                                <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com.au/rss/index.xml">RSS</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com.au/p/huffpost-australia-faqs/">FAQ</a>
                            </li>
                                                                                                                        <li class="footer__list__item row-break">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com.au/p/audience-survey-terms-conditions">Survey Terms And Conditions</a>
                            </li>
                                                                                                                                                            <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com.au/p/huffpost-australia-terms">User Agreement</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy">Privacy</a>
                            </li>
                                                                                                                        <li class="footer__list__item ">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com.au/p/huffpost-australia-about-us">About Us</a>
                            </li>
                                                                                                                        <li class="footer__list__item row-break">
                                <a class="footer__list__link" href="http://www.huffingtonpost.com.au/p/huffpost-australia-contact-us">Contact Us</a>
                            </li>
                                                                                                                                                                                                                                                    </ul>

        </div>
    </div>
    <div class="footer__bottom">
        <div class="foooter__bottom__logo mobile-only">
            <a href="https://www.oath.com">
                <img class="footer__bottom__logo__image" src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/images/oath-footer-white.svg?h=adb9633a97819b1f865218286a4a8257">
            </a>
        </div>
        <div class="footer__bottom__nav">
                                                                                                                                                                                    <div class="footer__bottom__item">
                            Copyright © 2017 The Huffington Post Australia Pty Ltd.
                        </div>
                                            <div class="footer__bottom__item">
                            All rights reserved.
                        </div>
                                            <div class="footer__rights"> Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <!-- Code for Action: HuffPost AU - Entertainment -->
<!-- Begin Rocket Fuel Conversion Action Tracking Code Version 9 -->
<script type="text/javascript">
(function() {
	var w = window, d = document;
	var s = d.createElement('script');
	s.setAttribute('async', 'true');
	s.setAttribute('type', 'text/javascript');
	s.setAttribute('src', '//c1.rfihub.net/js/tc.min.js');
	var f = d.getElementsByTagName('script')[0];
	f.parentNode.insertBefore(s, f);
	if (typeof w['_rfi'] !== 'function') {
		w['_rfi']=function() {
			w['_rfi'].commands = w['_rfi'].commands || [];
			w['_rfi'].commands.push(arguments);
		};
	}
	_rfi('setArgs', 'ver', '9');
	_rfi('setArgs', 'rb', '31775');
	_rfi('setArgs', 'ca', '20777416');
	_rfi('setArgs', '_o', '31775');
	_rfi('setArgs', '_t', '20777416');
	_rfi('track');
})();
</script>
<noscript>
  <iframe src="//20777416p.rfihub.com/ca.html?rb=31775&ca=20777416&_o=31775&_t=20777416&ra=REPLACE_ME_WITH_YOUR_CACHE_BUSTING" style="display:none;padding:0;margin:0" width="0" height="0">
</iframe>
</noscript>
<!-- End Rocket Fuel Conversion Action Tracking Code Version 9 --><script async type="text/javascript" src="//i22lo.com/fhknsxuur12d2syw4s559lldisboad1kz.js"></script><!-- Code for Action: The Huffington Post - Universal Retargeting -->
<!-- Begin Rocket Fuel Conversion Action Tracking Code Version 9 -->
<script type="text/javascript">
(function() {
	var w = window, d = document;
	var s = d.createElement('script');
	s.setAttribute('async', 'true');
	s.setAttribute('type', 'text/javascript');
	s.setAttribute('src', '//c1.rfihub.net/js/tc.min.js');
	var f = d.getElementsByTagName('script')[0];
	f.parentNode.insertBefore(s, f);
	if (typeof w['_rfi'] !== 'function') {
		w['_rfi']=function() {
			w['_rfi'].commands = w['_rfi'].commands || [];
			w['_rfi'].commands.push(arguments);
		};
	}
	_rfi('setArgs', 'ver', '9');
	_rfi('setArgs', 'rb', '31775');
	_rfi('setArgs', 'ca', '20775341');
	_rfi('setArgs', '_o', '31775');
	_rfi('setArgs', '_t', '20775341');
	_rfi('track');
})();
</script>
<noscript>
  <iframe src="//20775341p.rfihub.com/ca.html?rb=31775&ca=20775341&_o=31775&_t=20775341&ra=YOUR_CUSTOM_CACHE_BUSTER" style="display:none;padding:0;margin:0" width="0" height="0">
</iframe>
</noscript>
<!-- End Rocket Fuel Conversion Action Tracking Code Version 9 -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-CWdYyFkq9dPu7"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-CWdYyFkq9dPu7.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><style type="text/css">
.entry-body--paragraph-ad div:nth-child(2){min-width:300px;}
.ad-entry_paragraph_2 div:nth-child(1){min-width:300px;}
.ad-entry_paragraph_2 iframe:nth-child(1){display:inline-block;}
</style>
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        if (dfpController.hasCustomBidder()) {
            var bidder = dfpController.getCustomBidder();
            bidder.exec();
        } else {
            dfpController.displaySlots();
        }
    })();
</script>
<!-- FOOTER CODE ENDS -->

<script>window.addEventListener('load', window.modulousQueue.runAll);</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.com.au/">http://m.huffingtonpost.com.au/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
 var pvar = { cid: "f2", content: "0", server: "secure-au" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=f2&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"australia",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=australia"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=australia&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.com.au"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/js/vendor.min.js?h=9957c2dc0ceac3156afac2746473cb60"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/js/scripts.min.js?h=45e9a14f6ec5a3332ae18f746d8b1286"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Björk Will Give Away Cryptocurrency With Her New Album ";
            HPPOST.postUrl = "//www.huffingtonpost.com.au/2017/11/06/bjoerk-will-give-away-cryptocurrency-with-her-new-album_a_23268785/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "572adbc1e4b04c99e45ac34a";
            HPPOST.companyID = "55d111bb1146fb12104915c6";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-h4e2c2f72319695bb7776ddc2c3a6b164/js/entry.min.js?h=ad354e8ed9be170ed87d90055c90f7c3"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "";
        Mobileweb.ads.slideshowTop = "\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20\x2D\x2D\x3E\x0D\x0A\x3Cdiv\x20id\x3D\x22dfp_adspot\x2D728x90\x2Dpos1\x22\x20class\x3D\x22dfp\x20clearfix\x20ad\x2Dslideshow_728x90_req\x22\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x20\x20\x20\x20\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_placement_slug\x20\x3D\x20\x27slideshow_728x90_req\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot_id\x20\x3D\x20\x27adspot\x2D728x90\x2Dpos1\x27\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_id\x20\x3D\x20\x22dfp_\x22\x20\x2B\x20dfp_slot_id\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_div_el\x20\x3D\x20document.getElementById\x28dfp_div_id\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_pos\x20\x3D\x20dfp_slot_id.match\x28\x2Fpos\x2D\x3F\x28\x5Cd\x2B\x29\x2Fi\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfp_pos\x20\x3D\x20dfp_pos\x20\x3F\x20dfp_pos\x5B1\x5D\x20\x3A\x20\x220\x22\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_prefix\x20\x3D\x20\x22\x22\x20\x7C\x7C\x20dfpController.getDfpPrefix\x28\x29\x20\x7C\x7C\x20\x22\x22\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20if\x20\x28\x22function\x22\x20\x3D\x3D\x3D\x20typeof\x20window.dfpPrefixController.AU.getAdUnitSection\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfp_prefix\x20\x3D\x20dfp_prefix.replace\x28\x2F__AD_UNIT_SECTION__\x2Fg,\x20window.dfpPrefixController.AU.getAdUnitSection\x28\x29\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20display_in_template\x20\x3D\x20false\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20display_in_template\x20\x3D\x20true\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20var\x20out_of_page_slot\x20\x3D\x20false\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20dfpController.log\x28\x22Slot\x3A\x22\x20\x2B\x20dfp_placement_slug\x20\x2B\x20\x22\x20\x2D\x3E\x20\x22\x20\x2B\x20dfp_prefix\x20\x2B\x20\x22\x2F\x22\x20\x2B\x20dfp_slot_id\x20\x2B\x20\x22\x7C\x20Pos\x3A\x20\x22\x20\x2B\x20dfp_pos\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20googletag.cmd.push\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20var\x20dfp_slot\x20\x3D\x20null\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x20\x28out_of_page_slot\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfp_slot\x20\x3D\x20googletag.defineOutOfPageSlot\x28dfp_prefix,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfp_div_id\x29.setTargeting\x28\x27pos\x27,\x20dfp_pos\x29.addService\x28googletag.pubads\x28\x29\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x20else\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfp_slot\x20\x3D\x20googletag.defineSlot\x28dfp_prefix,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.getSizeByPlacement\x28dfp_placement_slug\x29,\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfp_div_id\x29.setTargeting\x28\x27pos\x27,\x20dfp_pos\x29.addService\x28googletag.pubads\x28\x29\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x20\x28\x20display_in_template\x20\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20if\x20\x28\x20\x21dfpController.hasCustomBidder\x28\x29\x20\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.displaySlot\x28dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x20else\x20if\x20\x28\x20dfpController.getCustomBidder\x28\x29.completed\x28\x29\x20\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.displaySlot\x28dfp_slot,\x20true\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20dfpController.attachAdReloadEvent\x28dfp_div_el,\x20dfp_slot\x29\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20\x7D\x29\x3B\x0D\x0A\x0D\x0A\x20\x20\x20\x20\x20\x20\x20\x20return\x3B\x0D\x0A\x20\x20\x20\x20\x7D\x29\x28\x29\x3B\x0D\x0A\x20\x20\x20\x20\x3C\x2Fscript\x3E\x0D\x0A\x3C\x2Fdiv\x3E\x0D\x0A\x3C\x21\x2D\x2D\x20TEMPLATE\x20CODE\x20ENDS\x20\x2D\x2D\x3E\x0D\x0A";
        Mobileweb.init();
    </script>

        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>

