
<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Former 'The Voice' Contestant Was Told He Wouldn't Live To See His Grandkids, So He 'Fought' His Obesity</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

	<meta name="description" content="HuffPost Canada's Lost It series chronicles the stories of everyday Canadians who have struggled with their weight &mdash; and won. We talk to people about what they eat, how they exercise and general..." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x420+0+69/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc1abfc233949df500eb2a639e753f50a%2F206432049%2F%2540FATTOFITFOODIECOACH.jpg" />
		<meta property="og:site_name" content="HuffPost Australia" />
		<meta property="og:title" content="Former &#039;The Voice&#039; Contestant Was Told He Wouldn&#039;t Live To See His Grandkids, So He &#039;Fought&#039; His Obesity" />
		<meta property="og:description" content="HuffPost Canada's Lost It series chronicles the stories of everyday Canadians who have struggled with their weight &mdash; and won. We talk to people about what they eat, how they exercise and general..." />
		<meta property="og:url" content="https://www.huffingtonpost.com.au/2018/06/07/former-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565/" />
		<meta property="og:app_id" content="1417461038565182" />
		<meta property="fb:app_id" content="1417461038565182" />
		<meta property="twitter:site" content="HuffPostAU" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Former &#039;The Voice&#039; Contestant Was Told He Wouldn&#039;t Live To See His Grandkids, So He &#039;Fought&#039; His Obesity" />
		<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x420+0+69/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc1abfc233949df500eb2a639e753f50a%2F206432049%2F%2540FATTOFITFOODIECOACH.jpg" />
		<meta name="twitter:description" content="HuffPost Canada's Lost It series chronicles the stories of everyday Canadians who have struggled with their weight &mdash; and won. We talk to people about what they eat, how they exercise and general..." />
		<meta property="fb:pages" content="1610225235865270" />
		<meta name="robots" content="noodp,noydir" />
		<meta property="keywords" content="fitness,healthy living,Life,Living,lost it,oscar chavez,oscar chavez weight loss,the voice oscar chavez,weight loss" />
		<meta property="og:image:url" content="https://o.aolcdn.com/images/dims3/GLOB/crop/800x420+0+69/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc1abfc233949df500eb2a639e753f50a%2F206432049%2F%2540FATTOFITFOODIECOACH.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_AU" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Life" />
		<meta property="article:tag" content="fitness,healthy living,Life,Living,lost it,oscar chavez,oscar chavez weight loss,the voice oscar chavez,weight loss" />
		<meta property="article:published_time" content="2018-06-07T00:51:00+10:00" />
		<meta property="article:modified_time" content="2018-06-07T00:51:40+10:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@cylonchloe" />
	<meta name="p:domain_verify" content="21c02f4b5954d3f22b03138460e22807"/>
    <link rel="canonical" href="https://www.huffingtonpost.com.au/2018/06/06/oscar-chavez-weight-loss_a_23452294/">


                
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.com.au/2018/06/07/former-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565/"
    },
    "headline": "Former 'The Voice' Contestant Was Told He Wouldn't Live To See His Grandkids, So He 'Fought' His Obesity",
    "image": {
        "@type": "ImageObject",
        "url": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=1200%2C630&image_uri=https%3A%2F%2Fo.aolcdn.com%2Fimages%2Fdims3%2FGLOB%2Fcrop%2F800x420%2B0%2B69%2Fresize%2F1200x630%21%2Fformat%2Fjpg%2Fquality%2F85%2Fhttp%253A%252F%252Fo.aolcdn.com%252Fhss%252Fstorage%252Fmidas%252Fc1abfc233949df500eb2a639e753f50a%252F206432049%252F%252540FATTOFITFOODIECOACH.jpg&client=cbc79c14efcebee57402&signature=bf350a2f4bda33018bf40c3ebf91857ab174e28a",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2018-06-07T00:51:00+10:00",
    "datePublished": "2018-06-07T00:51:00+10:00",
    "dateModified": "2018-06-07T00:51:40+10:00",
    "author": {
        "@type": "Person",
        "name": "Chloe Tejada"
    },
    "creator": {
        "@type": "Person",
        "name": "Chloe Tejada"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.com.au",
        "name": "HuffPost Australia",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "description": "HuffPost Canada's Lost It series chronicles the stories of everyday Canadians who have struggled with their weight &mdash; and won. We talk to people about what they eat, how they exercise and general...",
    "articleSection": "Life",
    "keywords": [
        "fitness",
        "healthy living",
        "Life",
        "Living",
        "lost it",
        "oscar chavez",
        "oscar chavez weight loss",
        "the voice oscar chavez",
        "weight loss",
        "type: news"
    ],
    "inLanguage": "en_AU",
    "thumbnailUrl": "https://o.aolcdn.com/images/dims?quality=80&thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc1abfc233949df500eb2a639e753f50a%2F206432049%2F%2540FATTOFITFOODIECOACH.jpg&client=cbc79c14efcebee57402&signature=44491529e239926f2365f9a3d1f97b7d2a2c6ace",
    "url": "https://www.huffingtonpost.com.au/2018/06/07/former-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565/"
}
    </script>



<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.com.au/2018/06/07/former-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565/" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/favicon.ico" type="image/x-icon" />


<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/css/styles.min.css">

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.com.au"/>
    <meta name="oath:guce:locale" content="en-au"/>
    <meta name="oath:guce:inline-consent" content="true"/>
    
                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
    <!-- Consent Manager Tag : Stubbed (minified) (updated 2018-05-10) -->
    <script type="text/javascript">
    !function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
    </script>
    <!-- End Consent Manager Tag : Stubbed (minified) -->
    <!-- Consent Manager Tag : Script -->
    <script type="text/javascript" src="https://consent.cmp.oath.com/cmp.js" async></script>


<script src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/css/editions/au.css" rel="stylesheet" />

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('http://at.atwola.com'); }
  
  
  window.adSetNetId('5113.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=life;kvpagetype=bpage:listicle:news:slideshow;kventryid=23453565;kvpubmarket=au;kvcmsid=hpo:23453565;kveditags=oscar-chavez-weight-loss:the-voice-oscar-chavez:healthy-living:weight-loss:fitness:life:oscar-chavez:living:lost-it;kvpublisher=huffpost;kvvert=life;kvblogger=chloe-tejada"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>


<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<meta name="taboola.category" content="life" />

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- RAPID INITIALIZATION -->
<script type="text/javascript" src="https://s.yimg.com/ss/rapid-3.50.1.js"></script>
<script type="text/javascript">window.rapidConfig = {"nol":true,"spaceid":1197803173,"keys":{"ver":"blogsmith","st_sec":"au.hpmg","pt":"content","pct":"story","paid":"huffpost_au_717=bsd:23453565"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1417461038565182";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-au locale-en_AU entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="995" data-postid="23453565"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            
            <div class="inner-container row">
                                                                                

<header id="desktop__main_header" class="header js-header">
    <div class="header__content yr-masthead">

        <div class="header__item header__editions">
    <div class="editions js-edition-button yr-edition-links">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">AU</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                        
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=BR" data-edition="br">
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=CA" data-edition="ca">
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=DE" data-edition="de">
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ES" data-edition="es">
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=FR" data-edition="fr">
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=GR" data-edition="gr">
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IN" data-edition="in">
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=IT" data-edition="it">
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=JP" data-edition="jp">
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=KR" data-edition="kr">
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MG" data-edition="mg">
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=MX" data-edition="mx">
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=QC" data-edition="qc">
                            Québec (en français)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=ZA" data-edition="za">
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=UK" data-edition="uk">
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row yr-edition-link" href="https://www.huffingtonpost.com/?country=US" data-edition="us">
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/logos/HuffPost.svg">
                </a>
                                                                        </div>
        <div class="header__item header__social-list yr-social-list">
            <div class="social-list">
                <a class= "social-list__item social-list__item--facebook icon-Social_Facebook yr-social-list-item"
           href="https://www.facebook.com/HuffPostAustralia"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter yr-social-list-item"
           href="https://twitter.com/HuffPostAU"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram yr-social-list-item"
           href="https://www.instagram.com/huffpostau/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest yr-social-list-item"
           href="https://au.pinterest.com/huffpostau"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           target="_blank"></a>
            </div>
        </div>
    </div>

    <nav class="front-page js-nav nav yr-nav">

        

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #ff0000;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #ff0000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news  yr-nav-item"
             data-edition="australia"
             data-s-type="section"
             data-s-value="news"
        >
            <a class="nav__item__link" href="/news/">News</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/world/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/crime/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Crime</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/weather/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Weather</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/indigenous-australians/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Indigenous Australia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/reads/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reads</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/quirk/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Laugh/Cry</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/climate/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Climate Change</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/drugs/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Drugs</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/society/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Society</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/06/07/g7-without-trump-experts-say-his-presence-needed-despite-tariff-fight_a_23453600/"><div class="dropdown__column__row--entry-content">G7 Without Trump? Experts Say His Presence Needed Despite Tariff Fight</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/06/05/celebrities-designers-react-to-kate-spades-death-at-55_a_23451711/"><div class="dropdown__column__row--entry-content">Celebrities, Designers React To Kate Spade&#039;s Death At 55</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/06/05/kate-spade-dead-at-55_a_23451702/"><div class="dropdown__column__row--entry-content">Kate Spade Dead At 55</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/06/04/philippines-president-rodrigo-duterte-pressures-woman-to-kiss-him-on-stage_a_23450753/"><div class="dropdown__column__row--entry-content">Philippines President Rodrigo Duterte Pressures Woman To Kiss Him On Stage</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #999999;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #999999;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics  yr-nav-item"
             data-edition="australia"
             data-s-type="section"
             data-s-value="politics"
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/us-politics/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">U.S. Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/lgbtq/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">LGBTQ</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/06/07/g7-without-trump-experts-say-his-presence-needed-despite-tariff-fight_a_23453600/"><div class="dropdown__column__row--entry-content">G7 Without Trump? Experts Say His Presence Needed Despite Tariff Fight</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/08/what-to-know-about-the-iran-nuclear-deal_a_23429990/"><div class="dropdown__column__row--entry-content">What To Know About The Iran Nuclear Deal</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/04/macron-calls-australian-pm-s-wife-delicious_a_23427435/"><div class="dropdown__column__row--entry-content">Macron Calls Australian PM’s Wife ‘Delicious’</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/03/trumps-not-king-but-his-party-is-paying-him-tribute-anyway_a_23426676/"><div class="dropdown__column__row--entry-content">Trump&#039;s Not King, But His Party Is Paying Him Tribute Anyway</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment  yr-nav-item"
             data-edition="australia"
             data-s-type="section"
             data-s-value="entertainment"
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/celebrity/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/television/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Television</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/film/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Film</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/music/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Music</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/gaming/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gaming</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/29/harry-potter-star-matthew-lewis-aka-neville-longbottom-is-married_a_23446252/"><div class="dropdown__column__row--entry-content">&#039;Harry Potter&#039; Star Matthew Lewis, AKA Neville Longbottom, Is Married</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/07/the-worlds-strongest-man-is-the-mountain-from-game-of-thrones-seriously_a_23429161/"><div class="dropdown__column__row--entry-content">The World&#039;s Strongest Man Is &#039;The Mountain&#039; From &#039;Game Of Thrones&#039; (Seriously)</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/03/gigi-hadid-apologizes-for-vogue-italia-blackface-controversy_a_23426669/"><div class="dropdown__column__row--entry-content">Gigi Hadid Apologizes For Vogue Italia &#039;Blackface&#039; Controversy</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/03/the-voice-contestant-makes-aussie-tv-history-by-proposing-to-his-boyfriend_a_23426440/"><div class="dropdown__column__row--entry-content">&#039;The Voice&#039; Contestant Makes Aussie TV History By Proposing To His Boyfriend</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--sport::after,
            .nav__item--sport .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--sport .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--sport  yr-nav-item"
             data-edition="australia"
             data-s-type="section"
             data-s-value="sport"
        >
            <a class="nav__item__link" href="/sport/">Sport</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/31/raheem-sterling-young-football-fans-support-england-player-over-gun-tattoo_a_23448141/"><div class="dropdown__column__row--entry-content">Raheem Sterling: Young Football Fans Support England Player Over Gun Tattoo</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/04/30/cowabunga-brazilian-rodrigo-koxa-breaks-world-record-surfing-80-foot-wave_a_23423974/"><div class="dropdown__column__row--entry-content">Cowabunga! Brazilian Rodrigo Koxa Breaks World Record Surfing 80-Foot Wave</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/03/04/olympian-adam-rippons-oscar-tux-and-harness-are-gold-medal-worthy_a_23376756/"><div class="dropdown__column__row--entry-content">Olympian Adam Rippon&#039;s Oscar Tux And Harness Are Gold Medal-Worthy</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/03/04/someone-gave-shaun-whites-gold-medal-run-the-super-mario-treatment_a_23376602/"><div class="dropdown__column__row--entry-content">Someone Gave Shaun White&#039;s Gold Medal Run The Super Mario Treatment</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--refresh::after,
            .nav__item--refresh .dropdown {
                border-bottom: 5px solid #00bfff;
            }
            .nav__item--refresh .dropdown__column__row--link:hover {
                background: #00bfff;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--refresh  yr-nav-item"
             data-edition="australia"
             data-s-type="section"
             data-s-value="refresh"
        >
            <a class="nav__item__link" href="/refresh/">Refresh</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/health/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/no-two-women/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">No Two Women</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/sleep/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sleep</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/fitness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Fitness</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/mindfulness/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mindfulness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/relationships/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/parenting/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Parenting</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/work/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">How We Work</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/06/07/former-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565/"><div class="dropdown__column__row--entry-content">Former &#039;The Voice&#039; Contestant Was Told He Wouldn&#039;t Live To See His Grandkids, So He &#039;Fought&#039; His Obesity</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/01/16/trumps-doctor-dismisses-questions-about-mental-stability-stresses-excellent-health_a_23335244/"><div class="dropdown__column__row--entry-content">Trump&#039;s Doctor Dismisses Questions About Mental Stability, Stresses &#039;Excellent&#039; Health</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/kirstin-chaplin/what-ive-learned-from-a-year-without-alcohol_a_23322136/"><div class="dropdown__column__row--entry-content">What I&#039;ve Learned From A Year Without Alcohol</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/01/02/common-gym-mistakes-stopping-you-from-reaching-your-goals_a_23322130/"><div class="dropdown__column__row--entry-content">Common Gym Mistakes Stopping You From Reaching Your Goals</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--tech::after,
            .nav__item--tech .dropdown {
                border-bottom: 5px solid #000000;
            }
            .nav__item--tech .dropdown__column__row--link:hover {
                background: #000000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--tech  yr-nav-item"
             data-edition="australia"
             data-s-type="section"
             data-s-value="tech"
        >
            <a class="nav__item__link" href="/tech/">Tech</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/science/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Science</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/space/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Space</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/blueprint/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Blueprint</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/05/01/whatsapp-co-founder-to-leave-company-amid-disagreements-with-facebook_a_23424632/"><div class="dropdown__column__row--entry-content">WhatsApp Co-Founder To Leave Company Amid Disagreements With Facebook</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/04/17/facebook-didn-t-seem-to-care-i-was-being-sexually-harassed-until-i-decided-to-write-about-it_a_23413755/"><div class="dropdown__column__row--entry-content">Facebook Didn’t Seem To Care I Was Being Sexually Harassed Until I Decided To Write About It</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/04/13/fyi-you-can-watch-astronauts-read-popular-kids-books-from-space_a_23410965/"><div class="dropdown__column__row--entry-content">FYI, You Can Watch Astronauts Read Popular Kids Books From Space</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/04/11/mark-zuckerberg-doesnt-really-want-facebook-to-be-regulated_a_23408939/"><div class="dropdown__column__row--entry-content">Mark Zuckerberg Doesn&#039;t Really Want Facebook To Be Regulated</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--food::after,
            .nav__item--food .dropdown {
                border-bottom: 5px solid #804000;
            }
            .nav__item--food .dropdown__column__row--link:hover {
                background: #804000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--food  yr-nav-item"
             data-edition="australia"
             data-s-type="section"
             data-s-value="food"
        >
            <a class="nav__item__link" href="/food/">Food</a>

                                <div class="dropdown dropdown--section">
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/cook/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Cook</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/drink/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Drink</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/christmas/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Christmas</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/food-porn/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Food Porn</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link"
                                          href="/news/eating-out/"
                                          target="_self">
                                            <div class="dropdown__column__row dropdown__column__row--section">Eating Out</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/03/22/woman-effortlessly-annihilates-her-opponent-in-a-cotton-candy-eating-contest_a_23393043/"><div class="dropdown__column__row--entry-content">Woman Effortlessly Annihilates Her Opponent In A Cotton Candy-Eating Contest</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/03/21/why-you-should-never-ever-drain-your-pasta-in-the-sink_a_23392013/"><div class="dropdown__column__row--entry-content">Why You Should Never, Ever Drain Your Pasta In The Sink</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/03/15/so-thats-why-we-call-pizza-margherita_a_23386193/"><div class="dropdown__column__row--entry-content">So THAT&#039;S Why We Call Pizza &#039;Margherita&#039;</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link yr-dropdown-column-link" href="https://www.huffingtonpost.com.au/2018/03/06/watch-this-australian-man-go-swimming-in-a-huge-pit-of-beer-cans_a_23378965/"><div class="dropdown__column__row--entry-content">Watch This Australian Man Go Swimming In A Huge Pit Of Beer Cans</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
    
    <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
                            
        
        
        
        
        
                            
        
        
        
        
        
                            
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only yr-nav-item" data-s-value="More">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    World
                                </a>
                                                                                                                <a href="/video/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Video
                                </a>
                                                                                                                <a href="/blog/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Blog
                                </a>
                                                                                                                <a href="/health/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Health
                                </a>
                                                                                                                <a href="/news/no-two-women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    No Two Women
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    U.S. Politics
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/whats-working/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    What&#039;s Working
                                </a>
                                                                                                                <a href="/news/christmas/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Christmas
                                </a>
                                                                                                                <a href="/travel/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Travel
                                </a>
                                                                                                                <a href="https://projects.huffingtonpost.com.au/extraordinary-journeys/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Extraordinary Journeys
                                </a>
                                                                                                                <a href="/style/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Style
                                </a>
                                                                                                                <a href="/life/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Life
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/lgbtq" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    LGBTQ
                                </a>
                                                                                                                <a href="/news/headstart/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Headstart
                                </a>
                                                                                                                <a href="/news/work/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    How We Work
                                </a>
                                                                                                                <a href="/news/blueprint" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Blueprint
                                </a>
                                                                                                                <a href="/green" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Green
                                </a>
                                                                                                                <a href="/news/money/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Money
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://news.huffingtonpost.com/h/t/17CBEF89E96C889E" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Newsletter
                                </a>
                                                                                                                <a href="/news/home/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Home
                                </a>
                                                                                                                <a href="/news/quirk" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Laugh/Cry
                                </a>
                                                                                                                <a href="/news/reads" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Reads
                                </a>
                                                                                                                <a href="https://itunes.apple.com/au/app/the-huffington-post/id306621789?mt=8" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    iOS App
                                </a>
                                                                                                                <a href="https://play.google.com/store/apps/details?id=com.huffingtonpost.android" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                >
                                    Android App
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

    </nav>
</header>
                                    
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
  
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871989';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
          
          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;  
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });
              
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                            
                    <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
            <div class="page__content">
            
<header class="entry__header yr-entry-header">
    
                <span class="entry-eyebrow">LIFE</span>
        <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        07/06/2018 12:51 AM AEST
    </span>

    
            <span class="timestamp__separator">|</span>
        <span class="timestamp__date timestamp__date--modified">
            <strong>Updated</strong>
                    07/06/2018 12:51 AM AEST
        </span>
    </div>
    <div class="headline">
        <h1 class="headline__title">Former &#039;The Voice&#039; Contestant Was Told He Wouldn&#039;t Live To See His Grandkids, So He &#039;Fought&#039; His Obesity</h1>

        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    


<div class="share-bar share-bar--sticky desktop-only yr-share">
    <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F&text=Former%20%27The%20Voice%27%20Contestant%20Was%20Told%20He%20Wouldn%27t%20Live%20To%20See%20His%20Grandkids%2C%20So%20He%20%27Fought%27%20His%20Obesity" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc1abfc233949df500eb2a639e753f50a%2F206432049%2F%2540FATTOFITFOODIECOACH.jpg&client=cbc79c14efcebee57402&signature=bc1dd4876402369b54e0f42ce8f4dac8765e1687" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=Former%20%27The%20Voice%27%20Contestant%20Was%20Told%20He%20Wouldn%27t%20Live%20To%20See%20His%20Grandkids%2C%20So%20He%20%27Fought%27%20His%20Obesity&body=Article: https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li><li class="sms share-bar__item"><a class="share-bar__item-link icon-Social_SMS yr-share-item" data-social-name="sms" href="sms:?body=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li><li class="whatsapp share-bar__item"><a class="share-bar__item-link icon-Social_WhatsApp yr-share-item" data-social-name="whatsapp" data-action="share/whatsapp/share"  href="whatsapp://send?text=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li><li class="tumblr share-bar__item"><a class="share-bar__item-link icon-Social_Tumblr yr-share-item" data-social-name="tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F&name=Former%20%27The%20Voice%27%20Contestant%20Was%20Told%20He%20Wouldn%27t%20Live%20To%20See%20His%20Grandkids%2C%20So%20He%20%27Fought%27%20His%20Obesity" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li></ul></script>

    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F&text=Former%20%27The%20Voice%27%20Contestant%20Was%20Told%20He%20Wouldn%27t%20Live%20To%20See%20His%20Grandkids%2C%20So%20He%20%27Fought%27%20His%20Obesity" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc1abfc233949df500eb2a639e753f50a%2F206432049%2F%2540FATTOFITFOODIECOACH.jpg&client=cbc79c14efcebee57402&signature=bc1dd4876402369b54e0f42ce8f4dac8765e1687" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" href="mailto:?subject=Former%20%27The%20Voice%27%20Contestant%20Was%20Told%20He%20Wouldn%27t%20Live%20To%20See%20His%20Grandkids%2C%20So%20He%20%27Fought%27%20His%20Obesity&body=Article: https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F" target="_blank"></a></li></ul></div>
    <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                        
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/chloe-tejada" class="bn-author-image bn-clickable yr-author-image">
                            <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=50%2C50&image_uri=http%3A%2F%2Fs.huffpost.com%2Fcontributors%2Fchloe-tejada%2Fheadshot.jpg&client=cbc79c14efcebee57402&signature=2980cf16fd76a85885cdc3b2d62ea8138dd01471);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/chloe-tejada">
                                                            <span class="author-card__details__name">
                                    By Chloe Tejada
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
</header>

                    </div>
    
                <div class="page__content">
                        
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry">
                                            <article class="entry__content  js-entry-content">
    
        
        
                                                                                                                                                                                    
        
        
        
                        
                                                    
            <div class="top-media yr-top-media">
                <div class="top-media__image image">
                    <img class="image__src" src="https://o.aolcdn.com/images/dims3/GLOB/crop/800x400+0+72/resize/630x315!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc1abfc233949df500eb2a639e753f50a%2F206432049%2F%2540FATTOFITFOODIECOACH.jpg">
                    <div class="image__credit">
                        Oscar Chavez
                    </div>
                    <div class="image__caption">
                        Oscar Chavez.
                    </div>
                </div>
            </div>

            
    <div class="entry__body" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text">
                                                                        
            
                            <blockquote>
<h2><strong>HuffPost Canada's Lost It series chronicles the stories of everyday Canadians who have struggled with their weight &mdash; and won. We talk to people about what they eat, how they exercise and generally, what their healthy lifestyle is to maintain their weight now that they've lost it.</strong></h2>

<p></p>

<h2><strong>You can <a href="https://www.huffingtonpost.ca/news/weight-lost/" target="_blank">read more stories from Lost It here</a>.</strong></h2>

<p></p>
</blockquote>

<p><strong>By:</strong> <a href="https://www.instagram.com/fattofitfoodiecoach/" target="_blank">Oscar Chavez</a>, as told to Chloe Tejada</p>
                                
                                                                        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p><strong>Occupation:</strong> Managing Partner and Founder of <a href="https://www.healthwithresults.com/" target="_blank">Health With Results</a></p>
                                
                                            

<p><strong>Age:</strong> 32</p>
                                
                                            

<p><strong>City:</strong> Sydney, Australia</p>
                                
                                            

<h3>The story:</h3>

<p>I grew up big. I was always told by my mum to eat everything that was on my plate &mdash; even though it was adult-sized portions. Food is delicious!</p>
                                                                    
                                                                                                                    <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p>The weight gain crept up on me. I had a bad break up in high school and I turned to food for comfort. Then I continued to turn to food when I had a bad day at work, when I was bored, when I just wanted to feel something. I was in massive denial about my state of happiness and contentment with my life. </p>
                                
                                                                        <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<p>I tried everything in the 10 years I spent yo-yo dieting: meal replacement shakes, low calorie diets, low fat, low carb, meals delivered to my door, Weight Watchers, Jenny Craig and Tony Ferguson. I was desperate to change, especially when I finally faced the scale and saw that I weighed 354 pounds. I had massively let myself down.</p>
                                
                                                                        <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" class="entry-body--paragraph-ad">
    	<div class="ad_spot "
	        >
	              	</div>
    </div>
                                                                                    

<h3>The final straw:</h3>

<p>I was sitting in the doctor's office for a routine checkup and he told me that my blood pressure was through the roof. He told me that if I didn't change my bad habits I wouldn't live to see my kids' kids. That was my big wake-up call.</p>
                                
                                                                                                                                            

<p>He suggested I have lap-band surgery to control my weight, but the prospect of surgery and all the complications that come with it scared me. I didn't want to give power to my condition by accepting surgery. Something in me said I had to fight for this naturally.</p>
                                
                                                                                                                                            

<p>


                                                                            


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper">
            <img class="image__src" src="https://s.aolcdn.com/hss/storage/midas/973a7c26c8302e2015fade8372c01cbe/206432059/IMG_20180213_115937_254.jpg">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Oscar Chavez
            </span>
                    </figure>
</p>
                                
                                            

<h3>The plan of attack:</h3>

<p>I started researching food, nutrition, exercise and the human body. What was it that my body actually needed?</p>
                                
                                            

<p>It's easy to be duped by marketing tactics, like all the low fat, zero-calorie labels, but that only contributes to temporary weight loss, meaning that the yo-yo spiral continues. There is a huge difference between temporary weight loss and permanent weight loss. </p>
                                
                                                                                                                                            

<h3>The inspiration:</h3>

<p>Arnold Schwarzenegger was one of my biggest fitness inspirations. I watched a video where he was passionately obsessed with lifting and how he learnt to embrace the pain. So I took his philosophies with me into the gym with each work out and I had to become a completely different person, from someone who was lazy and made excuses to someone who took control of his own destiny.</p>
                                
                                                                                                                                            

<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Bejbb-DHbQ_/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"><div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div>

<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Bejbb-DHbQ_/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Oscar Chavez (@fattofitfoodiecoach)</a> on <time datetime="2018-01-30T00:31:14+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jan 29, 2018 at 4:31pm PST</time></p>
</div>
</blockquote>

<p><script async defer src="//www.instagram.com/embed.js"></script></p>
                                
                                            
                                
                                            

<h3>The hardest adjustment:</h3>

<p>I remember sitting there, looking at my gigantic portion sizes which I needed to eat to lose weight. Every time I tried dieting it was salads and starving. Now I had to shift to eating lots of whole food &mdash; past the point of being full.</p>
                                
                                                                                                                                            

<p>I had an existential moment where the very thing that led to my self-destruction was the only thing that could save me. I remember barely being able to breathe to eat the portions required. That was a crazy moment for me.</p>
                                
                                                                                                                                            

<h3>The food element:</h3>

<p>I started eating whole foods and I stopped relying on fast foods or heavily processed meals. I stopped being lazy and used the mindset, "I'd rather die of starvation than put food in my body that would kill me." I took accountability. I turned to tacos as my go-to meal when I was time poor and pre-cooked chicken from the supermarket with a corn tortilla, some lime juice and yogurt. </p>
                                
                                                                                                                                            

<p>My mantra is, "Eat more and exercise less" but you have to focus on quality. You need to know how much you're fuelling your body, just like when you fill up your car with petrol and go on a road trip. If you don't monitor the metre, then the car breaks down.</p>
                                
                                                                                                                                            

<p><strong>Story continues below. </strong></p>
                                
                                            

<p>Check out more inspiring people:</p>
                                
                                            

<p>

                
            <!-- Slideshow Embed -->

    <section class="yr-slideshow">
        <div class="slideshow yr-open yr-track" data-data-url="https://www.huffingtonpost.com.au/api/fe/amp-slideshow/23453565/567350.json" data-slideshow-id="567350" id="slideshow-567350" style="background-image:url(https://s.blogcdn.com/slideshows/images/slides/708/600/2/S7086002/slug/l/tofitspo-1.jpg);">
            <div class="slideshow__preview">
                <div class="slideshow__preview__icon icon-Meta_Gallery"></div>
                <div class="slideshow__preview__text">
                    <div class="slideshow__preview__text__title">Inspiring Lifestyle Success Stories</div><!-- look for a preview text title or social title -->
                </div>
            </div>

            


<div>

    <!-- Slideshow overlay -->
    <div class="slideshow-overlay hidden" id="overlay-567350">
        <div class="slideshow-overlay__header">
            <div class="slideshow-overlay__header__hp icon-Social-HuffPost"></div>
            <h2 class="slideshow-overlay__header__title">Inspiring Lifestyle Success Stories</h2>
            <div class="slideshow-overlay__header__close icon-close-x yr-close yr-track" data-slideshow-id="567350"></div>

            <!-- Slideshow overlay sharebar -->
            <div class="slideshow-overlay__header__share" data-sharingimage="https://s.blogcdn.com/slideshows/images/slides/708/600/2/S7086002/slug/l/tofitspo-1.jpg">
                <div class="share-bar share-bar--slideshow-top">
                    <ul class="share-bar__list">
                                                    <li class="facebook share-bar__item" data-type="facebook">
                                
                                 <a class="share-bar__item-link entry__link--omit icon-Social_Facebook yr-share-item" data-social-name="facebook" href=" # " target="_blank">
                                                                     </a>
                            </li>
                                                    <li class="twitter share-bar__item" data-type="twitter">
                                
                                 <a class="share-bar__item-link entry__link--omit icon-Social_Twitter yr-share-item" data-social-name="twitter" href=" # " target="_blank">
                                                                     </a>
                            </li>
                                                    <li class="pinterest share-bar__item" data-type="pinterest">
                                
                                 <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest yr-share-item" data-social-name="pinterest" href=" # " target="_blank">
                                                                     </a>
                            </li>
                                                    <li class="linkedin share-bar__item" data-type="linkedin">
                                
                                 <a class="share-bar__item-link entry__link--omit icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href=" # " target="_blank">
                                                                     </a>
                            </li>
                                                    <li class="email share-bar__item" data-type="email">
                                                                                                    
                                 <a class="share-bar__item-link entry__link--omit icon-Social_Mail yr-share-item" data-social-name="email" href=" mailto:?subject=Former%20%27The%20Voice%27%20Contestant%20Was%20Told%20He%20Wouldn%27t%20Live%20To%20See%20His%20Grandkids%2C%20So%20He%20%27Fought%27%20His%20Obesity&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F " target="_blank">
                                                                     </a>
                            </li>
                                            </ul>
                </div>
                <!-- <span class="share-text">Share</span> -->
            </div>
        </div>

        <div class="slideshow-overlay__container__ad-con">
            <div class="slideshow-overlay__container__ad-con__top-ad"></div>
        </div>
        <!-- Slideshow Overlay Header -->
        <div class="slideshow-overlay__container">
            <div class="slideshow-overlay__container__left">
                <div class="slideshow-overlay__container__left__nav">
                    <div class="slideshow-overlay__container__left__nav__prev icon-arrow-left-white yr-previous yr-track" data-slideshow-id="567350"></div>
                    <div class="slideshow-overlay__container__left__nav__current">1</div>
                    <div class="slideshow-overlay__container__left__nav__of">
                        <div class="slideshow-overlay__container__left__nav__of__line"></div>
                        <div class="slideshow-overlay__container__left__nav__of__word">of</div>
                    </div>
                    <div class="slideshow-overlay__container__left__nav__total">270</div>
                    <div class="slideshow-overlay__container__left__nav__next icon-arrow-right-grey yr-next yr-track" data-slideshow-id="567350"></div>
                </div>
                <div class="slideshow-overlay__container__left__info">
                    <div class="slideshow-overlay__container__left__info__slide-title"></div>
                    <div class="slideshow-overlay__container__left__info__slide-caption"></div>
                </div>
                <div class="slideshow-overlay__container__left__side-share" data-sharingimage="https://s.blogcdn.com/slideshows/images/slides/708/600/2/S7086002/slug/l/tofitspo-1.jpg">
                    <p class="share-text">Share this slide:</p>
                                
                                                                                                                                            
                    <div class="share-bar share-bar--slideshow-left">
                        <ul class="share-bar__list">
                                                            <li class="facebook share-bar__item" data-type="facebook">
                                                                         <a class="share-bar__item-link entry__link--omit icon-Social_Facebook yr-share-item" data-social-name="facebook" href=" # " target="_blank">
                                                                             </a>
                                </li>
                                                            <li class="twitter share-bar__item" data-type="twitter">
                                                                         <a class="share-bar__item-link entry__link--omit icon-Social_Twitter yr-share-item" data-social-name="twitter" href=" # " target="_blank">
                                                                             </a>
                                </li>
                                                            <li class="pinterest share-bar__item" data-type="pinterest">
                                                                         <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest yr-share-item" data-social-name="pinterest" href=" # " target="_blank">
                                                                             </a>
                                </li>
                                                            <li class="linkedin share-bar__item" data-type="linkedin">
                                                                         <a class="share-bar__item-link entry__link--omit icon-Social_Linkedin yr-share-item" data-social-name="linkedin" href=" # " target="_blank">
                                                                             </a>
                                </li>
                                                            <li class="email share-bar__item" data-type="email">
                                                                                                                                                     <a class="share-bar__item-link entry__link--omit icon-Social_Mail yr-share-item" data-social-name="email" href=" mailto:?subject=Former%20%27The%20Voice%27%20Contestant%20Was%20Told%20He%20Wouldn%27t%20Live%20To%20See%20His%20Grandkids%2C%20So%20He%20%27Fought%27%20His%20Obesity&amp;body=Article%3A%20https%3A%2F%2Fwww.huffingtonpost.com.au%2F2018%2F06%2F07%2Fformer-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565%2F " target="_blank">
                                                                             </a>
                                </li>
                                                    </ul>
                    </div>

                </div>
                <div class="slideshow-overlay__container__left__side-ad"></div>
            </div>
            <div class="slideshow-overlay__container__content">
                <div class="slideshow-overlay__container__content__slide">
                </div>
                <div class="slideshow-overlay__container__content__credit"></div>
            </div>
        </div>

        <!-- Slideshow Overlay Slides Container -->
        <div class="slideshow-overlay__data">
        </div>
    </div><!-- Slideshow Overlay -->
</div>

        </div>
    </section>

    </p>

<p>I cut out things like chocolate bars, candy, chips, and crackers. I also cut out processed foods because they are calorie dense without the nutritional value so your body stores most of it as fat. These foods also damage your ability for your brain to tell you that you are full.</p>
                                
                                                                                                                                            

<p>I still have a problem with some types of food &mdash; I can eat forever so I just avoid them. So while I eat healthy most of the time, I still enjoy things like pizza and ice cream because I've focused on building a strong metabolism.</p>
                                
                                                                                                                                            

<h3>The exercise element:</h3>

<p>I joined a gym and I remained consistent. I worked with a couple of personal trainers, but in my experience some trainers aren't educated on what a morbidly obese frame can and can't do.</p>
                                
                                                                                                                                            

<p>I ended up slipping two disks in my spine due to improper technique with deadlifts that was never corrected by this trainer. I'm living with chronic pain because of it, but it doesn't stop me from working out and working on my health.</p>
                                
                                                                                                                                            

<p>Before I decided to get healthy, my fitness level was horrible! I'd be huffing and puffing just from a walk up the stairs! I'd try to breathe quietly so that no one could hear me. Poor health has a detrimental effect on the overall quality of life, so that's why I like spreading my message. Life is just so much better when you're healthy.</p>
                                
                                                                                                                                            

<p>Currently, I do high-intensity interval training (HIIT) and weight training. I work out six days a week, for 20- to 45-minute workouts. It's always changing. You have to constantly push yourself outside of your comfort zone and get slightly better every week. </p>
                                
                                                                                                                                            

<p>


                                                                            


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper">
            <img class="image__src" src="https://s.aolcdn.com/hss/storage/midas/93e9bfe5f66ea298d63d1811cc00d658/206432061/HWR_InstaSched_0704+%281%29.png">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Oscar Chavez
            </span>
                    </figure>
</p>
                                
                                            

<h3>The day-to-day:</h3>

<p>Currently I wake up at 5:30 a.m., eat a big and nutritious breakfast and then go to the gym. I have a smoothie (frozen banana, blueberries, some nuts, and protein powder) after my work out then get ready for the day.</p>
                                
                                                                                                                                            

<p>I need at least seven hours of sleep a night. Sleep is necessary for peak performance. People think that by cutting out sleep they get more done but you are less productive during your awake hours due to fatigue.</p>
                                
                                                                                                                                            

<h3>What I'm most proud of:</h3>

<p>Looking back, I'm most proud of the fact that I was able to do it without surgery. Weight loss is honestly a journey of personal growth. When you're obese, you kind of go to sleep in a way. You don't really see your own reflection in the mirror. You kind of look through yourself rather than at yourself.</p>
                                
                                                                                                                                            

<p>I spent many times in front of the mirror asking myself who I wanted to become and if I was going to let anything stand in my way. Many people put all their weight back on after a diet and for me, knowing what I know and how I felt, that's a sad fact.</p>
                                
                                                                                                                                            

<p>


                                                                


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper">
            <img class="image__src" src="https://s.aolcdn.com/hss/storage/midas/c92b5c9f35587ff3dacf1256a2feee9d/206432065/20170918_110858.jpg">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link entry__link--omit icon-Social_Pinterest"
                       data-pin-custom="true"
                       href="" target="_blank">
                    </a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Oscar Chavez
            </span>
                    </figure>
</p>
                                
                                            

<h3>The regret:</h3>

<p>I regret being asleep at the wheel of life for so long. The self-neglect has had detrimental effects on my health such as permanent back injury and lots of excess skin on my arms and stomach. It was hard to see my body changing. I believe that hardship develops character and I wouldn't be the person I am without going through all this hardship.</p>
                                
                                                                                                                                            

<h3>The advice:</h3>

<p>My advice for people struggling with their weight is to stay away from temporary solutions. Ask yourself, can I continue this lifestyle forever? This means that low-carb foods, meal deliveries, weight loss shakes etc. don't work long term and in fact damage your metabolism, making you gain weight faster.</p>
                                
                                                                                                                                            

<p>I actually have a free <a href="http://www.healthwithresults.com/webinar" target="_blank">online class</a> to help people that are struggling.</p>
                                
                                            

<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BewUn8ynMw1/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"><div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div>

<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BewUn8ynMw1/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Want to know what sleeping to a delicious lamb that's been marinating in the fridge with a tonne of garlic and a tonne of spices for three days and is now slowly roasting in the oven for 13 hours is like? . Delicious!😍😍😍 . There were moments when I was woken in my sleep to the aroma of the ingredients caramelising in the oven, thinking I had been transported to the Middle East, drinking from a fountain at the baazar. Until I feel the pool of wet on my pillow - clearly I was dreaming of eating again (haha)⠀🤣 . But my dream isn't too far from reality when I wake up in the morning and enjoy this tasty and hearty meal of lamb, hummus and my take on a modern tabbouleh, with a slice of carbs. . Does your 'diet' let you eat all this? 😜 . ⠀ 🔥 If you want the health of your dreams and the courage to find yourself, click the link in my bio to access the keys to rapid fat loss and superhuman confidence. The offer is free until the 22nd of February. Life's too short to dream boring. Go NOW! #projectfitnessjourney #fattofitfoodie</a></p>

<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/fattofitfoodiecoach/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Oscar Chavez</a> (@fattofitfoodiecoach) on <time datetime="2018-02-04T00:41:50+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Feb 3, 2018 at 4:41pm PST</time></p>
                                
                                                                                                                                            
</div>
</blockquote>

<p><script async defer src="//www.instagram.com/embed.js"></script></p>
                                
                                            
                                
                                            

<h3>What I've learned since <a href="https://www.youtube.com/watch?v=0QCQOxJ_h_c" target="_blank">appearing on "The Voice Australia" Season 2</a>:</h3>

<p>That people are horrible! One person wrote on a YouTube video of my performance, "Stupid Fat Family." I'd like to sit down for a cup of tea with that person and find out what makes them so bitter and resentful.</p>
                                
                                                                                                                                            

<p>Other than that, I've learned that life is what you make it and "excuses" are a construct developed to protect someone's ego. Excuses are the reason people don't get anywhere in life.</p>
                                
                                            

<h3>That being said ...</h3>

<p>I loved the whole "The Voice" experience and would go on it again. "The Voice" treats people with integrity unlike the other show that makes fun of people. All the people that went on my season are in a group together and we all chat from time to time. A wonderful, life changing experience that's for sure!</p>
                                
                                                                                                                                            

<p><em>This interview has been edited and condensed for clarity.</em></p>
                                
                                            

<p><strong><em>Also on HuffPost:</em></strong></p>
                                
                                            
<!-- TAG START { player: "* CA Play In Place Autoplay ", owner: "AOL Canada", for: "AOL Canada" } -->

<div class="vdb_player vdb_58e28f10c214e34d93b12069564e003d67b62214082cc703" data-placeholder="//img.vidible.tv/prod/2017-02/03/5894d6ebdb4bc63046e9ad5a_o_A_v2.jpg?w=1584&amp;h=990&amp;q=60" id="58e28f10c214e34d93b12069" vdb_params="m.embeded=cms_video_plugin">


                            



    <img src="https://img.vidible.tv/prod/2017-02/03/5894d6ebdb4bc63046e9ad5a_o_A_v2.jpg" style="display:none;" />

<script src="//delivery.vidible.tv/jsonp/pid=58e28f10c214e34d93b12069/vid=5894d6ebdb4bc63046e9ad5a,5ae870bbae6cdf096bf6d12a,5ae0b44de4aa2e37dd025228,5ab2587778e0f50e6b7687c7,5ad62ee842b0715126424232,5ad0c0acf8499b3ee45a8dd0,5ac8150b9f25115bb1a365af/564e003d67b62214082cc703.js?m.embeded=cms_video_plugin" type="text/javascript"></script>
</div>

<p><!-- TAG END { date: 05/07/18 } --></p>
                                
                                            
                                
                                    </div>

        <div class="yr-entry-footer">
            
                            <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                
         

<a class="follow-us__correction" data-post-origin="amp" data-post-id="23453565"
data-edition="au" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                        
                        <li class="author-card yr-author-card">
                                    <a href="" class="bn-author-image bn-clickable yr-author-image">
                        <div class="author-card__headshot" style="background-image: url(https://o.aolcdn.com/images/dims?quality=80&thumbnail=40%2C40&image_uri=http%3A%2F%2Fs.huffpost.com%2Fcontributors%2Fchloe-tejada%2Fheadshot.jpg&client=cbc79c14efcebee57402&signature=0fec8a4a5d8eff5b0f53820b9db61fb3cbb19232);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/chloe-tejada">
                            <span class="author-card__details__name">
                            Chloe Tejada
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                    <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                       data-author-follow="author-twitter"
                                       href="https://twitter.com/cylonchloe" target="_blank">
                                    </a>
                                                                                            </span>
                                                                    </span>

                                    </div>
            </li>
            </ul>

                                                        </div>
            
            <div class="tag-cloud yr-tag-cloud">
                <span class="tag-more">MORE:</span><a class="tag yr-tag" href="/news/fitness/">fitness</a><a class="tag yr-tag" href="/news/healthy-living/">healthy living</a><a class="tag yr-tag" href="/news/life/">Life</a><a class="tag yr-tag" href="/news/living/">Living</a><a class="tag yr-tag" href="/news/lost-it/">lost it</a><a class="tag yr-tag" href="/news/oscar-chavez/">oscar chavez</a><a class="tag yr-tag" href="/news/oscar-chavez-weight-loss/">oscar chavez weight loss</a><a class="tag yr-tag" href="/news/the-voice-oscar-chavez/">the voice oscar chavez</a><a class="tag yr-tag" href="/news/weight-loss/">weight loss</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    
</div>                                                    
    <div class="entry-recirc-mod">
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/2018/06/06/kate-spade-worried-about-disclosing-mental-health-issues-here-s-how-to-be-more-open-at-work_a_23452830/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b17df2f2000006505b938e8.jpeg&client=cbc79c14efcebee57402&signature=1f79044106a094715d7dc16c865fb363eb423489">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/06/06/kate-spade-worried-about-disclosing-mental-health-issues-here-s-how-to-be-more-open-at-work_a_23452830/">Kate Spade ‘Worried’ About Disclosing Mental Health Issues, Here’s How To Be More Open At Work</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/2018/06/04/prince-harry-wont-let-honeymoon-get-in-the-way-of-2020-invictus-games-announcement_a_23450783/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fff4a87036f987cf7957a44373b6625e0%2F206425212%2Fprince-harry-duke-of-sussex-during-the-prince-of-wales-70th-birthday-picture-id961424694&client=cbc79c14efcebee57402&signature=5de4e5816ce8d9be644753eef3276b8f2609e135">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/06/04/prince-harry-wont-let-honeymoon-get-in-the-way-of-2020-invictus-games-announcement_a_23450783/">Prince Harry Won&#039;t Let Honeymoon Get In The Way Of 2020 Invictus Games Announcement</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/2018/05/31/queen-elizabeths-previously-unseen-photo-of-prince-harry-and-meghan-markle-is-too-cute_a_23448151/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b0ff41f1a00002700ce0332.jpeg%3Fcache%3DbHabgx4xpJ&client=cbc79c14efcebee57402&signature=3a3e9db4783d03acca0b3422e7c89560eec3a7dd">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/31/queen-elizabeths-previously-unseen-photo-of-prince-harry-and-meghan-markle-is-too-cute_a_23448151/">Queen Elizabeth&#039;s Previously Unseen Photo Of Prince Harry And Meghan Markle Is Too Cute</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Style
                                </span>
                            </h2>
                            <a href="/2018/05/29/the-50-best-celebrity-hairstyles-to-try-right-now_a_23446270/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b08792a1e00007d038e6a53.png%3Fcache%3DX0DmFQLYC0&client=cbc79c14efcebee57402&signature=799c49c6baecc1e9db1b84310d1186a5215abb96">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/29/the-50-best-celebrity-hairstyles-to-try-right-now_a_23446270/">The 50 Best Celebrity Hairstyles To Try Right Now</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/2018/05/23/23-gorgeous-illustrations-to-help-you-relive-the-royal-wedding_a_23442096/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b04bdb51a0000c504cdf7d1.png%3Fcache%3D5lwTHoIPil&client=cbc79c14efcebee57402&signature=495420c9b224e4d057c9060a73b6d1e60ce7c0c2">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/23/23-gorgeous-illustrations-to-help-you-relive-the-royal-wedding_a_23442096/">23 Gorgeous Illustrations To Help You Relive The Royal Wedding</a>
                        </span>
                    </li>
                                    <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/2018/05/22/bemoremartyn-how-manchester-attack-victim-martyn-hett-inspired-a-laugh-out-loud-stage-show_a_23441102/">
                                                                                                                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=185%2C135&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5a210a8b1900008c04033e68.png%3Fcache%3D0KLYXR1O61&client=cbc79c14efcebee57402&signature=ee8b9ecf0266c04732f980c69dd66704d1dc9f8b">
                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2018/05/22/bemoremartyn-how-manchester-attack-victim-martyn-hett-inspired-a-laugh-out-loud-stage-show_a_23441102/">#BeMoreMartyn: How Manchester Attack Victim Martyn Hett Inspired A Laugh-Out-Loud Stage Show</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right yr-col-body-right">
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
  
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871990';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
          
          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;  
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });
              
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    

    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page yr-trending">
            <div class="recirc__zone__title">
                <h3 class="recirc__title trending">
                    Trending
                </h3>
            </div>

            <div id="trending_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2016/08/21/this-is-how-long-it-really-takes-to-lose-weight_a_21453914/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/150x150/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fdb1cf36481ee974bd53f24d9ea119d3d%2F204216911%2F584743614.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2016/08/21/this-is-how-long-it-really-takes-to-lose-weight_a_21453914/">How Long It Takes To Lose Weight (And How To Do It Properly)</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_2" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2016/07/31/this-is-how-long-and-how-much-food-it-takes-to-gain-weight_a_21442420/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/150x150/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fadam%2Fbd6ac318c522633f0ab6683c693c5ed9%2F108221459.jpeg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2016/07/31/this-is-how-long-and-how-much-food-it-takes-to-gain-weight_a_21442420/">How Long It Takes To Gain Weight After Overeating</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_3" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2017/07/10/what-foods-contain-magnesium_a_23024245/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/558x560+0+7/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F656f8691322fb2f6d4f1d6b2ee00d13d%2F205462396%2Fchocolate-picture-id578120486.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2017/07/10/what-foods-contain-magnesium_a_23024245/">12 Everyday Foods Which Contain Magnesium</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_4" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2016/11/13/6-reasons-why-the-scales-said-you-gained-weight_a_21603651/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2520x2522+806+0/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fd1ffea18c7eefc964b2a4caac7d1d2c0%2F204575175%2F142457662.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2016/11/13/6-reasons-why-the-scales-said-you-gained-weight_a_21603651/">Reasons Why You Gained Weight All Of A Sudden</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_5" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/07/former-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/733x733+23+62/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fc1abfc233949df500eb2a639e753f50a%2F206432049%2F%2540FATTOFITFOODIECOACH.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/07/former-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565/">Former &#039;The Voice&#039; Contestant Was Told He Wouldn&#039;t Live To See His Grandkids, So He &#039;Fought&#039; His Obesity</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_6" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2016/10/18/we-taste-tested-8-vegan-cheeses-heres-what-we-think-of-them_a_21585540/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/3192x3200+873+64/resize/150x150!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F7c717c3b881af76df7207c2a59d0fb98%2F204470422%2Fholding11.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2016/10/18/we-taste-tested-8-vegan-cheeses-heres-what-we-think-of-them_a_21585540/">The Ultimate Vegan Cheese Taste Test</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_7" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2016/02/16/sore-boobs-before-period_n_9246346.html">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/150x150/format/jpg/quality/85/http%3A%2F%2Fi.huffpost.com%2Fgen%2F4008198%2Fimages%2Fn-PAINFUL-BREASTS-628x314.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2016/02/16/sore-boobs-before-period_n_9246346.html">The Real Reason Your Breasts Get So Sore Before Your Period</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_8" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/emily-blatchford/how-to-support-a-friend-w_b_9481220.html">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/legacy_thumbnail/150x150/format/jpg/quality/85/http%3A%2F%2Fi.huffpost.com%2Fgen%2F4116320%2Fimages%2Fn-COMFORT-FRIEND-628x314.jpg">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/emily-blatchford/how-to-support-a-friend-w_b_9481220.html">How To Support A Friend Whose Loved One Is Dying</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_9" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/06/d-day-beaches-then-and-now-incredible-photographs-bring-past-and-present-together_a_23452662/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/484x484+315+46/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b17c2752200003100eeaa72.jpeg%3Fcache%3DOemy0GYpIn">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/06/d-day-beaches-then-and-now-incredible-photographs-bring-past-and-present-together_a_23452662/">D-Day Beaches Then And Now - Incredible Photographs Bring Past And Present Together</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
            <div id="trending_10" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <a class="card__image yr-card-image" href="/2018/06/05/kate-spade-dead-at-55_a_23451702/">
                                <div class="card__image__wrapper">
                                                                            <div class="card__image card__image--cover-bg">
                                            <div class="card__image__src">
                                                <img src="https://o.aolcdn.com/images/dims3/GLOB/crop/2004x2000+0+88/resize/150x150!/format/jpg/quality/85/https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5b16b7d72000004100b93764.jpeg%3Fcache%3DvQiCqKk0XL">
                                            </div>
                                        </div>
                                                                    </div>
                            </a>
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2018/06/05/kate-spade-dead-at-55_a_23451702/">Kate Spade Dead At 55</a>
                                </h2>
                            </div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow yr-follow-us">
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy.html" target="_blank">Learn more</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
        
        <input class="text" name="email" placeholder="address@email.com" type="text">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.facebook.com/HuffPostAustralia"
                       href="https://www.facebook.com/HuffPostAustralia"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostAU"
                       href="https://twitter.com/HuffPostAU"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item "
                    data-network="youtube"
                    data-social-overlay="follow-us__youtube-overlay">

                    <a class="youtube follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       data-social-name="youtube"
                       title="Follow us on YouTube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">YouTube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item even"
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://au.pinterest.com/huffpostau"
                       href="https://au.pinterest.com/huffpostau"
                       data-social-name="pinterest"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-au.png"
                       href="images/snapchat/huffpost-au.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <img class="image-icon" src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/icons/icon-snapchat.png">

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/huffpostau/"
                       href="https://www.instagram.com/huffpostau/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/snapchat/huffpost-au.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/snapchat/huffpost-au.png"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="adtech_right_rail_lower" class="adtech-adspot ad-right_rail_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_lower');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
  
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871991';
          try { adId = io_c3sd.ads["right_rail_lower"] || adId; } catch(e) {}

          
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_lower', mnid: adId}, adsDiv); }
          
          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;  
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });
              
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


            
                                                
    

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos For You</span>
                </h3>
            </div>                
                <div id="video_1" class="recirc__content">
                    <div class="card  recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/2017/28/02/street-artist-not-not-cam-scott-is-not-your-average-guy_a_23038571/">Street Artist Not Not Cam Scott Is Not Your Average Guy</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/2017/28/02/street-artist-not-not-cam-scott-is-not-your-average-guy_a_23038571/">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-02%2F28%2F58b4c24fc59f802f556b2ff7%2F58b4c2ec44c8a3118bd4e168_o_U_v2.jpg&client=cbc79c14efcebee57402&signature=45a38d41e5c07f984760760385ecb26f5afb1ef0" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                        </div>
                </div>
            </div>
        </div>

                                        
    
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/icons/newsletter-toaster.png">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="">
                                        <input name="newsid" type="hidden" value="0db1d9c3508202969bc5d34a0b2c2f39">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                        


<footer id="desktop__main_footer" class="yr-footer">
            <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/logos/HuffPost.svg">
                            </a>
        </div>
        <div class="footer__lists bn-footer-links yr-footer-links">
                        
                                                                                                                                                                                                                
                                        
            
            <ul class="footer__list footer__list--short">
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/rss/index.xml">
                                RSS
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-australia-faqs/">
                                FAQ
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/audience-survey-terms-conditions">
                                Survey Terms And Conditions
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-australia-terms">
                                User Agreement (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-australia-privacy-policy">
                                Privacy (Updated)
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-australia-about-us">
                                About Us
                            </a>
                                            </li>
                                    <li class="footer__list__item">
                                                    <a class="footer__link yr-footer-link" href="/p/huffpost-australia-contact-us">
                                Contact Us
                            </a>
                                            </li>
                            </ul>
        </div>
            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__logo">
            <a href="https://www.oath.com">
                                    <img class="footer__bottom__logo__image" src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/images/oath-footer-white.svg" alt="OATH">
                            </a>
        </div>
        <div class="footer__bottom__nav">
                            <div class="footer__bottom__nav__item">
                                            Copyright © 2018 The Huffington Post Australia Pty Ltd.
                                    </div>
                            <div class="footer__bottom__nav__item">
                                            All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            
        </div>

                <!--modulous footer -->
        
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.com.au/">https://m.huffingtonpost.com.au/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    <script>
var _comscore = _comscore || [];
_comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"australia","c6":"","c15":"","options":{"url_append":"comscorekw=australia"}});

(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=australia&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.com.au"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1369300336494482'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Life",
    "tags": [
        "fitness",
        "healthy-living",
        "life",
        "living",
        "lost-it",
        "oscar-chavez",
        "oscar-chavez-weight-loss",
        "the-voice-oscar-chavez",
        "weight-loss"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1369300336494482&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/js/scripts.min.js"></script>


    
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Former &#039;The Voice&#039; Contestant Was Told He Wouldn&#039;t Live To See His Grandkids, So He &#039;Fought&#039; His Obesity";
            HPPOST.postUrl = "//www.huffingtonpost.com.au/2018/06/07/former-the-voice-contestant-was-told-he-wouldnt-live-to-see-his-grandkids-so-he-fought-his-obesity_a_23453565/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "56969226e4b091fc0bfb5924";
            HPPOST.playerID = "572adbc1e4b04c99e45ac34a";
            HPPOST.companyID = "55d111bb1146fb12104915c6";

    </script>

    <script src="https://amp.assets.huffpost.com/assets-8c1fc4a071cbf4ce8ca80ef5691f1bfc/js/entry.min.js"></script>

    <script>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</script>

    <script type="text/javascript">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</script>
        
        
                            

        
        
    </body>
</html>

