

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Angry Taylor Swift Fans Descend On John Mayer’s TikTok And He Responds | HuffPost Australia</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="The two singers were rumoured to have dated for a short time over a decade ago." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/603eadd5270000b6078c5cf0.png?ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Australia" />
		<meta property="og:title" content="Angry Taylor Swift Fans Descend On John Mayer’s TikTok And He Responds" />
		<meta property="og:description" content="The two singers were rumoured to have dated for a short time over a decade ago." />
		<meta property="og:url" content="https://www.huffingtonpost.com.au/entry/angry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865" />
		<meta property="og:app_id" content="1417461038565182" />
		<meta property="fb:app_id" content="1417461038565182" />
		<meta property="twitter:site" content="HuffPostAU" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Angry Taylor Swift Fans Descend On John Mayer’s TikTok And He Responds" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/603eadd5270000b6078c5cf0.png?ops=1200_630" />
		<meta name="twitter:description" content="The two singers were rumoured to have dated for a short time over a decade ago." />
		<meta property="fb:pages" content="1417461038565182" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
		<meta property="keywords" content="TikTok,Taylor Swift,John Mayer" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/603eadd5270000b6078c5cf0.png?ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_AU" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Entertainment" />
		<meta property="article:tag" content="TikTok,Taylor Swift,John Mayer" />
		<meta property="article:published_time" content="2021-03-03T08:33:44+11:00" />
		<meta property="article:modified_time" content="2021-03-03T08:33:44+11:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@coledelbyck" />
		<meta name="p:domain_verify" content="21c02f4b5954d3f22b03138460e22807"/>
	
		
				
				
															
	<link rel="canonical" href="https://www.huffpost.com/entry/taylor-swift-fans-descend-on-john-mayers-tiktok_n_603c2efdc5b601179ebe67f1">


                                 
                        
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.com.au/entry/angry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865"
    },
    "headline": "Angry Taylor Swift Fans Descend On John Mayer\u2019s TikTok And He Responds",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/603eadd5270000b6078c5cf0.png?ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2021-03-03T08:33:44+11:00",
    "datePublished": "2021-03-03T08:33:44+11:00",
    "dateModified": "2021-03-03T08:33:44+11:00",
    "author": {
        "@type": "Person",
        "name": "Cole Delbyck"
    },
    "creator": {
        "@type": "Person",
        "name": "Cole Delbyck"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.com.au",
        "name": "HuffPost Australia",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "keywords": [
        "TikTok",
        "Taylor Swift",
        "John Mayer",
        "@vert_entertainment",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_AU",
    "url": "https://www.huffingtonpost.com.au/entry/angry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865",
    "@type": "NewsArticle",
    "description": "The two singers were rumoured to have dated for a short time over a decade ago.",
    "articleSection": "Entertainment",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/603eadd5270000b6078c5cf0.png?ops=200_150"
}
    </script>

    <link rel="amphtml" href="https://www.huffingtonpost.com.au/amp/entry/angry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.com.au/entry/angry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/js/promise.min.js"></script>
<![endif]-->

    
    
    

    
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async="true">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</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script type="text/javascript">
    (function checkConsentParams() {
        function __log(m) {
            return window.console && console.log('[BuzzFeed(CMP)] > ' + m);
        }

        function getParameterByName(name) {
            var url = window.location.href;
            name = name.replace(/[\[\]]/g, '\\$&');
            var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
                results = regex.exec(url);
            if (!results) return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, ' '));
        }

        var consentQueryParam = getParameterByName('display-consent') || '';
        __log('display-consent param: ' + consentQueryParam);
        if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
            window.__tcfapi('addEventListener', 2, function (tcData, success) {
                if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !==
                    'useractioncomplete') {
                    __log('GDPR applies: ' + tcData.gdprApplies);
                    if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
                        __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
                        window.__tcfapi('displayConsentUi', 2, function () {});
                    } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
                        __log('Calling displayUspUi: ' + typeof window.__uspapi);
                        window.__uspapi('displayUspUi');
                    }
                } else {
                    __log('Failed');
                }
            });
        }
        return;
    }());
</script>

<script src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/css/editions/au.css" rel="stylesheet" />

                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=hpentry://?entryID=au_603eac3dc5b6d7794ae28865&amp;edition_id=au" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript" id="_jacconfig">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</script>
<script type="text/javascript" src="https://jill.fc.yahoo.com/v1/client/js?tagType=async"></script>
<style type="text/css">
.hp-jac-spot-debug { position: absolute; z-index: 19; background: #85fdec; padding: 5px; font-size: 10px; margin: -5px !important; color: #444; font-family: arial, serif; }
</style>

<style type="text/css">  
.jac-ad-unit { margin: 0 auto; }
.jac-ad-unit > div { margin: 0 auto; }
body.nav-sticking div.body-wrap div.masthead { z-index: 20; }
</style>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  
  w.geminiApiKey = "PTJ5FSJ8R23SV2DC6YRS";
  

  

  

  

  

  
  
})(window);
</script>
<script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://at.atwola.com'); }
  
  
  window.adSetNetId('5113.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=entertainment;kvpagetype=bpage:embedded_video:listicle:news:slideshow;kventryid=603eac3dc5b6d7794ae28865;kvpubmarket=au;kvcmsid=hpo:603eac3dc5b6d7794ae28865;kveditags=tiktok:@vert-entertainment:@gamp:john-mayer:taylor-swift;kvpublisher=huffpost;kvvert=entertainment;kvblogger=cole-delbyck"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<script type="text/javascript">
var hpUACLogger = (function(w){
  try {
    function _q(key) { var str = w.location.search; return decodeURIComponent(str.replace(new RegExp("^(?:.*[&\\?]" + encodeURIComponent(key).replace(/[\.\+\*]/g, "\\$&") + "(?:\\=([^&]*))?)?.*$", "i"), "$1")).replace(/(^\s+|\s+$)/g, "") || null; }
    var prefix = '[UAC] > ';
    var qkey = 'debugUAC';
    var debugEnabled = _q(qkey) == 1;
    var cs = { errors: [], logs: [], debugs: [] };
    function _f(m) { return cs[m] || []; }
    function _d(m, c) { if (debugEnabled) { m = prefix + m; if (c === true) { cs.debugs.push(m); } return w.console && w.console.debug(m); } }
    function _l(m, c) { m = prefix + m; if (c === true) { cs.logs.push(m); } return w.console && w.console.log(m); }
    function _e(m, c) { m = prefix + m; if (c === true) { cs.errors.push(m); } return w.console && w.console.error(m); }
    return { fetch: _f, debug: _d, log: _l, error: _e, debugEnabled: debugEnabled };
  } catch (err) {
    function _t(){ return; }
    return { fetch: _t, debug: _t, log: _t, error: _t, debugEnabled: false };
  }
})(window);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<meta name="taboola.category" content="entertainment" />

        
        <!-- ads_asset_insert -->
        

                
                                                    
<!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script><script type="text/javascript">window.rapidConfig = (function(){
    var rapidJson = {"spaceid":1197803173,"keys":{"ver":"huffpostcms","st_sec":"au.hpmg","pt":"content","pct":"story","pstaid":"8daaa871-af3e-36ff-bc6e-fdb01cc1b696","paid":"huffpost_au_717=hpo:603eac3dc5b6d7794ae28865","p_sec":"entertainment"},"nonanchor_track_class":"yr-track","async_all_clicks":true} || {};
    function getCookie(a) {
      var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
      return b ? b.pop() : '';
    }

    var thambaVal = getCookie('thamba');
    if (thambaVal) {
      var name = null;
      if (thambaVal === '2') {
        name = 'abp';
      } else if (thambaVal === '1') {
        name = 'other';
      }
      if (name) {
        window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
        rapidJson.keys = rapidJson.keys || {};
        rapidJson.keys.abk = name;
      }
    }
    return rapidJson;
  }());

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  (function(rapidConfig, referrerUrl) {
      var editions = ["huffingtonpost.com.au","huffpostbrasil.com","huffingtonpost.ca","huffingtonpost.de","huffingtonpost.es","huffingtonpost.fr","huffingtonpost.gr","huffingtonpost.in","huffingtonpost.it","huffingtonpost.jp","huffingtonpost.kr","huffpostmaghreb.com","huffingtonpost.com.mx","quebec.huffingtonpost.ca","huffingtonpost.co.za","huffingtonpost.co.uk","huffpost.com"]
      var isHuffpost = referrerUrl ? editions.some(function (edition) {
          return referrerUrl.indexOf(edition) >= 0;
      }) : false;

      if (isHuffpost && rapidConfig.keys && rapidConfig.keys.expn === 'readmore-content-page') {delete rapidConfig.keys.expn;
      }
  }) (window.rapidConfig, document.referrer);try {
        window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
      } catch (e) {
        console.warn("Couldn't load rapid instance", e);
      }  if (window.rapidElements) {
      $(function() {
          MW.modules.rapid.trackElements('body', window.rapidElements);
          delete window.rapidElements;
      });
  }
</script>
<script type="text/javascript" src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js"></script>
<script type="text/javascript">
(function(callback){
  var cookieName = 'thamba';
  function setCookie(name, value, opts) {
    var path    = opts.path || '/';
    var domain  = opts.domain || false;
    var secure  = opts.secure || false;
    if (typeof value === 'object') {
      if (typeof JSON === 'object') {
        value = JSON.stringify(value);
        if (typeof escape === 'function') {
          value = escape(value);
        }
      }
    }
    var expires = opts.expires;
    var cookie = name +'=' + value;
    var __tmp;
    __tmp = domain && (cookie += ';domain=' + domain);
    __tmp = path && (cookie += ';path=' + path);
    __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
    __tmp = secure && (cookie += ';secure');
    document.cookie = cookie;
  }

  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function __log(m) {
    window.console && window.console.log('[daTRK]: ' + m);
  }

  function execCallback() {
    return (typeof callback === 'function') && callback(getCookie(cookieName));
  }

  var daTrk = '-1';
  var daFr = 0;
  var cExpiry = 0;
  var abSelector = document.getElementById("advertisement-thamba");

  if (null === abSelector) {
    __log('adsx');
    daTrk = '1';
    cExpiry = 10080;
  } else {
    __log('adsy');
    daTrk = '0';
  }

  if (daFr || '1' === daTrk) {
    window.thamba = 1;
  }

  var expires = new Date();
  expires.setMinutes(expires.getMinutes() + cExpiry);
  setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
  if (typeof window.thamba != 'undefined') {
    var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
    DPba.detect("/px.gif", function (usesABP){
      __log('usesABP: ' + usesABP);
      if (usesABP) {
        var expires = new Date();
        expires.setMinutes(expires.getMinutes() + 10080);
        setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
      }
      return execCallback();
    });
  } else {
    return execCallback();
  }
}());
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script>
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('set', {
            custom_map: {
                dimension1: 'pageType',
                dimension2: 'team',
                dimension3: 'tags',
                dimension4: 'edition',
                dimension5: 'department',
                dimension6: 'section',
                dimension7: 'author',
                dimension8: 'articleId',
                dimension9: 'publishDate',
                dimension10: 'platform',
                dimension11: 'loggedIn',
                dimension12: 'videoPresence',
                dimension13: 'originalEdition',
            },
        });
    gtag('set', {"department":"entertainment","platform":"huffpostcms","loggedIn":0,"pageType":"content","edition":"au","section":"entertainment","team":"au_edit","tags":"@vert_entertainment,@gamp,tiktok,taylor-swift,john-mayer","author":"cole-delbyck","articleId":"603eac3dc5b6d7794ae28865","publishDate":"2021-03-02T21:33:44+00:00","videoPresence":"video_vidible_entrybody","originalEdition":"au"});gtag('config', 'UA-1740781-82', {
            page_title: "Angry Taylor Swift Fans Descend On John Mayer\u2019s TikTok And He Responds",
        });</script>
    <script type="text/javascript">
    window.buzzfeed_cet_data = {"context_page_id":"603eac3dc5b6d7794ae28865","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-au"};
    var cetEnv = window.buzzfeed_cet_env;
    var sendClientEvent = window.BuzzfeedCet.createClientEvent({ env: 'prod', source: 'web_huffpost' });
    var buzzfeedCet = function(payload) {
        payload = payload || {};
        sendClientEvent(
            payload.type || window.BuzzfeedCet.events.pageview,
            Object.assign({}, window.buzzfeed_cet_data, payload.data)
        );
    };
    // This is the initial pageview (it doesn't block)
    buzzfeedCet();
</script>                    
                        
    
                    <script type="text/javascript">
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
        </head><body  class="country-au locale-en_AU page--skin-life entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1417461038565182";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                    
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header yr-life-top">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button yr-hamburger-close" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Australia Edition"
            href="#"
        >Australia Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button yr-life-editions-close" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.com.au/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.com.au&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.com.au&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-au-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="CORONAVIRUS">
                    <a class="left-nav-menu__item__link" href="https://www.huffingtonpost.com.au/feature/coronavirus/">CORONAVIRUS</a>

                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/royals/" target="_self">
                                        Royals
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://www.huffpost.com/news/politics" target="_self">
                                        U.S. Politics
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="https://www.huffingtonpost.co.uk/politics/" target="_self">
                                        U.K. Politics
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/life/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/wellness/" target="_self">
                                        Wellness
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/adulting/" target="_self">
                                        Adulting
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/travel/" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/no-two-women/" target="_self">
                                        Women
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/parenting/" target="_self">
                                        Families
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/humankind/" target="_self">
                                        Humankind
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Entertainment">
                    <a class="left-nav-menu__item__link" href="/entertainment/">Entertainment</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/us-entertainment/" target="_self">
                                        U.S. Entertainment
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/uk-entertainment/" target="_self">
                                        U.K. Entertainment
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/bollywood/" target="_self">
                                        Bollywood
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Sustainability">
                    <a class="left-nav-menu__item__link" href="/sustainability/">Sustainability</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/this-new-world/" target="_self">
                                        This New World
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/green-living/" target="_self">
                                        Green Living
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/eco-travel/" target="_self">
                                        Eco-travel
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/tech-for-good/" target="_self">
                                        Tech For Good
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Identity">
                    <a class="left-nav-menu__item__link" href="/news/identity/">Identity</a>

                                            <ul class="left-nav-menu__subitems">
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/lgbtq/" target="_self">
                                        Queer
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/indigenous-australians/" target="_self">
                                        Indigenous
                                    </a>
                                </li>
                                                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/born-and-raised/" target="_self">
                                        Born and Raised
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Food &amp; Drink">
                    <a class="left-nav-menu__item__link" href="/food/">Food &amp; Drink</a>

                                    </li>
                                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Video">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://www.facebook.com/HuffPostAustralia"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/HuffPostAU"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/huffpostau/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest_Circle yr-social-list-item"
           href="https://au.pinterest.com/huffpostau"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostAU"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.com.au/static/user-agreement">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.com.au" aria-label="HuffPost Australia"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.com.au/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.com.au&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.com.au&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-au-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="HuffPost" class="logo__img" src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/images/logos/HuffPost.svg">
                </a>
                    </div>

            </nav>

    <nav class="top-nav yr-nav">

        
        <div class="top-nav__inner">
                                            
                <div class="top-nav__item top-nav__item--coronavirus  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="CORONAVIRUS"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="CORONAVIRUS"
                        href="https://www.huffingtonpost.com.au/feature/coronavirus/"
                    >
                        <span>CORONAVIRUS</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Politics"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics"
                        href="/politics/"
                    >
                        <span>Politics</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/life/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Entertainment"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Entertainment"
                        href="/entertainment/"
                    >
                        <span>Entertainment</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--sustainability  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Sustainability"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Sustainability"
                        href="/sustainability/"
                    >
                        <span>Sustainability</span>
                    </a>
                </div>
                                            
                <div class="top-nav__item top-nav__item--identity  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Identity"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Identity"
                        href="/news/identity/"
                    >
                        <span>Identity</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Australia Edition"
            href="#"
        >Australia Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button yr-life-editions-close" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                                                                            <div class="top-nav__item top-nav__item--coronavirus  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="CORONAVIRUS">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="CORONAVIRUS"
                                href="https://www.huffingtonpost.com.au/feature/coronavirus/"
                            >
                                <span>CORONAVIRUS</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Politics">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics"
                                href="/politics/"
                            >
                                <span>Politics</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/life/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Entertainment">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Entertainment"
                                href="/entertainment/"
                            >
                                <span>Entertainment</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--sustainability  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Sustainability">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Sustainability"
                                href="/sustainability/"
                            >
                                <span>Sustainability</span>
                            </a>
                        </div>
                                                                                            <div class="top-nav__item top-nav__item--identity  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Identity">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Identity"
                                href="/news/identity/"
                            >
                                <span>Identity</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.com.au" aria-label="HuffPost Australia"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.com.au" aria-label="HuffPost Australia">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="HuffPost" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
                                    <div class="body-splash">
                                                                                                <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-jac-leaderboard_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  sizes = '728x90,970x250';
  
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '728x90';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  
  rotationEnabled = false;
  

  
  

  var type = '' || 'LB-MULTI_ATF';
  
  jacJill.createPosition(
    type, '963871989', 'ad-jac-leaderboard_flex', 'leaderboard_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
                                                            
                            <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot ad_spot--centered"></div>
                        </div>
                    
    
                        
                
                    <div class="page__content">
                            
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	                    <a class="entry-eyebrow" href="/entertainment/"><span>ENTERTAINMENT</span></a>
            
            <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        03/03/2021 8:33 AM AEDT
    </span>

    
    </div>    
    <div class="headline">
        <h1 class="headline__title">Angry Taylor Swift Fans Descend On John Mayer’s TikTok And He Responds</h1>

                    <h2 class="headline__subtitle">The two singers were rumoured to have dated for a short time over a decade ago.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    



<div class="share-bar share-bar--sticky yr-share">
    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Fangry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Fangry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=n%2Fa" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F603eadd5270000b6078c5cf0.png&client=cbc79c14efcebee57402&signature=ca446d166f791fc71bf4a8f1c327fecfadccc309" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Fangry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Fangry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Fangry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Angry%20Taylor%20Swift%20Fans%20Descend%20On%20John%20Mayer%E2%80%99s%20TikTok%20And%20He%20Responds%20%7C%20HuffPost%20Australia&body=Article: https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Fangry-taylor-swift-fans-descend-on-john-mayers-tiktok-and-he-responds_au_603eac3dc5b6d7794ae28865%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li></ul></div>

            <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                                                    
            
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/cole-delbyck" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Cole Delbyck">
                            <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5cc855a6240000090c524d4f.jpg?ops=50_50);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/cole-delbyck">
                                                            <span class="author-card__details__name">
                                    By Cole Delbyck
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
    </header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
    
        
        
        
                                
                <div class="top-media yr-top-media"><div class="top-media__video top-media__video--vidible"><div data-aria-label="Video" data-provider="vidible" data-published="2021-03-03T00:37:10+00:00" data-videovertical="" id="5cf69bc3d21f1a2bfeddcb6c" class="vdb_player vdb_5cf69bc3d21f1a2bfeddcb6c5b42fda3b594fb632640f226 vidible-b-page" vdb_params="m.paid_p=huffpost_au_717=hpo:603eac3dc5b6d7794ae28865&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=au.entertainment&m.playback=autoplay&m.onLoad=vidibleOnPlayerReady" data-placeholder="//img.vidible.tv/prod/2021-03/01/603d3ae560b4aa1428b62a9d/603d3ae560b4aa1428b62a9e_o_U_v2.jpg?w=1440&amp;h=900&amp;q=60"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/bid=56b264c8e4b049453ed2ecff/pid=5cf69bc3d21f1a2bfeddcb6c/vid=603d3ae560b4aa1428b62a9d/5b42fda3b594fb632640f226.js?m.paid_p=huffpost_au_717=hpo:603eac3dc5b6d7794ae28865&m.responsive=1&loadingplaceholder=1&m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&m.fwsitesection=au.entertainment&m.playback=autoplay&m.onLoad=vidibleOnPlayerReady"></script></div>
        </div>
    </div>
    
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><div class="content-list-component text"><p><a href="https://www.huffingtonpost.com.au/news/john-mayer/" target="_blank" rel="noopener noreferrer" data-rapid-elm="context_link" data-rapid-sec="{&quot;entry-text&quot;:&quot;entry-text&quot;}" data-rapid-itc="0">John Mayer</a>&nbsp;might just need to keep waiting on the world to change, because until then he has to deal with angry&nbsp;<a href="https://www.huffingtonpost.com.au/news/taylor-swift/5/" target="_blank" rel="noopener noreferrer">Taylor Swift&nbsp;</a>fans on TikTok.</p><p>The singer&nbsp;<a href="https://www.tiktok.com/@johnmayer?referer_url=https%3A%2F%2Fwww.eonline.com%2F&amp;referer_video_id=6934850296262692101" target="_blank" rel="noopener noreferrer" data-rapid-elm="context_link" data-rapid-sec="{&quot;entry-text&quot;:&quot;entry-text&quot;}" data-rapid-itc="0">launched his very own account</a>&nbsp;on Monday where he likely hoped to connect with a new audience on the social media platform. Instead, he stepped directly into the crosshairs of Swifties still holding a grudge over his short-lived romance with the singer over a decade ago.</p>        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" data-label-height="50" class="advertisement-holder entry-paragraph-ad entry-body--paragraph-ad">
        <div class="advertisement-label align-center disable-highlight-popup"></div>
        <div class="ad_spot "
            >
             <div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/108433/tag"></script>
         </div>
    </div>
<div data-label-height="50">&nbsp;</div><p>Mayer&rsquo;s terrible, horrible, no good, very bad first day on the app started out well enough with him posting a video asking, &ldquo;Can someone tell me how to flip the camera?&rdquo; as he fumbled with the mechanics of TikTok.&nbsp;</p><p>Not long after, the video was flooded with thousands of messages from Swift&rsquo;s fans with an ax to grind.&nbsp;</p><p>The top comment on Mayer&rsquo;s post, which has now garnered over 30,000 likes, reads &ldquo;you&rsquo;re not safe here john,&rdquo; while another user added that &ldquo;we will never forget what you did to our girl taylor.&rdquo;&nbsp;</p></div><div class="content-list-component embed-asset"><blockquote class="tiktok-embed" cite="https://www.tiktok.com/@johnmayer/video/6934804490738502917" data-video-id="6934804490738502917" style="max-width: 605px;min-width: 325px;" ><section><a target="_blank" title="@johnmayer" href="https://www.tiktok.com/@johnmayer">@johnmayer</a><p>How do use tik tok  how do you use tik tok  google.con how to use tik tok</p><a target="_blank" title="♬ original sound - johnmayer" href="https://www.tiktok.com/music/original-sound-6934804470790425349">♬ original sound - johnmayer</a></section></blockquote><script async src="https://www.tiktok.com/embed.js"></script></div><div class="content-list-component text"><p>Other fans chose to weaponise the lyrics of Swift&rsquo;s 2010 ballad &ldquo;Dear John&rdquo; against Mayer, including lines like &ldquo;don&rsquo;t you think nineteen&rsquo;s too young&rdquo; and &ldquo;you&rsquo;re an expert at sorry and keeping the lines blurry.&rdquo;</p><p>&ldquo;omg isn&rsquo;t this the old guy taylor swift wrote a song about,&rdquo; reads one of the most devastating burns.</p><p>&ldquo;Dear John&rdquo; is widely believed to be an ode to Swift&rsquo;s relationship with Mayer, painting a less than flattering portrait of the singer. The two were rumored to have dated between 2009 and 2010 following Swift&rsquo;s split with &ldquo;Twilight&rdquo; star Taylor Lautner.&nbsp;</p><p>In 2012,&nbsp;Mayer told Rolling Stone he&nbsp;<a href="https://www.huffpost.com/entry/john-mayer-taylor-swift-dear-john-cheap-humiliating_n_1573416" target="_blank" rel="noopener noreferrer" data-rapid-elm="context_link" data-rapid-sec="{&quot;entry-text&quot;:&quot;entry-text&quot;}" data-rapid-itc="0">felt &ldquo;really humiliated&rdquo;&nbsp;by the song</a>, blasting the thinly veiled lyrics as &ldquo;cheap songwriting.&rdquo;</p><p>But instead of responding directly to any of the TikTok comments, Mayer chose to upload a video of himself nodding his head, which he captioned, &ldquo;POV: you&rsquo;re berating me and I&rsquo;m hearing you out.&rdquo;</p></div><div class="content-list-component embed-asset"><blockquote class="tiktok-embed" cite="https://www.tiktok.com/@johnmayer/video/6934850296262692101" data-video-id="6934850296262692101" style="max-width: 605px;min-width: 325px;" ><section><a target="_blank" title="@johnmayer" href="https://www.tiktok.com/@johnmayer">@johnmayer</a><p>I’m here (for you)</p><a target="_blank" title="♬ original sound - johnmayer" href="https://www.tiktok.com/music/original-sound-6934850448964717317">♬ original sound - johnmayer</a></section></blockquote><script async src="https://www.tiktok.com/embed.js"></script></div><div class="content-list-component text"><p>And before signing off for the night, he wrapped up his adventures in TikTok-ing with a video of himself singing &ldquo;that was a weird day,&rdquo; before promising viewers that &ldquo;more fun tomorrow&rdquo; awaits.&nbsp;</p></div><div class="content-list-component embed-asset"><blockquote class="tiktok-embed" cite="https://www.tiktok.com/@johnmayer/video/6934927052806065414" data-video-id="6934927052806065414" style="max-width: 605px;min-width: 325px;" ><section><a target="_blank" title="@johnmayer" href="https://www.tiktok.com/@johnmayer">@johnmayer</a><p>more fun tomorrow</p><a target="_blank" title="♬ original sound - johnmayer" href="https://www.tiktok.com/music/original-sound-6934926925282511622">♬ original sound - johnmayer</a></section></blockquote><script async src="https://www.tiktok.com/embed.js"></script></div><div class="content-list-component text"><p>Since Swift is currently in the process of&nbsp;<a href="https://www.huffpost.com/entry/taylor-swift-rerecorded-second-album-fearless_n_60255dd8c5b6d667582b48f7" target="_blank" rel="noopener noreferrer" data-rapid-elm="context_link" data-rapid-sec="{&quot;entry-text&quot;:&quot;entry-text&quot;}" data-rapid-itc="0">re-recording her first six albums</a>&nbsp;― her new version of &ldquo;Fearless&rdquo; is set for an April release ― only time will tell what fresh spin she&rsquo;ll put on &ldquo;Dear John&rdquo; whenever it comes out.&nbsp;</p><p>And who knows ... perhaps the two will finally let bygones be bygones and rework the ballad ― as a duet?&nbsp;</p><p>&nbsp;</p><p><strong><em>Never miss a thing.&nbsp;</em></strong><a href="https://subscribe.huffpost.com/NewsLetter/preference/Subscribe/?list=au-daily-brief&amp;src=editorial" target="_blank"><strong><em>Sign up to HuffPost Australia&rsquo;s weekly newsletter</em></strong></a><strong><em>&nbsp;for the latest news, exclusives and guides to achieving the good life.</em></strong></p></div>                
                                
                <!-- start relEntries --><div class="related-entries related-entries--list yr-related-entries"><h3 class="related-entries__head">Related...</h3><ul class="related-entries__list"><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/taylor-swift-slams-netflix_au_603d4fcec5b68297150269b0?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Taylor Swift Slams Netflix, ‘Ginny &amp; Georgia’ For ‘Deeply Sexist Joke’ About Her">
                Taylor Swift Slams Netflix, ‘Ginny &amp; Georgia’ For ‘Deeply Sexist Joke’ About Her
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/margot-robbie-slams-golden-globes-response-to-having-no-black-members_au_603d5f65c5b6829715027aad?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Margot Robbie Slams Golden Globes’ Response To Having No Black Members">
                Margot Robbie Slams Golden Globes’ Response To Having No Black Members
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/james-corden-spots-the-trump-cpac-moment-that-proves-hes-a-villain_au_603ea97ac5b6ff75ac3ff0d1?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="James Corden Spots The Trump CPAC Moment That Proves He&#039;s A Villain">
                James Corden Spots The Trump CPAC Moment That Proves He&#039;s A Villain
            </a></li></ul></div><!-- end relEntries --><section class="extra-content"><h5 class="extra-content__title"></h5><div class="extra-content__media"></div></section><div id="modulous_article_body_bottom" class="ad_spot">
    
</div>
</div>

        <div class="yr-entry-footer">
                            <div id="vidible-before-you-go"></div>            
            
            <div id="modulous_article_bottom" class="ad_spot">
    
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="603eac3dc5b6d7794ae28865"
data-edition="au" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="/author/cole-delbyck" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Cole Delbyck">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5cc855a6240000090c524d4f.jpg?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/cole-delbyck">
                            <span class="author-card__details__name">
                            Cole Delbyck
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                    <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                       data-author-follow="author-twitter"
                                       href="https://twitter.com/coledelbyck" target="_blank" aria-label="Follow Cole Delbyck on Twitter">
                                    </a>
                                                                                            </span>
                                                                    </span>

                                            <span class="author-card__microbio desktop-only">
                            .
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="/news/tiktok/">TikTok</a>        <a class="tag" href="/news/taylor-swift/">Taylor Swift</a>        <a class="tag" href="/news/john-mayer/">John Mayer</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="readmo-fbe5d0d1ca03497396a84fbe7cdebdf0"></div>
</div>                                                    
                    </div>
                </div>
            
                                                                <div class="col col--body-right yr-col-body-right">
                                                                                                                                    <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="ad-jac-right_rail_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  
  sizes = '300x250,300x600';
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '300x250';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  

  
  

  var type = '' || 'RR-MULTI_ATF';
  
  jacJill.createPosition(
    type, '963871990', 'ad-jac-right_rail_flex', 'right_rail_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
</div>                                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                            <div class="card-most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="readmo-da8b2f453bbb478c8664478304f8c636"></div>
    </div>
</div>
                                                                                            

    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get the latest on politics, news, community voices and lifestyle. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffpost.com/static/privacy-policy" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Weekly Brief</div>
                    <input name="slug" type="hidden" value="entertainment">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostAustralia"
                       href="https://facebook.com/HuffPostAustralia"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostAU"
                       href="https://twitter.com/HuffPostAU"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item "
                    data-network="youtube"
                    data-social-overlay="follow-us__youtube-overlay">

                    <a class="youtube follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       data-social-name="youtube"
                       title="Follow us on YouTube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">YouTube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item even"
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://au.pinterest.com/huffpostau"
                       href="https://au.pinterest.com/huffpostau"
                       data-social-name="pinterest"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-au.png"
                       href="images/snapchat/huffpost-au.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/huffpostau/"
                       href="https://www.instagram.com/huffpostau/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="flipboard follow-us-networks-item  large"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostAU"
                       href="https://flipboard.com/@HuffPostAU"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/images/snapchat/huffpost-au.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/images/snapchat/huffpost-au.png"></a></div></div></div>

                                                                                            <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-29922295-90ed-43d2-a01b-2ac02aafab3a"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("29922295-90ed-43d2-a01b-2ac02aafab3a");
})(window);
</script>
</div>                                                                                            <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-jac-right_rail_300x250_lower" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  
  sizes = '300x250,300x600';
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '300x250';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  

  requireViewable = true;
  

  var type = '' || 'RR-MULTI_BTF';
  
  jacJill.createPosition(
    type, '963871991', 'ad-jac-right_rail_300x250_lower', 'right_rail_300x250_lower', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
</div>
                                                                                                                
    
            
            
            <div id="videos-for-you">
            <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
                <div class="recirc__zone__title">
                    <h3 class="recirc__title">
                        <span class="recirc__title__text">Videos For You</span>
                    </h3>
                </div>                                        
                    <div id="video_1" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/serena-williams-flo-jo-inspired-outfit-australian-open_au_6021aa6ac5b689330e31f51b?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Serena Williams’ Flo-Jo Inspired Outfit At Australian Open Is Fierce As Hell</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/serena-williams-flo-jo-inspired-outfit-australian-open_au_6021aa6ac5b689330e31f51b?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6021ab1b260000180bc2391b.jpeg&client=cbc79c14efcebee57402&signature=22cbc1d1790a7696cf49f7bafcee1320bcb51c56" class="bitmap" alt="Serena Williams’ Flo-Jo Inspired Outfit At Australian Open Is Fierce As" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_2" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/celebrities-asian-american-hate-crimes-coronavirus_au_6021e389c5b6f38d06e670a1?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Celebs Call Out Rise In Hate Crimes Against Asian Americans Amid Pandemic</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/celebrities-asian-american-hate-crimes-coronavirus_au_6021e389c5b6f38d06e670a1?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6021ebb82600001e0bc23939.png%3Fcache%3DP5jLXMjKn4&client=cbc79c14efcebee57402&signature=c19ae2ac51d6ec8920c7d6489dd84a0fcce6fd87" class="bitmap" alt="Celebs Call Out Rise In Hate Crimes Against Asian Americans Amid" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_3" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/priyanka-chopra-reveals-the-shocking-plastic-surgery-advice-a-director-once-gave-her_au_6021a39ac5b6f38d06e64491?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Priyanka Chopra Reveals The Shocking Plastic Surgery Advice A Director Once Gave Her</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/priyanka-chopra-reveals-the-shocking-plastic-surgery-advice-a-director-once-gave-her_au_6021a39ac5b6f38d06e64491?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F60215d862500007a0f91b1f7.jpeg%3Fcache%3D3yRCOsJvXW&client=cbc79c14efcebee57402&signature=ee725e537ef844bf45bd5e4e66a926c2476a80a5" class="bitmap" alt="Priyanka Chopra Reveals The Shocking Plastic Surgery Advice A Director Once Gave" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_4" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/team-cruz-domestic-insurrectionists-twitter_au_602211dfc5b6c56a89a3e812?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Ted Cruz Swipes At ‘Team Biden,’ But ‘Team Cruz’ Gets Totally Dunked Instead</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/team-cruz-domestic-insurrectionists-twitter_au_602211dfc5b6c56a89a3e812?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6021e9d7260000ca0c27601f.jpeg%3Fcache%3DrrA8pMe5N2&client=cbc79c14efcebee57402&signature=9ff17778909e2ff4d3b572c4f2053f5f5c916a8e" class="bitmap" alt="Ted Cruz Swipes At ‘Team Biden,’ But ‘Team Cruz’ Gets Totally Dunked" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_5" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/free-britney-spears-documentary-celebrity-reactions_au_602210d9c5b6c56a89a3e6f7?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Celebrities Join Push To ‘Free’ Britney Spears After New Documentary Airs</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/free-britney-spears-documentary-celebrity-reactions_au_602210d9c5b6c56a89a3e6f7?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F602161cf260000220bc238d1.jpeg%3Fcache%3Dfbs0dmqvF4&client=cbc79c14efcebee57402&signature=d2c823a49bc96b747d256f484336f5cbb37c58e6" class="bitmap" alt="Celebrities Join Push To ‘Free’ Britney Spears After New Documentary" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_6" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/captain-tom-moore-ww2-veteran-who-raised-millions-for-uk-health-workers-dies-age-100_au_60197defc5b63b0fb284aee1?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Captain Tom Moore, WW2 Veteran Who Raised Millions For UK Health Workers, Dies Age 100</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/captain-tom-moore-ww2-veteran-who-raised-millions-for-uk-health-workers-dies-age-100_au_60197defc5b63b0fb284aee1?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6019786f250000320091ad38.jpeg&client=cbc79c14efcebee57402&signature=f986735d92a7cc11f6bbbe6c6da56d1fa55c12bd" class="bitmap" alt="Captain Tom Moore, WW2 Veteran Who Raised Millions For UK Health Workers, Dies Age" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_7" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/lady-gaga-delivers-stunning-performance-at-joe-bidens-inauguration-ceremony_au_60087353c5b6ffcab969e123?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Lady Gaga’s Inauguration Performance – And Her Outfit – Get The Thumbs Up On Social Media</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/lady-gaga-delivers-stunning-performance-at-joe-bidens-inauguration-ceremony_au_60087353c5b6ffcab969e123?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F60085d082500003b001d5a5e.jpeg%3Fcache%3DWEfnq5TgwX&client=cbc79c14efcebee57402&signature=f179722117c6574008fdef973ff5b2ded548f859" class="bitmap" alt="Lady Gaga’s Inauguration Performance – And Her Outfit – Get The Thumbs Up On Social" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_8" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/heres-when-youre-most-infectious-with-covid-19-with-and-without-symptoms_au_5fb8067dc5b6cd86dfbd58fa?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">This Is When You’re Most Infectious With Covid-19, With And Without Symptoms</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/heres-when-youre-most-infectious-with-covid-19-with-and-without-symptoms_au_5fb8067dc5b6cd86dfbd58fa?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5fb69cd1240000414b9aeee9.jpeg%3Fcache%3DhWHJrUfvRL&client=cbc79c14efcebee57402&signature=0b7d6e1b34b3615036d4e58962876c1a017652f7" class="bitmap" alt="This Is When You’re Most Infectious With Covid-19, With And Without" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_9" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/jennifer-lopez-belts-lets-get-loud-in-middle-of-biden-inauguration-performance_au_60086fa7c5b6df63a91c2372?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Jennifer Lopez Belts ‘Let’s Get Loud’ In Middle Of Biden Inauguration Performance</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/jennifer-lopez-belts-lets-get-loud-in-middle-of-biden-inauguration-performance_au_60086fa7c5b6df63a91c2372?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F6008670a2600003400acf607.png&client=cbc79c14efcebee57402&signature=192fa4c3c6d7cba62916ea4b24ec89cfdca7a7c3" class="bitmap" alt="Jennifer Lopez Belts ‘Let’s Get Loud’ In Middle Of Biden Inauguration" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                                                        
                    <div id="video_10" class="recirc__content">
                        <div class="card recirc__item yr-card">
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link yr-card-headline" href="/entry/donald-trump-leaves-the-white-house-as-his-presidency-ends_au_60083257c5b697df1a0aa232?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Donald Trump Leaves The White House As His Presidency Ends</a>
                                    </h2>
                                </div>
                                <a class="yr-card-image" href="/entry/donald-trump-leaves-the-white-house-as-his-presidency-ends_au_60083257c5b697df1a0aa232?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                    <div class="card__image sigil sigil--video sigil--bottom-left">
                                        <div class="icon-Meta_Video sigil__icon"></div>
                                        <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F600850ea2500003300e234bd.jpeg%3Fcache%3DOG84YpvqLX&client=cbc79c14efcebee57402&signature=04fe71fad8733a4311424c6692d12b9a80f2e611" class="bitmap" alt="Donald Trump Leaves The White House As His Presidency" />
                                    </div>
                                </a>
                                <div style="float: clear;"></div>
                            </div>
                        </div>
                    </div>
                            </section>
        </div>
                                                                                                                                                                    </div>
                                                    </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE WEEKLY BRIEF NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="entertainment">
                                        <input name="newsid" type="hidden" value="71ec46bc-5559-4343-a577-83c5558fc145">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                        <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections-footer">
            
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/feature/coronavirus/" data-s-value="CORONAVIRUS">
                            CORONAVIRUS
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/news/" data-s-value="News">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/politics/" data-s-value="Politics">
                            Politics
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/life/" data-s-value="Life">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/entertainment/" data-s-value="Entertainment">
                            Entertainment
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/sustainability/" data-s-value="Sustainability">
                            Sustainability
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/news/identity/" data-s-value="Identity">
                            Identity
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-footer-item">
                                            <a class="footer__nav__link yr-footer-link" href="/food/" data-s-value="Food &amp; Drink">
                            Food & Drink
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--shorter">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/rss/index.xml" >
                            RSS
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/huffpost-australia-faqs" >
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="https://www.huffpost.com/static/user-agreement" >
                            User Agreement (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/huffpost-australia-about-us" >
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="/static/huffpost-australia-contact-us" >
                            Contact Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link yr-footer-link " href="https://www.huffpost.com/static/privacy-policy" >
                            Privacy (Updated)
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav">
                                            <div class="footer__bottom__nav__item">
                                            Copyright © 2021 BuzzFeed, Inc. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
            <div class="footer__huffpost">The Huffington Post</div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/129856X1606144.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                        <!--modulous footer -->
            <script type="text/javascript">
(function(){ jacJill.setConfig(); })();
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 1;
    
    (window.readmo = window.readmo || []).push({
        section: 'fbe5d0d1ca03497396a84fbe7cdebdf0',
        container: '#readmo-fbe5d0d1ca03497396a84fbe7cdebdf0',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>

<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>

<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>

<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: 'da8b2f453bbb478c8664478304f8c636',
        container: '#readmo-da8b2f453bbb478c8664478304f8c636',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.com.au/">https://m.huffingtonpost.com.au/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    <script type="text/javascript">
        window._comscore = window._comscore || [];
    window._comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"australia","c6":"","c15":"","options":{"url_append":"comscorekw=australia"}});
    window.waitForGlobal('__cmp', function() {
        window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
            window.waitForGlobal('__uspapi', function () {
                window.__uspapi('getDoNotSell', 1, function (uspData, uspSuccess) {
                    if (cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents) {
                        console.log('[COMSCORE] cs_ucfr from vendorConsents');
                        if (window._comscore.length) {
                            window._comscore[window._comscore.length - 1].cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
                        } else {
                            window._comscore.push({cs_ucfr: cmpData.vendorConsents[77] ? 1 : 0}); // 77 is comscore's vendor id
                        }
                    } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
                        // "doNotSell === true" => user has opted out of letting us sell their info
                        // "doNotSell === false" => user hasn't opted out
                        if (window._comscore.length) {
                            window._comscore[window._comscore.length - 1].cs_ucfr = uspData.doNotSell ? 0 : 1;
                        } else {
                            window._comscore.push({cs_ucfr: uspData.doNotSell ? 0 : 1 });
                        }
                        console.log(window._comscore);
                    } else {
                        console.log('[INFO] comscore - uspapi failure');
                    }

                    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                    console.log('[INFO] comscore - before beacon');
                    console.log(window._comscore);

                    s.onload = function() {
                        window.huffpostReady(function () {
                            MW.events.publish('tracking_loaded_comscore');
                        });
                    };

                    el.parentNode.insertBefore(s, el);
                });
            });
        });
    });
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=australia&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript>
<!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1369300336494482'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Entertainment",
    "tags": [
        "tiktok",
        "taylor-swift",
        "john-mayer"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1369300336494482&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script type="text/javascript" src="//platform.instagram.com/en_US/embeds.js" async defer></script>

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "603eac3dc5b6d7794ae28865";
        HPPOST.playListID = "5cdaca570f352a000144e110";
        HPPOST.playerID = "5cf69bc3d21f1a2bfeddcb6c";
        HPPOST.companyID = "55d111bb1146fb12104915c6";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-8036b0a55e94c943c1120ba806738302/js/entry.min.js"></script>

    <script>
        Mobileweb.ads.slideshowLeft = "\x3Cdiv\x20id\x3D\x22ad\x2Djac\x2Dslideshow_300x250_req\x22\x20class\x3D\x22jac\x2Dad\x2Dunit\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20var\x20sizes\x20\x3D\x20\x27300x250\x27\x3B\x0D\x0A\x20\x20var\x20rotationEnabled\x20\x3D\x20true\x3B\x20\x20\x20\x2F\x2F\x20Ads\x20rotate\x2Frefresh\x20when\x20in\x20view\x0D\x0A\x20\x20var\x20requireViewable\x20\x3D\x20false\x3B\x20\x20\x2F\x2F\x20Ads\x20appear\x20when\x20element\x20is\x20in\x20view\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20sizes\x20\x3D\x20\x27300x250,300x600\x27\x3B\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20var\x20flightModuleSize\x20\x3D\x20\x27300x250\x27\x3B\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20var\x20overrideSizesMap\x20\x3D\x20\x7B\x0D\x0A\x20\x20\x20\x20\x276x2\x27\x3A\x20\x27300x250,300x600,6x2\x27\x0D\x0A\x20\x20\x7D\x3B\x0D\x0A\x20\x20if\x20\x28\x20overrideSizesMap.hasOwnProperty\x28flightModuleSize\x29\x20\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20sizes\x20\x3D\x20overrideSizesMap\x5BflightModuleSize\x5D\x3B\x0D\x0A\x20\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20var\x20type\x20\x3D\x20\x27\x27\x20\x7C\x7C\x20\x27RR\x2DMULTI\x2DGAL_ATF\x27\x3B\x0D\x0A\x20\x20\x0D\x0A\x20\x20jacJill.createPosition\x28\x0D\x0A\x20\x20\x20\x20type,\x20\x27963888965\x27,\x20\x27ad\x2Djac\x2Dslideshow_300x250_req\x27,\x20\x27slideshow_300x250_req\x27,\x20sizes,\x0D\x0A\x20\x20\x20\x20\x7B\x20requireViewable\x3A\x20requireViewable,\x20rotationEnabled\x3A\x20rotationEnabled\x20\x7D\x0D\x0A\x20\x20\x29\x3B\x0D\x0A\x20\x20return\x3B\x0D\x0A\x7D\x29\x28\x29\x3B\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.ads.slideshowTop = "\x3Cdiv\x20id\x3D\x22ad\x2Djac\x2Dslideshow_728x90_req\x22\x20class\x3D\x22jac\x2Dad\x2Dunit\x22\x3E\x3C\x2Fdiv\x3E\x0D\x0A\x3Cscript\x20type\x3D\x22text\x2Fjavascript\x22\x3E\x0D\x0A\x28function\x28\x29\x7B\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20var\x20sizes\x20\x3D\x20\x27300x250\x27\x3B\x0D\x0A\x20\x20var\x20rotationEnabled\x20\x3D\x20true\x3B\x20\x20\x20\x2F\x2F\x20Ads\x20rotate\x2Frefresh\x20when\x20in\x20view\x0D\x0A\x20\x20var\x20requireViewable\x20\x3D\x20false\x3B\x20\x20\x2F\x2F\x20Ads\x20appear\x20when\x20element\x20is\x20in\x20view\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x20\x20sizes\x20\x3D\x20\x27728x90,970x250\x27\x3B\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20var\x20flightModuleSize\x20\x3D\x20\x27728x90\x27\x3B\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x20\x20var\x20overrideSizesMap\x20\x3D\x20\x7B\x0D\x0A\x20\x20\x20\x20\x276x2\x27\x3A\x20\x27300x250,300x600,6x2\x27\x0D\x0A\x20\x20\x7D\x3B\x0D\x0A\x20\x20if\x20\x28\x20overrideSizesMap.hasOwnProperty\x28flightModuleSize\x29\x20\x29\x20\x7B\x0D\x0A\x20\x20\x20\x20sizes\x20\x3D\x20overrideSizesMap\x5BflightModuleSize\x5D\x3B\x0D\x0A\x20\x20\x7D\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20\x0D\x0A\x20\x20\x0D\x0A\x0D\x0A\x20\x20var\x20type\x20\x3D\x20\x27\x27\x20\x7C\x7C\x20\x27LB\x2DGAL_ATF\x27\x3B\x0D\x0A\x20\x20\x0D\x0A\x20\x20jacJill.createPosition\x28\x0D\x0A\x20\x20\x20\x20type,\x20\x27963888964\x27,\x20\x27ad\x2Djac\x2Dslideshow_728x90_req\x27,\x20\x27slideshow_728x90_req\x27,\x20sizes,\x0D\x0A\x20\x20\x20\x20\x7B\x20requireViewable\x3A\x20requireViewable,\x20rotationEnabled\x3A\x20rotationEnabled\x20\x7D\x0D\x0A\x20\x20\x29\x3B\x0D\x0A\x20\x20return\x3B\x0D\x0A\x7D\x29\x28\x29\x3B\x0D\x0A\x3C\x2Fscript\x3E";
        Mobileweb.init();
    </script>

    <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

