

<!DOCTYPE html>
<html lang="en">
    <head>
        


<meta charset="utf-8">
<title>Real Elizabeth Warren Pops Up On &#039;SNL&#039; To Brag About Giving Mike Bloomberg &#039;A Swirly&#039; | HuffPost Australia</title>

	<meta name="viewport" content="width=1000">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="She has no regrets about the race; now she has extra time to prank-call big banks." />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://img.huffingtonpost.com/asset/5e647ab6230000d11a0bfd55.png?cache=uzjnIPKNU6&amp;ops=1200_630" />
		<meta property="og:site_name" content="HuffPost Australia" />
		<meta property="og:title" content="Real Elizabeth Warren Pops Up On &#039;SNL&#039; To Brag About Giving Mike Bloomberg &#039;A Swirly&#039;" />
		<meta property="og:description" content="She has no regrets about the race; now she has extra time to prank-call big banks." />
		<meta property="og:url" content="https://www.huffingtonpost.com.au/entry/real-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428" />
		<meta property="og:app_id" content="1417461038565182" />
		<meta property="fb:app_id" content="1417461038565182" />
		<meta property="twitter:site" content="HuffPostAU" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:title" content="Real Elizabeth Warren Pops Up On &#039;SNL&#039; To Brag About Giving Mike Bloomberg &#039;A Swirly&#039;" />
		<meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5e647ab6230000d11a0bfd55.png?cache=uzjnIPKNU6&amp;ops=1200_630" />
		<meta name="twitter:description" content="She has no regrets about the race; now she has extra time to prank-call big banks." />
		<meta property="fb:pages" content="1417461038565182" />
		<meta name="robots" content="noodp,noydir,max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
		<meta property="keywords" content="Elizabeth Warren,comedy,Kate McKinnon,snl,Michael Bloomberg,Laura Ingraham,Chris Matthews" />
		<meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5e647ab6230000d11a0bfd55.png?cache=uzjnIPKNU6&amp;ops=1200_630" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="630" />
		<meta property="og:locale" content="en_AU" />
		<meta property="twitter:image:width" content="1200" />
		<meta property="twitter:image:height" content="630" />
		<meta property="article:section" content="Entertainment" />
		<meta property="article:tag" content="Elizabeth Warren,comedy,Kate McKinnon,snl,Michael Bloomberg,Laura Ingraham,Chris Matthews" />
		<meta property="article:published_time" content="2020-03-09T09:00:58+11:00" />
		<meta property="article:modified_time" content="2020-03-09T09:00:58+11:00" />
		<meta name="can-recommend" content="true" />
		<meta property="twitter:creator" content="@blatherat" />
		<meta name="p:domain_verify" content="21c02f4b5954d3f22b03138460e22807"/>
    <link rel="canonical" href="https://www.huffpost.com/entry/elizabeth-warren-snl-kate-mckinnon-saturday-night-live_n_5e6490c9c5b68d61645583e6">


                                 
                        
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "https://www.huffingtonpost.com.au/entry/real-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428"
    },
    "headline": "Real Elizabeth Warren Pops Up On 'SNL' To Brag About Giving Mike Bloomberg 'A Swirly'",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.huffingtonpost.com/asset/5e647ab6230000d11a0bfd55.png?cache=uzjnIPKNU6&ops=1200_630",
        "width": 1200,
        "height": 630
    },
    "dateCreated": "2020-03-09T09:00:58+11:00",
    "datePublished": "2020-03-09T09:00:58+11:00",
    "dateModified": "2020-03-09T09:00:58+11:00",
    "author": {
        "@type": "Person",
        "name": "Mary Papenfuss"
    },
    "creator": {
        "@type": "Person",
        "name": "Mary Papenfuss"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.huffingtonpost.com.au",
        "name": "HuffPost Australia",
        "logo": {
            "@type": "ImageObject",
            "url": "https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/logos/hp_amp.gif",
            "width": 600,
            "height": 60
        }
    },
    "keywords": [
        "Elizabeth Warren",
        "comedy",
        "Kate McKinnon",
        "snl",
        "Michael Bloomberg",
        "Laura Ingraham",
        "Chris Matthews",
        "@chubwidget",
        "@vert_entertainment",
        "@gamp",
        "type: news"
    ],
    "inLanguage": "en_AU",
    "url": "https://www.huffingtonpost.com.au/entry/real-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428",
    "@type": "NewsArticle",
    "description": "She has no regrets about the race; now she has extra time to prank-call big banks.",
    "articleSection": "Entertainment",
    "thumbnailUrl": "https://img.huffingtonpost.com/asset/5e647ab6230000d11a0bfd55.png?cache=uzjnIPKNU6&ops=200_150"
}
    </script>

    <link rel="amphtml" href="https://m.huffingtonpost.com.au/amp/entry/real-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.huffingtonpost.com.au/entry/real-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428" />


<link rel="shortcut icon" href="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/favicon.ico">
<link rel="icon" href="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/favicon.ico" type="image/x-icon" />

<base href="/">

<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/css/vendor.min.css">
<link rel="stylesheet" href="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/css/styles.min.css">

<!--[if IE]>
<script src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/js/promise.min.js"></script>
<![endif]-->

    
    
    


    <meta name="oath:guce:product-eu" content="false"/>
    <meta name="oath:guce:consent-host" content="guce.huffingtonpost.com.au"/>
    <meta name="oath:guce:locale" content="en-au"/>
    <meta name="oath:guce:inline-consent" content="true"/>

                <!-- guce.js script -->
        <script async src="https://s.yimg.com/oa/guce.js"></script>
    
            <!-- Consent Manager Tag : Script -->
        <script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
        <!--/*! CMP 2.19.1 Copyright 2018 Oath Holdings, Inc. */ -->
        <script type="text/javascript">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</script>
        <!-- End Consent Manager Tag : Stubbed (minified) -->
    
<!-- consent js -->
    <script async src="https://s.yimg.com/oa/consent.js"></script>
<script src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/js/common.min.js"></script>

    <link href="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/css/editions/au.css" rel="stylesheet" />

                
                            
    <!-- IOS Smart App Banner -->
    <meta content="app-id=306621789, app-argument=huffpostnews://?entryID=au_5e656a46c5b6670e72f9e428" name="apple-itunes-app">

    <!-- Android Smart App Banner -->
    <link rel="manifest" href="/manifest.json">

        
                <script type="text/javascript">
window.adTechCallback = function() {
  
  if ('function' === typeof window.adSetHtNm) { window.adSetHtNm('https://at.atwola.com'); }
  
  
  window.adSetNetId('5113.1');
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_huff_uac/adpage.html');
  window.tacProp={tags:"kvcategory=entertainment;kvpagetype=bpage:listicle:news:slideshow;kventryid=5e656a46c5b6670e72f9e428;kvpubmarket=au;kvcmsid=hpo:5e656a46c5b6670e72f9e428;kveditags=chris-matthews:@chubwidget:elizabeth-warren:snl:@vert-entertainment:michael-bloomberg:kate-mckinnon:@gamp:comedy:laura-ingraham;kvpublisher=huffpost;kvvert=entertainment;kvblogger=mary-s-papenfuss"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://s.aolcdn.com/ads/adsWrapper.js" ></script>
<script type="text/javascript">

  
  
  
    window.adTechCallback();
  
</script>

<meta name="taboola.category" content="entertainment" />

<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  
  w.geminiApiKey = "PTJ5FSJ8R23SV2DC6YRS";
  

  

  

  

  

  
  
})(window);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>

        
        <!-- ads_asset_insert -->
        

                
                                                    <!-- RAPID INITIALIZATION --><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script>
<script type="text/javascript">window.rapidConfig = {"spaceid":1197803173,"keys":{"ver":"huffpostcms","st_sec":"au.hpmg","pt":"content","pct":"story","pstaid":"3b0d3bad-4480-3818-9a6b-b34aaf7b2081","paid":"huffpost_au_3rd_party__354=hpo:5e656a46c5b6670e72f9e428","p_sec":"entertainment"},"nonanchor_track_class":"yr-track","async_all_clicks":true};

  var guce_referrer = getQueryStringParameter(window.location.href, "guce_referrer_us");
  if (guce_referrer) {
      window.rapidConfig.referrer = base64Url_decode(guce_referrer);
  }

  if (window.Tracking.cobrand) {
      window.rapidConfig.keys['pl1'] = window.Tracking.cobrand;
  }

  (function(rapidConfig, referrerUrl) {
      var editions = ["huffingtonpost.com.au","huffpostbrasil.com","huffingtonpost.ca","huffingtonpost.de","huffingtonpost.es","huffingtonpost.fr","huffingtonpost.gr","huffingtonpost.in","huffingtonpost.it","huffingtonpost.jp","huffingtonpost.kr","huffpostmaghreb.com","huffingtonpost.com.mx","quebec.huffingtonpost.ca","huffingtonpost.co.za","huffingtonpost.co.uk","huffpost.com"]
      var isHuffpost = referrerUrl ? editions.some(function (edition) {
          return referrerUrl.indexOf(edition) >= 0;
      }) : false;

      if (isHuffpost && rapidConfig.keys && rapidConfig.keys.expn === 'readmore-content-page') {delete rapidConfig.keys.expn;
      }
  }) (window.rapidConfig, document.referrer);

  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
                    
                        
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-au locale-en_AU page--skin-life entry">
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1417461038565182";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
    
                                    
        
        
                    
<div class="left-nav yr-life-left-nav" role="menu">
    <div class="left-nav__header">
        <button aria-label="Close Menu" class="hamburger-close hamburger-close-button" type="button"></button>
        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Australia Edition"
            href="#"
        >Australia Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>
    </div>
    <div class="left-nav__body"><form class="nav-search" id="left-nav-search" action="https://search.huffingtonpost.com.au/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="left-nav-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="left-nav-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.com.au&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.com.au&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-au-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;left-nav-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;left-nav-search&quot;,&quot;sbInput&quot;:&quot;left-nav-search-input&quot;,&quot;sbClear&quot;:&quot;left-nav-search-close-button&quot;}}"><div id="left-nav-search-results" class="search-results"></div></form>
<ul class="left-nav-menu yr-life-sections">
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="News">
                    <a class="left-nav-menu__item__link" href="/news/">News</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/world/" target="_self">
                                        World
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/royals/" target="_self">
                                        Royals
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Politics">
                    <a class="left-nav-menu__item__link" href="/politics/">Politics</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/us-politics/" target="_self">
                                        U.S. Politics
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/uk-politics/" target="_self">
                                        U.K. Politics
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Life">
                    <a class="left-nav-menu__item__link" href="/life/">Life</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/wellness/" target="_self">
                                        Wellness
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/adulting/" target="_self">
                                        Adulting
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/travel/" target="_self">
                                        Travel
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/no-two-women/" target="_self">
                                        Women
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/parenting/" target="_self">
                                        Families
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/humankind/" target="_self">
                                        Humankind
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Entertainment">
                    <a class="left-nav-menu__item__link" href="/entertainment/">Entertainment</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/us-entertainment/" target="_self">
                                        U.S. Entertainment
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/uk-entertainment/" target="_self">
                                        U.K. Entertainment
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/bollywood/" target="_self">
                                        Bollywood
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Sustainability">
                    <a class="left-nav-menu__item__link" href="/sustainability/">Sustainability</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/this-new-world/" target="_self">
                                        This New World
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/green-living/" target="_self">
                                        Green Living
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/eco-travel/" target="_self">
                                        Eco-travel
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/tech-for-good/" target="_self">
                                        Tech For Good
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Identity">
                    <a class="left-nav-menu__item__link" href="/news/identity/">Identity</a>

                                            <ul class="left-nav-menu__subitems">
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/lgbtq/" target="_self">
                                        Queer
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/indigenous-australians/" target="_self">
                                        Indigenous
                                    </a>
                                </li>
                                                            <li class="left-nav-menu__subitems__item yr-life-section-subitem"><a class="left-nav-menu__subitems__item__link" href="/news/born-and-raised/" target="_self">
                                        Born and Raised
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Food &amp; Drink">
                    <a class="left-nav-menu__item__link" href="/food/">Food &amp; Drink</a>

                                    </li>
                            <li class="left-nav-menu__item yr-life-section-item" data-s-value="Video">
                    <a class="left-nav-menu__item__link" href="/video/">Video</a>

                                    </li>
                    </ul>

            </div>
    <div class="left-nav__footer">
        <div class="left-nav__footer__social">
            <div class="social-buttons social-buttons--left-nav">
                <div class="social-buttons__label">
                    Follow us
                </div>
                <div class="social-buttons__icons yr-life-social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook_Circle yr-social-list-item"
           href="https://www.facebook.com/HuffPostAustralia"
           data-social-overlay="top-nav__facebook-overlay"
           data-social-name="facebook"
           aria-label="Follow us on facebook"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter_Circle yr-social-list-item"
           href="https://twitter.com/HuffPostAU"
           data-social-overlay="top-nav__twitter-overlay"
           data-social-name="twitter"
           aria-label="Follow us on twitter"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram_Circle yr-social-list-item"
           href="https://www.instagram.com/huffpostau/"
           data-social-overlay="top-nav__instagram-overlay"
           data-social-name="instagram"
           aria-label="Follow us on instagram"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest_Circle yr-social-list-item"
           href="https://au.pinterest.com/huffpostau"
           data-social-overlay="top-nav__pinterest-overlay"
           data-social-name="pinterest"
           aria-label="Follow us on pinterest"
           target="_blank"></a><a class= "social-list__item social-list__item--flipboard icon-Social_Flipboard_Circle yr-social-list-item"
           href="https://flipboard.com/@HuffPostAU"
           data-social-overlay="top-nav__flipboard-overlay"
           data-social-name="flipboard"
           aria-label="Follow us on flipboard"
           target="_blank"></a>
                </div>
            </div>
        </div>
        <div class="left-nav__footer__links">
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.com.au/p/huffpost-australia-terms.html">Terms</a>
            |
            <a class="left-nav__footer__links__item" href="https://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy.html">Privacy Policy</a>
        </div>
        <div class="left-nav__footer__copyright">
            Part of <b>HuffPost News</b>
        </div>
    </div>
</div>        
        <div class="page-wrapper">
            <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
<div class="master-container">
                                                    <header id="desktop__main_header" class="header header_skin_life js-header" role="banner">
    <nav class="header__content yr-masthead">
        <ul class="nav-icons">
            <li class="nav-icons__item">
                <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.com.au" aria-label="HuffPost Australia"></a>
            </li><li class="nav-icons__item nav-icons__search">
                    <form class="nav-search" id="header-search" action="https://search.huffingtonpost.com.au/search" accept-charset="UTF-8" method="get">
    <i class="icon-Nav_Search_Life"></i>
    <a href="#" class="nav-search__cancel nav-search-close-button" id="header-search-close-button"></a>
    <input type="text" autoComplete="off" placeholder="Find HuffPost Articles" class="nav-search__keywords" id="header-search-input" name="p" data-yahoo-search-params="{&quot;saBE&quot;:{&quot;params&quot;:{&quot;appid&quot;:&quot;search.huffingtonpost.com.au&quot;},&quot;host&quot;:&quot;\/\/search.huffingtonpost.com.au&quot;,&quot;base&quot;:&quot;\/sugg\/gossip\/gossip-au-huffpost\/&quot;},&quot;plugins&quot;:{&quot;saFr&quot;:{&quot;def&quot;:&quot;huffpost&quot;,&quot;fr&quot;:&quot;huffpost-s&quot;},&quot;saTray&quot;:{&quot;parent&quot;:&quot;header-search-results&quot;}},&quot;elems&quot;:{&quot;sbForm&quot;:&quot;header-search&quot;,&quot;sbInput&quot;:&quot;header-search-input&quot;,&quot;sbClear&quot;:&quot;header-search-close-button&quot;}}"><div id="header-search-results" class="search-results"></div></form>

                    <a class="nav-icons__item__link icon-Nav_Search_Life nav-search-open-button yr-search-open" href="/search/" aria-label="Search"></a>
                </li></ul>
        <div class="header__item header__logo">
                            <a class="logo yr-logo" href="/">
                    <img alt="The Huffington Post" class="logo__img" src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/images/logos/HuffPost.svg">
                </a>
                    </div>
    </nav>

    <nav class="top-nav yr-nav">
        <div class="top-nav__inner">
                            
                <div class="top-nav__item top-nav__item--news  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="News"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="News"
                        href="/news/"
                    >
                        <span>News</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Politics"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Politics"
                        href="/politics/"
                    >
                        <span>Politics</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--life  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Life"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Life"
                        href="/life/"
                    >
                        <span>Life</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Entertainment"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Entertainment"
                        href="/entertainment/"
                    >
                        <span>Entertainment</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--sustainability  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Sustainability"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Sustainability"
                        href="/sustainability/"
                    >
                        <span>Sustainability</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--identity  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Identity"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Identity"
                        href="/news/identity/"
                    >
                        <span>Identity</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--food-drink  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Food &amp; Drink"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Food &amp; Drink"
                        href="/food/"
                    >
                        <span>Food &amp; Drink</span>
                    </a>
                </div>
                            
                <div class="top-nav__item top-nav__item--video  yr-nav-item"
                    data-edition="australia"
                    data-s-type="section"
                    data-s-value="Video"
                >
                    <a
                        class="top-nav__item__link yr-life-nav-item-link"
                        data-s-text="Video"
                        href="/video/"
                    >
                        <span>Video</span>
                    </a>
                </div>
                    </div>

        <div class="nav-editions yr-life-editions">
    <ul class="nav-editions__dropdown">
                                <li class="nav-editions__dropdown__item nav-editions__dropdown__item--selected">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=AU" data-edition="au">
                    Australia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=BR" data-edition="br">
                    Brasil
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=CA" data-edition="ca">
                    Canada
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=ES" data-edition="es">
                    España
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=FR" data-edition="fr">
                    France
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=GR" data-edition="gr">
                    Ελλάδα (Greece)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IN" data-edition="in">
                    India
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=IT" data-edition="it">
                    Italia
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=JP" data-edition="jp">
                    日本 (Japan)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=KR" data-edition="kr">
                    한국 (Korea)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=QC" data-edition="qc">
                    Québec (en français)
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=UK" data-edition="uk">
                    United Kingdom
                </a>
            </li>
                                <li class="nav-editions__dropdown__item">
                <a class="yr-edition-link" href="https://www.huffpost.com/?country=US" data-edition="us">
                    United States
                </a>
            </li>
            </ul>

    <div class="nav-editions__buttons"><a
            class="nav-editions__buttons__current nav-editions-open-button yr-life-editions-open"
            data-s-text="Australia Edition"
            href="#"
        >Australia Edition</a>
        <a class="nav-editions__buttons__close nav-editions-close-button" href="#">CLOSE</a>
    </div>
</div>

        <div class="top-nav-sticky top-nav-sticky--a-page bounceInDown hide ">
            <nav class="top-nav--front-page top-nav--sticky">
                <div class="top-nav__inner">

                                            
                        <div class="top-nav__item top-nav__item--news  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="News">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="News"
                                href="/news/"
                            >
                                <span>News</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--politics  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Politics">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Politics"
                                href="/politics/"
                            >
                                <span>Politics</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--life  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Life">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Life"
                                href="/life/"
                            >
                                <span>Life</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--entertainment  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Entertainment">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Entertainment"
                                href="/entertainment/"
                            >
                                <span>Entertainment</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--sustainability  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Sustainability">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Sustainability"
                                href="/sustainability/"
                            >
                                <span>Sustainability</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--identity  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Identity">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Identity"
                                href="/news/identity/"
                            >
                                <span>Identity</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--food-drink  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Food &amp; Drink">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Food &amp; Drink"
                                href="/food/"
                            >
                                <span>Food &amp; Drink</span>
                            </a>
                        </div>
                                            
                        <div class="top-nav__item top-nav__item--video  yr-nav-item"
                             data-edition="australia"
                             data-s-type="section"
                             data-s-value="Video">
                            <a
                                class="top-nav__item__link yr-life-nav-item-link"
                                data-s-text="Video"
                                href="/video/"
                            >
                                <span>Video</span>
                            </a>
                        </div>
                                    </div>
            </nav>

            <ul class="nav-icons">
                <li class="nav-icons__item">
                    <a class="nav-icons__item__link hamburger-nav hamburger-open-button yr-hamburger-open icon-Nav_Hamburger" href="https://www.huffingtonpost.com.au" aria-label="HuffPost Australia"></a>
                </li>
                <li class="nav-icons__item nav-icons__item--logo">
                    <a class="nav-icons__item__link yr-logo" href="https://www.huffingtonpost.com.au" aria-label="HuffPost Australia">
                        <i class="icon-Social-HuffPost"></i>
                        <img alt="The Huffington Post" class="nav-icons__item__logo" src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/images/logos/HuffPost.svg">
                    </a>
                </li>
            </ul>
        </div>
    </nav>
</header>
                
                <div class="inner-container row" role="main">

                                            
                                    <div class="body-splash">
                                                                                                <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad_spot desktop-only sticky-advertisement"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871989';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div>
                                                            
                            <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot ad_spot--centered"></div>
                        </div>
                    
    
                        
                
                    <div class="page__content">
                            
    <article>
                    

<header class="entry__header yr-entry-header">
    
    	                    <a class="entry-eyebrow" href="/entertainment/"><span>ENTERTAINMENT</span></a>
            
            <div class="timestamp">
    <span class="timestamp__date timestamp__date--published">
        09/03/2020 9:00 AM AEDT
    </span>

    
    </div>    
    <div class="headline">
        <h1 class="headline__title">Real Elizabeth Warren Pops Up On &#039;SNL&#039; To Brag About Giving Mike Bloomberg &#039;A Swirly&#039;</h1>

                    <h2 class="headline__subtitle">She has no regrets about the race; now she has extra time to prank-call big banks.</h2>
        
        <div class="headline__stroke" style="background-color: #0dbe98"></div>
    </div>

    



<div class="share-bar share-bar--sticky yr-share">
    <ul class="share-bar__list"><li class="facebook share-bar__item"><a class="share-bar__item-link icon-Social_Facebook yr-share-item" data-social-name="facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Freal-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428%3Fncid%3Dother_facebook_eucluwzme5k%26utm_campaign%3Dshare_facebook" target="_blank"></a></li><li class="twitter share-bar__item"><a class="share-bar__item-link icon-Social_Twitter yr-share-item" data-social-name="twitter" aria-label="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Freal-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428%3Fncid%3Dother_twitter_cooo9wqtham%26utm_campaign%3Dshare_twitter&text=Real%20Elizabeth%20Warren%20Pops%20Up%20On%20%27SNL%27%20To%20Brag%20About%20Giving%20Mike%20Bloomberg%20%27A%20Swirly%27" target="_blank"></a></li><li class="pinterest share-bar__item"><a class="share-bar__item-link icon-Social_Pinterest yr-share-item" data-social-name="pinterest" aria-label="Share on Pinterest" data-pin-custom="true" data-pin-media="https://o.aolcdn.com/images/dims?quality=80&thumbnail=236%2C168&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e647ab6230000d11a0bfd55.png%3Fcache%3DuzjnIPKNU6&client=cbc79c14efcebee57402&signature=edc32eac611ed407642a7e11a1e7bc0616132390" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Freal-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428%3Fncid%3Dother_pinterest_fs145zajjbm%26utm_campaign%3Dshare_pinterest" target="_blank"></a></li><li class="flipboard share-bar__item"><a class="share-bar__item-link icon-Social_Flipboard yr-share-item" data-social-name="flipboard" aria-label="Share on Flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Freal-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428%3Fncid%3Dother_flipboard_loanehh4xwc%26utm_campaign%3Dshare_flipboard" target="_blank"></a></li><li class="linkedin share-bar__item"><a class="share-bar__item-link icon-Social_Linkedin yr-share-item" data-social-name="linkedin" aria-label="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Freal-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428" target="_blank"></a></li><li class="email share-bar__item"><a class="share-bar__item-link icon-Social_Mail yr-share-item" data-social-name="email" aria-label="Share on Email" href="mailto:?subject=Real%20Elizabeth%20Warren%20Pops%20Up%20On%20%26%23039%3BSNL%26%23039%3B%20To%20Brag%20About%20Giving%20Mike%20Bloomberg%20%26%23039%3BA%20Swirly%26%23039%3B%20%7C%20HuffPost%20Australia&body=Article: https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Freal-elizabeth-warren-pops-up-on-snl-to-brag-about-giving-mike-bloomberg-a-swirly_au_5e656a46c5b6670e72f9e428%3Fncid%3Dother_email_o63gt2jcad4%26utm_campaign%3Dshare_email" target="_blank"></a></li></ul></div>

            <div class="author-byline yr-byline">
            
    
    <ul class="author-list ">
        
                                                    
            
            
            <li class="author-card yr-author-card">
                                                            <a href="/author/mary-s-papenfuss" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Mary Papenfuss">
                            <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5c53f909360000000b68109e.jpg?ops=50_50);"></div>
                        </a>
                                    
                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/mary-s-papenfuss">
                                                            <span class="author-card__details__name">
                                    By Mary Papenfuss
                                </span>
                                                    </a>
                    </span>
                </div>
            </li>
            </ul>
    </div>
    </header>
        
        <div class="page__content__row row--no-border">
                            <div class="col col--body-center">
                    <div class="entry__below-entry">
                                                    
<div class="entry__content  js-entry-content">
    
        
        
    
        
        
        
                                
                    
    <div class="entry__body" data-part="contents">
            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class="advertisement sharebox_260x60 ad_spot desktop-only">
        
    </div>

        <div class="post-contents yr-entry-text"><div class="content-list-component embed-asset"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Please welcome Sen. Elizabeth Warren to The Ingraham Angle. <a href="https://twitter.com/hashtag/SNL?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#SNL</a><a href="https://t.co/bqjR7bGZH4" target="_blank">pic.twitter.com/bqjR7bGZH4</a></p>&mdash; Saturday Night Live - SNL (@nbcsnl) <a href="https://twitter.com/nbcsnl/status/1236515663587487745?ref_src=twsrc%5Etfw" target="_blank">March 8, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="content-list-component text"><p>The actual&nbsp;<a href="https://www.huffpost.com/news/topic/elizabeth-warren" target="_blank" rel="noopener noreferrer" data-rapid-parsed="slk">Elizabeth Warren</a> popped up on the cold open of &ldquo;<a href="https://www.huffpost.com/entertainment/topic/snl" target="_blank" rel="noopener noreferrer" data-rapid-parsed="slk">Saturday Night Live</a>&rdquo; to give her doppelganger <a href="https://www.huffpost.com/entertainment/topic/kate-mckinnon" target="_blank" rel="noopener noreferrer" data-rapid-parsed="slk">Kate McKinnon</a> a big hug and declare she has no regrets about her now-abandoned bid to be president.&nbsp;</p>        <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" data-label-height="50" class="advertisement-holder entry-paragraph-ad entry-body--paragraph-ad">
        <div class="advertisement-label align-center disable-highlight-popup"></div>
        <div class="ad_spot "
            >
             <div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/108433/tag"></script>
         </div>
    </div>
<p>The Massachusetts senator said friends, family and supporters have been &ldquo;so supportive&rdquo; &mdash; and have been calling up to ask if she was &ldquo;electable.&rdquo; Besides, Warren said, she can now rest on her laurels &mdash; fondly remembering giving &ldquo;a swirly&rdquo; to a billionaire in a debate on live TV &mdash; and has the time to prank-call big banks.</p><p>Asked who she was going to endorse, Warren joked: &ldquo;Maybe I&rsquo;ll just pull a New York Times and endorse them both.&rdquo; (The Times <a href="https://www.nytimes.com/2020/01/19/us/politics/amy-klobuchar-elizabeth-warren-new-york-times-endorsement.html" target="_blank" rel="noopener noreferrer">endorsed Warren and Minnesota Senator Amy Klobuchar</a>, who has also dropped out of the race.)</p></div>                
                                
                <!-- start relEntries --><div class="related-entries related-entries--list yr-related-entries"><h3 class="related-entries__head">Related...</h3><ul class="related-entries__list"><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/top-health-official-urges-elderly-people-to-absolutely-avoid-cruise-ships_au_5e656707c5b605572806cb4c?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Top Health Official Urges Elderly People To ‘Absolutely’ Avoid Cruise Ships">
                Top Health Official Urges Elderly People To ‘Absolutely’ Avoid Cruise Ships
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/flight-attendant-union-chief-slams-trump-coronavirus-chaos_au_5e65601cc5b605572806c980?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Flight Attendant Union Chief Slams Trump &#039;Chaos&#039; Over Coronavirus">
                Flight Attendant Union Chief Slams Trump &#039;Chaos&#039; Over Coronavirus
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/trumps-boast-that-hes-a-medical-whiz-appalls-weekend-update_au_5e655bf9c5b68d6164561279?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Trump&#039;s Boast That He&#039;s A Medical Whiz Appalls &#039;Weekend Update&#039;">
                Trump&#039;s Boast That He&#039;s A Medical Whiz Appalls &#039;Weekend Update&#039;
            </a></li><li class="related-entries__list__item yr-related-entry"><a class="related-entries__title entry__link--omit yr-card-headline" href="/entry/sara-cody-licks-hand-coronavirus_au_5e617ffcc5b647a5bd2f1ac9?ncid=other_huffpostre_pqylmel2bk8&utm_campaign=related_articles" aria-label="Coronavirus Health Official Warns People Not To Touch Their Mouths, Then Licks Her Hand">
                Coronavirus Health Official Warns People Not To Touch Their Mouths, Then Licks Her Hand
            </a></li></ul></div><!-- end relEntries --><div class="content-list-component text"><p>McKinnon opened the bit playing Fox News&rsquo; <a href="https://www.huffpost.com/news/topic/laura-ingraham" target="_blank" rel="noopener noreferrer">Laura Ingraham</a> on &ldquo;The Ingraham Angle&rdquo; and bashing &ldquo;the left&rdquo; for waging a &ldquo;deceitful, dishonest, and frankly gay smear campaign against President Trump&rdquo; about coronavirus. The left is trying to &ldquo;whip people into a fear frenzy of lies, which just isn&rsquo;t right; that&rsquo;s <em>our</em> thing,&rdquo; she noted.&nbsp;</p><p>In a twist, she hosted <a href="https://www.huffpost.com/news/topic/chris-matthews" target="_blank" rel="noopener noreferrer">Chris Matthews</a> (<a href="https://www.huffpost.com/topic/darrell-hammond" target="_blank" rel="noopener noreferrer">Darrell Hammond</a>), and lamented that he was pressured to resign from MSNBC for the &ldquo;high crime of giving a girl a compliment&rdquo; (<a href="https://www.huffpost.com/entry/chris-matthews-resigning-msnbc-hardball_n_5e5d9ee0c5b6732f50e7016f" target="_blank" rel="noopener noreferrer">sexist comments</a>). She encouraged him: &ldquo;Chris, you can say whatever you want; it&rsquo;s Fox.&rdquo;</p><p>So he called Ingraham &ldquo;girl Hitler.&ldquo; She responded: &ldquo;Welcome home.&rdquo;</p><p>That&rsquo;s when McKinnon introduced Warren, the woman &ldquo;who <a href="https://www.washingtonpost.com/politics/2020/03/05/elizabeth-warrens-consolation-prize-slaying-billionaire/" target="_blank" rel="noopener noreferrer">savagely murdered</a> Michael Bloomberg on live television.&ldquo;</p><p>Check out the clip up top, and see what &ldquo;SNL&rdquo; does with spoofs of <a href="https://www.huffpost.com/news/topic/eric-trump" target="_blank" rel="noopener noreferrer">Eric Trump</a> and <a href="https://www.huffpost.com/news/topic/donald-trump-jr" target="_blank" rel="noopener noreferrer">Donald Trump Jr.</a> &nbsp;&mdash; and <a href="https://www.huffpost.com/news/topic/jeanine-pirro" target="_blank" rel="noopener noreferrer">Jeanine Pirro</a>.</p></div><div class="content-list-component embed-asset"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">𝗙𝗹𝗶𝗽𝗽𝗲𝗱 𝘁𝗵𝗲 𝘀𝘄𝗶𝘁𝗰𝗵. <a href="https://t.co/t8qHcGRUhY" target="_blank">pic.twitter.com/t8qHcGRUhY</a></p>&mdash; Saturday Night Live - SNL (@nbcsnl) <a href="https://twitter.com/nbcsnl/status/1236523965759262720?ref_src=twsrc%5Etfw" target="_blank">March 8, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><section class="extra-content"><h5 class="extra-content__title"></h5><div class="extra-content__media"></div></section></div>

        <div class="yr-entry-footer">
                            <div id="vidible-before-you-go"></div>            
            
            <div id="modulous_article_bottom" class="ad_spot">
    
</div>

            
                            <div class="author-byline author-byline--footer">
                                                                <div class="entry-corrections ">
                                

<a class="follow-us__correction" data-post-origin="athena" data-post-id="5e656a46c5b6670e72f9e428"
data-edition="us" id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>
                        </div>
                    
                    
<ul class="author-list yr-authors">
            
                                                    
                        <li class="author-card yr-author-card">
                                    <a href="/author/mary-s-papenfuss" class="bn-author-image bn-clickable yr-author-image" aria-label="More from Mary Papenfuss">
                        <div class="author-card__headshot" style="background-image: url(https://img.huffingtonpost.com/asset/5c53f909360000000b68109e.jpg?ops=40_40);"></div>
                    </a>
                


                <div class="author-card__details">
                    <span class="author-card__details-container">
                        <a class="author-card__details__name" href="/author/mary-s-papenfuss">
                            <span class="author-card__details__name">
                            Mary Papenfuss
                            </span>
                        </a>
                                                    <span class="author-card__social-container desktop-only">
                                                                                                    <a class="author-card__social author-card__social--twitter icon-Social_Twitter yr-author-follow"
                                       data-author-follow="author-twitter"
                                       href="https://twitter.com/blatherat" target="_blank" aria-label="Follow Mary Papenfuss on Twitter">
                                    </a>
                                                                                            </span>
                                                                    </span>

                                            <span class="author-card__microbio desktop-only">
                            Journaliste tendances
                        </span>
                                    </div>
            </li>
            </ul>

                                                        </div>
            
            
<div class="tag-cloud yr-tag-cloud">
    <span class="tag-more">MORE:</span>        <a class="tag" href="https://www.huffpost.com/news/elizabeth-warren/">Elizabeth Warren</a>        <a class="tag" href="https://www.huffpost.com/news/comedy/">comedy</a>        <a class="tag" href="https://www.huffpost.com/news/kate-mckinnon/">Kate McKinnon</a>        <a class="tag" href="https://www.huffpost.com/news/snl/">snl</a>        <a class="tag" href="https://www.huffpost.com/news/michael-bloomberg/">Michael Bloomberg</a>        <a class="tag" href="https://www.huffpost.com/news/laura-ingraham/">Laura Ingraham</a>        <a class="tag" href="https://www.huffpost.com/news/chris-matthews/">Chris Matthews</a></div>

                                </div>

                
        <div class="modal hidden yr-modal yr-slideshow" id="modal">
	<i class="modal__close icon-close-x yr-close yr-track"></i>
	<div class="modal__content">
	</div>
</div>
    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</div>

                        
                                                                                    <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/oath-huffingtonpost-australia/loader.js",
            mode: "alternating-thumbnails-a",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>                                                    
                    </div>
                </div>
            
                                                                <div class="col col--body-right yr-col-body-right">
                                                                                                                                    <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871990';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
              
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>                                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                            <div class="card-most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        <div id="taboola-right-rail-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "//cdn.taboola.com/libtrc/oath-huffingtonpost-australia/loader.js",
            mode: "alternating-thumbnails-c",
            container: c.id,
            placement: "Right Rail Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
    </div>
</div>
                                                                                            

    

<style type="text/css">
    .follow-us__body::before {
        background-color: #0dbe98;
    }

    .follow-us .newsletter-signup input[type="submit"] {
        color: #0dbe98;
    }
</style>


<div class="desktop-only follow-us yr-follow-us">
    <section class="follow-us__body">

        <div class="follow-us__header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>

                        <div class="email" style="display: list-item;">
    <div class="follow-us__description">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a href="https://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy.html" target="_blank">Privacy Policy</a>
        </p>

    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="entertainment">
        
        <input class="text" name="email" placeholder="address@email.com" type="text" aria-label="Your Email">

        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>
                <div class="submit-button-group">
            <input class="subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe Now">
            <span class="newsletter-signup__submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
        
        <ul class="follow-us__networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item "
                    data-network="facebook"
                    data-social-overlay="follow-us__facebook-overlay">

                    <a class="facebook follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://facebook.com/HuffPostAustralia"
                       href="https://facebook.com/HuffPostAustralia"
                       data-social-name="facebook"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even"
                    data-network="twitter"
                    data-social-overlay="follow-us__twitter-overlay">

                    <a class="twitter follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://twitter.com/HuffPostAU"
                       href="https://twitter.com/HuffPostAU"
                       data-social-name="twitter"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item "
                    data-network="youtube"
                    data-social-overlay="follow-us__youtube-overlay">

                    <a class="youtube follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       data-social-name="youtube"
                       title="Follow us on YouTube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">YouTube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item even"
                    data-network="pinterest"
                    data-social-overlay="follow-us__pinterest-overlay">

                    <a class="pinterest follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://au.pinterest.com/huffpostau"
                       href="https://au.pinterest.com/huffpostau"
                       data-social-name="pinterest"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item "
                    data-network="snapchat"
                    data-social-overlay="follow-us__snapchat-overlay">

                    <a class="snapchat follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="images/snapchat/huffpost-au.png"
                       href="images/snapchat/huffpost-au.png"
                       data-social-name="snapchat"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Snapchat"></i>

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even"
                    data-network="instagram"
                    data-social-overlay="follow-us__instagram-overlay">

                    <a class="instagram follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://www.instagram.com/huffpostau/"
                       href="https://www.instagram.com/huffpostau/"
                       data-social-name="instagram"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                            
                                                
                                                    
                                                    
                
                <li class="flipboard follow-us-networks-item  large"
                    data-network="flipboard"
                    data-social-overlay="follow-us__flipboard-overlay">

                    <a class="flipboard follow-us-networks-item-link entry__link--omit yr-follow-us-link"
                       data-href="https://flipboard.com/@HuffPostAU"
                       href="https://flipboard.com/@HuffPostAU"
                       data-social-name="flipboard"
                       title="Follow us on Flipboard"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Flipboard"></i>

                        <span class="follow-us-networks-item-link-text" style="">Flipboard</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

    <div id="follow-us__snapchat-overlay" class="social-overlay social-overlay--snapchat hidden"><div class="social-overlay__content"><div class="social-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="social-overlay__qr"><a href="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/images/snapchat/huffpost-au.png" target="_blank"><img src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/images/snapchat/huffpost-au.png"></a></div></div></div>

                                                                                            <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <div id="hp-gemini-rr-lower" class="gemini-ad-29922295-90ed-43d2-a01b-2ac02aafab3a"></div>
<script type="text/javascript">
(function(w){
  w.adUnitCode = w.adUnitCode || [];
  w.adUnitCode.push("29922295-90ed-43d2-a01b-2ac02aafab3a");
})(window);
</script>
</div>                                                                                            <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                            <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    <div id="ad_right_rail_300x250_lower" class="ad_wrapper_">
<div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963871991';
          // try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            console.log('adSetInView(0)');
            adSetInView('0');
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>
                                                                                            

    
    
    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page yr-videos-for-you">
            <div class="recirc__zone__title">
                <h3 class="recirc__title">
                    <span class="recirc__title__text">Videos For You</span>
                </h3>
            </div>                                
                <div id="video_1" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/the-wuhan-shake-is-the-new-way-to-greet-people-without-spreading-coronavirus_au_5e5ed099c5b67ed38b39da46?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">The “Wuhan Shake” Is The New Way To Greet People Without Spreading Coronavirus</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/the-wuhan-shake-is-the-new-way-to-greet-people-without-spreading-coronavirus_au_5e5ed099c5b67ed38b39da46?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e5e7dbe260000fe18b601fb.jpeg&client=cbc79c14efcebee57402&signature=97318017f8ae767e79225e0ec4095639aa6c8404" class="bitmap" alt="The “Wuhan Shake” Is The New Way To Greet People Without Spreading" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_2" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/rescued-baby-koala-clings-to-teddy-bear_au_5e5d84c4c5b6732f50e6d0f2?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Rescued Baby Koala Clings To Teddy Bear</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/rescued-baby-koala-clings-to-teddy-bear_au_5e5d84c4c5b6732f50e6d0f2?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e57db282300007f0a0bf460.jpeg&client=cbc79c14efcebee57402&signature=d2930430eee1fd94a294016c490641d979c5adaa" class="bitmap" alt="Rescued Baby Koala Clings To Teddy" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_3" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/proud-out-loud-coming-out-stories_au_5e4cb4b7c5b6b0f6bff13db6?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">People Share Their Coming Out Stories For Mardi Gras 2020</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/proud-out-loud-coming-out-stories_au_5e4cb4b7c5b6b0f6bff13db6?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e4cb698230000a202ddc9c5.png&client=cbc79c14efcebee57402&signature=216b9f7e751b42f443357fa65176f5953b221d27" class="bitmap" alt="People Share Their Coming Out Stories For Mardi Gras" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_4" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/phoebe-waller-bridge-auctions-off-golden-globes-outfit-bushfires_au_5e1ce6a6c5b650c621e3b7df?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">The Evolution Of Phoebe Waller-Bridge</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/phoebe-waller-bridge-auctions-off-golden-globes-outfit-bushfires_au_5e1ce6a6c5b650c621e3b7df?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e199cb82500006d299906f6.jpeg%3Fcache%3Dny06DEuSkI&client=cbc79c14efcebee57402&signature=715db44de0a5d48e3f056c6cf993fd872854bfad" class="bitmap" alt="The Evolution Of Phoebe" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_5" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/trumps-border-wall-collapses_au_5e33453ac5b6f2623326763f?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Trump’s Border Wall Collapses</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/trumps-border-wall-collapses_au_5e33453ac5b6f2623326763f?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e32fdac240000f5080b73a9.jpeg&client=cbc79c14efcebee57402&signature=3ea1dac6af6fa6bb549328ccedc878e8d42092cb" class="bitmap" alt="Trump’s Border Wall" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_6" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/meghan-markle-fan-video_au_5e1e702fc5b673621f6d4d3b?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">This 2016 Video Shows A Meghan Markle We Don’t See In The Tabloids</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/meghan-markle-fan-video_au_5e1e702fc5b673621f6d4d3b?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5e1cebcf210000320014a39f.jpeg%3Fcache%3Dr9hyRxaoEH&client=cbc79c14efcebee57402&signature=a8434645af122c227ffe75ba44f2804d94edb1d9" class="bitmap" alt="This 2016 Video Shows A Meghan Markle We Don’t See In The" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                                            
                <div id="video_7" class="recirc__content">
                    <div class="card recirc__item yr-card">
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link yr-card-headline" href="/entry/pink-opens-up-about-motherhood_au_5d75f9dce4b07521022f0f7c?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">Pink Opens Up About Motherhood</a>
                                </h2>
                            </div>
                            <a class="yr-card-image" href="/entry/pink-opens-up-about-motherhood_au_5d75f9dce4b07521022f0f7c?ncid=other_topvideos_cp1pj3fgmfs&utm_campaign=top_videos">
                                <div class="card__image sigil sigil--video sigil--bottom-left">
                                    <div class="icon-Meta_Video sigil__icon"></div>
                                    <img src="https://o.aolcdn.com/images/dims?quality=80&thumbnail=118%2C67&image_uri=https%3A%2F%2Fimg.huffingtonpost.com%2Fasset%2F5d72c0113b00007764d0c0c9.png&client=cbc79c14efcebee57402&signature=5aa363f4aa861e2171f34bd7a5cf9a21b0da3db6" class="bitmap" alt="Pink Opens Up About" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                                                                                </div>
                                                    </div>
    </article>
                    </div>
                </div>
            </div>

                                            
        
                
    
        <div class="newsletter-toaster desktop-only hidden yr-newsletter-toaster">
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button yr-close yr-track icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/images/icons/newsletter-toaster.png" role="presentation">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO THE ENTERTAINMENT NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="entertainment">
                                        <input name="newsid" type="hidden" value="71ec46bc-5559-4343-a577-83c5558fc145">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit yr-newsletter-submit yr-track" type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                            


<footer id="desktop__main_footer" class="huffpost-footer huffpost-footer_skin_life yr-footer">
            <!-- ads_leaderboard_bottom -->        <!-- ads_leaderboard_footer -->    
    <div id="footer-marker"></div>
    <div class="footer__top">
        <div class="footer__logo">
                                        
            <a class="footer__logo__link yr-logo" href="/">
                <i class="icon-Social-HuffPost"></i>
                                    <img alt="HuffPost" class="footer__img" src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/images/logos/HuffPost.svg" role="presentation">
                            </a>
        </div>

                
                                                                                                                                                    
                            
        
        
        <ul class="footer__nav bn-footer-links yr-life-sections">
            
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/">
                            News
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/politics/">
                            Politics
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/life/">
                            Life
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/entertainment/">
                            Entertainment
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/sustainability/">
                            Sustainability
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/news/identity/">
                            Identity
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/food/">
                            Food & Drink
                        </a>
                                    </li>
                            <li class="footer__nav__item yr-life-section-item">
                                            <a class="footer__nav__link" href="/video/">
                            Video
                        </a>
                                    </li>
                    </ul>

        <ul class="footer__list footer__list--vertical bn-footer-links yr-life-footer-links footer__list--short">
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/rss/index.xml">
                            RSS
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-australia-faqs/">
                            FAQ
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/audience-survey-terms-conditions">
                            Survey Terms And Conditions
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-australia-terms">
                            User Agreement (Updated December 20, 2019)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-australia-privacy-policy">
                            Privacy (Updated)
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-australia-about-us">
                            About Us
                        </a>
                                    </li>
                            <li class="footer__list__item yr-life-footer-link">
                                            <a class="footer__link" href="/p/huffpost-australia-contact-us">
                            Contact Us
                        </a>
                                    </li>
                                </ul>

            </div>
    <div class="footer__bottom">
        <div class="footer__bottom__nav"><a href="https://guce.huffpost.com/privacy-dashboard?locale=en-US" id="ccpa-link" style="color:currentColor;">Privacy dashboard</a>
                                            <div class="footer__bottom__nav__item">
                                            Copyright © 2020 Verizon Media Australia Pty Ltd. All rights reserved.
                                    </div>
            
            <div class="footer__rights">Part of <b>HuffPost News</b></div>
        </div>
    </div>
</footer>
            
            <div class="popup-overlay"></div>

            
                <!-- ads_bottom_1x1 -->
    <div id="modulous_bottom_1x1" class="ad_spot">
        <script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/129856X1606144.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
    </div>

                        <!--modulous footer -->
            
<script type="text/javascript">
    (function(){
        waitForGlobal("htmlAdWH", function(){
            waitForGlobal("jQuery", function(){
                setInterval(function(){
                    (function($){
                        var hiddenAds = document.getElementsByClassName('adtech-adspot');
                        for (var i = 0; i < hiddenAds.length; i++) {
                            var ad = hiddenAds[i];
                            var $ad = $(ad);
                            var toggle = false;
                            var adChildren = ad.getElementsByTagName('*');
                            for (var j = 0; j < adChildren.length; j++) {
                                var a = null;
                                var $adChild = $(adChildren[j]);
                                if ($adChild.prop('tagName').toLowerCase() !== "script" &&
                                    !$adChild.hasClass('advertisement__label') &&
                                    $adChild.is(":visible") &&
                                    $adChild.height() > 20 &&
                                    $adChild.css('display') !== "none" &&
                                    !$adChild.closest('[style*=display: none]').length &&
                                    !((a = $adChild.closest('[style*=overflow: hidden]')).length && a.height() <= 20)) {
                                    toggle = true;
                                    break;
                                }
                            }
                            $ad.data("ad-rendered", toggle).toggleClass("ad-rendered", toggle);
                        }
                    })(jQuery);
                }, 1000);
            });
        });
    }());
</script>


<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>

            <noscript>
              <h2>Using a mobile device? Go to <a href="https://m.huffingtonpost.com.au/">https://m.huffingtonpost.com.au/</a> for HuffPost Mobile.</h2>
            </noscript>

            <div id="mobile_promo"></div>

                                                                    <script>
        window._comscore = window._comscore || [];
    window._comscore.push({"c1":2,"c2":6723616,"c3":"","c4":"","c5":"australia","c6":"","c15":"","options":{"url_append":"comscorekw=australia"}});
    window.waitForGlobal('__uspapi', function() {
        window.__uspapi( 'getDoNotSell', 1, ( data, success ) => {
            if (success && typeof data !== 'undefined' && data.hasOwnProperty( 'doNotSell')) {
                console.log('[INFO] comscore - uspapi success');
                if (window._comscore.length) {
                    window._comscore[window._comscore.length - 1].cs_ucfr = data.doNotSell ? 0 : 1 ;
                } else {
                    window._comscore.push({cs_ucfr: data.doNotSell ? 0 : 1 });
                }
                console.log(window._comscore);
            } else {
                console.log('[INFO] comscore - uspapi failure');
            }

            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            console.log('[INFO] comscore - before beacon');
            console.log(window._comscore);

            s.onload = function() {
                window.huffpostReady(function () {
                    MW.events.publish('tracking_loaded_comscore');
                });
            };

            el.parentNode.insertBefore(s, el);
        });
    });
    </script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=australia&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" />
</noscript><!-- Facebook Pixel Code -->

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1369300336494482'); // Edition specific
    fbq('track', "PageView");// custom event(s) for bpages
        fbq('trackCustom', 'EntryPage', {
    "section_name": "Entertainment",
    "tags": [
        "elizabeth-warren",
        "comedy",
        "kate-mckinnon",
        "snl",
        "michael-bloomberg",
        "laura-ingraham",
        "chris-matthews"
    ],
    "ncid": ""
});</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1369300336494482&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript>
<!-- End Facebook Pixel Code -->
                            
            <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
            
            <script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/js/vendor.min.js"></script>
<script src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/js/scripts.min.js"></script>



        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
        HPPOST.postOrigin = "athena";
        HPPOST.postId = "5e656a46c5b6670e72f9e428";
        HPPOST.playListID = "5cdaca570f352a000144e110";
        HPPOST.playerID = "5cf69bc3d21f1a2bfeddcb6c";
        HPPOST.companyID = "55d111bb1146fb12104915c6";
    </script>

    <script src="https://amp.assets.huffpost.com/assets-3f13c7042cad4d4dee7956db8bbeaac6/js/entry.min.js"></script>

    <script>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</script>

    <script type="text/javascript">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</script>
            
                                        

            
                    </div>
    </body>
</html>

