<!DOCTYPE html>
<html>
    <head>
        

<meta charset="utf-8">
<title>Animal Behaviour Explained: What Your Dog Is Trying To Tell You</title>

	<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<meta name="description" content="Also, what your cat *really* thinks of you. " />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2991x1571+319+464/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb97ecad478ee8edd05c0f732752dd339%2F205422074%2Fcat-and-dog-watching-from-the-window-picture-id522787636" />
	<meta property="og:site_name" content="Huffington Post Australia" />
	<meta property="og:title" content="What Your Dog Is Trying To Tell You " />
	<meta property="og:description" content="Also, what your cat *really* thinks of you. " />
	<meta property="og:url" content="http://www.huffingtonpost.com.au/2017/06/29/animal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372/" />
	<meta property="og:app_id" content="1417461038565182" />
	<meta property="fb:app_id" content="1417461038565182" />
	<meta property="twitter:site" content="HuffPostAU" />
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:title" content="What Your Dog Is Trying To Tell You " />
	<meta property="twitter:image" content="https://o.aolcdn.com/images/dims3/GLOB/crop/2991x1571+319+464/resize/1200x630!/format/jpg/quality/85/http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb97ecad478ee8edd05c0f732752dd339%2F205422074%2Fcat-and-dog-watching-from-the-window-picture-id522787636" />
	<meta name="twitter:description" content="Also, what your cat *really* thinks of you. " />
	<meta property="fb:pages" content="1610225235865270" />
	<meta name="robots" content="noodp,noydir" />
	<meta property="keywords" content="animals,cats,dogs,Life,pets" />
	<meta property="article:section" content="Life" />
	<meta name="can-recommend" content="true" />
	<meta name="p:domain_verify" content="21c02f4b5954d3f22b03138460e22807"/>
    <link rel="canonical" href="http://www.huffingtonpost.com.au/2017/06/29/animal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372/">

    <link rel="amphtml" href="http://www.huffingtonpost.com.au/amp/2017/06/29/animal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372/">


<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.huffingtonpost.com.au/2017/06/29/animal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372/" />


<link rel="shortcut icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac">
<link rel="icon" href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/favicon.ico?h=cf339f2d96daf6c7aecc6bf0eba0cdac" type="image/x-icon" />
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/css/vendor.min.css?h=e2944941c584c3348c4ab9997234b380">
<link rel="stylesheet" href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/css/styles.min.css?h=055774d139cf1589361473a0fa24f2a5">

    
    
    
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/js/common.min.js?h=f52d4855f07fde854456405ac3c905d6"></script>

    <link href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/css/editions/au.css?h=58ee841a53c6ce11c34c436f4bb3d5a5" rel="stylesheet" />

                <!-- DFP PREFIX CONFIGURATION -->
<script type="text/javascript">
    window.dfpPrefix = "";
    window.dfpPrefixController = {};
    (function(){
        var slotPrefix = "158974260/huffingtonpostAU";

        
            
        

        
            
        
        
        
            
                
                var adUnitSection = "other";
                
                
                
                
                
                
                
                
                adUnitSection = "life";
                
                
                slotPrefix = slotPrefix + "/" + adUnitSection;
                
                window.dfpPrefixController.AU = {
                    getAdUnitSection: function(){
                        return adUnitSection;
                    }
                };

            
        
        

        var results = new RegExp('[\?&]dfp_test_prefix=([^&#]*)').exec(window.location.href);
        if (results && results[1]){
            window.dfpPrefix = results[1].trim().replace(/^\/+|\/+$/g, '');
        } else {
            window.dfpPrefix = slotPrefix;
        }
    })();
</script>
<meta name="taboola.category" content="life" />
<!-- HEAD CODE -->
<script type="text/javascript" src="http://modulous.huffpost.com/2017/04/12/1491980628-dfp_controller.js"></script>
<!-- <script async="async" type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script> -->
<script type="text/javascript">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</script>
<!-- HEAD CODE ENDS -->

<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       !run && queue.push(fn);
       run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.commercial_video = {
  "site_and_category":"au.life",
  "package":null
};

(function() {
var tags = ["@aol-amp-render","animals","cats","dogs","life","pets"];
var valid = ['au-national', 'au-queensland', 'au-nsw', 'au-victoria', 'au-sa', 'au-wa', 'au-tasmania', 'au-nt', 'au-act', 'au-politics', 'au-entertainment', 'au-worldpost', 'au-sports', 'au-healthyliving', 'au-tech', 'au-money', 'au-style', 'au-home', 'au-eat', 'au-go', 'au-science', 'au-environment', 'au-huffpost'];
for (var i=0; i<tags.length; i++) {
  if (valid.indexOf(tags[i]) > -1) {
    window.commercial_video.site_and_category = 'au.' + tags[i];
    return;
  }
  window.commercial_video.site_and_category = 'au.au-worldpost';
}
}());

</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>

        
        <!-- ads_asset_insert -->
        

                
                                                    
<!-- Parsely header code start -->
    <script type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "URL",
        "@id": "http://www.huffingtonpost.com.au/2017/06/29/animal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372/"
    },
    "headline": "Animal Behaviour Explained: What Your Dog Is Trying To Tell You",
    "image": {
        "@type": "ImageObject",
        "url": "http://o.aolcdn.com/images/dims?thumbnail=2000%2C1000&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb97ecad478ee8edd05c0f732752dd339%2F205422074%2Fcat-and-dog-watching-from-the-window-picture-id522787636&client=cbc79c14efcebee57402&signature=754656ff057e621d30a0d89e2b6ca20ec82c8fd0",
        "width": 2000,
        "height": 1000
    },
    "dateCreated": "2017-06-30T07:25:00+10:00",
    "datePublished": "2017-06-30T07:25:00+10:00",
    "dateModified": "2017-06-30T07:30:37+10:00",
    "author": {
        "@type": "Person",
        "name": "Emily Blatchford"
    },
    "creator": {
        "@type": "Person",
        "name": "Emily Blatchford"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Huffington Post",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets/logos/au.gif",
            "width": 580,
            "height": 60
        }
    },
    "description": "Also, what your cat *really* thinks of you. ",
    "articleSection": "Life",
    "keywords": [
        "animals",
        "cats",
        "dogs",
        "Life",
        "pets",
        "type: news"
    ],
    "inLanguage": "en_AU",
    "thumbnailUrl": "http://o.aolcdn.com/images/dims?thumbnail=200%2C150&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb97ecad478ee8edd05c0f732752dd339%2F205422074%2Fcat-and-dog-watching-from-the-window-picture-id522787636&client=cbc79c14efcebee57402&signature=6b934ba6784e3666f0094877b62fdb22c0f7bb72",
    "url": "http://www.huffingtonpost.com.au/2017/06/29/animal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372/"
}
    </script>
<!-- Parsely header code end --><!-- Begin Omniture Head -->
<script type="text/javascript">
    bN_cfg = {
        h: location.hostname,
        b: "b.aol.com",
        p: {
            "dL_ch": "au.hpmg",
            "dL_flid": "_",
            "dL_dpt": "permalink",
            "a_type": "vertical",
            "a_value": "australia",
            "cobrand": "HuffPost",
            "cms_src": 'AMP',
            "dL_author": "Emily Blatchford",
            "dL_pubts":1498771500000,
            "dL_tags": 'animals,cats,dogs,life,pets',
            "dL_cmsID": "bsd:23005372",
            "dL_vid": "video_novideo",
            "dL_blogID": "2"                    }
    };

    function runOmni() {

        s_265.prop45 = 'aws';
        s_265.prop54 = 'blogsmith';
        s_265.pfxID = 'hpo';
        s_265.channel = 'au.hpmg';
        s_265.linkInternalFilters = 'javascript:,huffingtonpost.com.au';
        s_265.prop16 = 'page';
        s_265.prop1 = 'permalink';
        s_265.pageName = "" + document.title;
        s_265.prop8 = 'bss:995';
        s_265.prop12 = "" + document.URL.split('?')[0];
                        s_265["channel"] = 'au.hpmg';
                s_265["pfxID"] = 'hpo';
                s_265["channelVideo"] = 'au.hpmgvideo';
                s_265["pageName"] = 'What\x20Your\x20Dog\x20Is\x20Trying\x20To\x20Tell\x20You\x20';
                s_265["prop9"] = 'bsd\x3A23005372';
                s_265["prop19"] = 'animals\x7Ccats\x7Cdogs\x7Clife\x7Cpets';
                s_265["prop22"] = 'emily\x2Dblatchford';
                s_265["prop23"] = '06\x2D29\x2D2017';
                s_265["prop62"] = 'video_novideo';
                s_265["prop65"] = 'original_content';
        
        
        s_265.t();
    }

    s_265_account = "aolauhuffpo,aolanz";

    (function (d) {
        window.bN_ready = bN_ready;
        window.bN_ready.listeners = [];

        var s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        if (s.addEventListener) {
            s.addEventListener("load", beaconLoaded, false);
        } else if (s.readyState) {
            s.onreadystatechange = beaconLoaded;
        }

        s = d.createElement('script');
        s.src = "http://o.aolcdn.com/os/aol/omniture-intl.min.js";
        d.getElementsByTagName('head')[0].appendChild(s);

        ////////////////////

        function bN_ready(callback) {
            if (!window.bN_ready.listeners) {
                callback(window.bN);
            } else {
                window.bN_ready.listeners.push(callback);
            }
        }

        function beaconLoaded() {
            window.bN_ready.listeners.forEach(function(callback) {
                callback(window.bN);
            });

            window.bN_ready.listeners = null;
        }
    })(document);
</script>
<!-- End Omniture Head -->                    
                        
    
                    <div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1417461038565182";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
                    
    
                    <script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
                    
    
                    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>        </head><body  class="country-au locale-en_AU entry">

                        
    
                                    
    
                    
    
                    
    
        
        
                    <!-- ads_top_1x1 -->
            <div id="modulous_top_1x1" class="ad_spot">
                <div class="js-recirc-test hidden" data-opt-out="true"></div><style>
.preview {
  border: 1px solid #949494;
  border-radius: 5px;
  margin: 12px 0 2px;
  overflow: hidden;
  padding-top: 8px;
  width: 300px;
}
.preview .commercial_title {
  margin-left: 8px;
  background-color: #015e50;
  border-radius: 5px;
  color: white;
  font: bold 10px/15px Arial,Helvetica,sans-serif;
  margin-top: -14px;
  padding: 2px 8px;
  position: absolute;
  text-decoration: none;
  text-transform: uppercase;
}
.preview li {
  list-style: outside none none;
  margin: 4px 0;
  padding: 4px 8px 8px;
  text-align: left;
  width: 284px;
}
.preview .preview_entry {
  margin: 0 0 5px;
  width: 282px;
}
.preview .preview_clear {
  clear: both;
  height: 1px !important;
  line-height: 1px !important;
  overflow: hidden !important;
}
.preview .preview_image_wrapper {
  margin-bottom: 10px;
  text-align: center;
}
.preview .preview_entry * {
  font: 12px/16px Arial,Helvetica,sans-serif;
}
.preview .preview_a {
  outline: medium none;
  text-decoration: none;
}
.preview .preview_h4 .preview_a {
  color: #1a1a1a;
  font-size: 16px;
  font-weight: bold;
  line-height: 18px;
}
</style><script async src="http://plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
   window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
   mediaconductor("init", "95977c7c6d8848a39fb52639aae4e3f9");
   mediaconductor("exec");
</script>
            </div>
        
        
                <div id="AolTrafficInfo" data-blogid="995" data-postid="23005372"></div>
    
        <!-- ads_pushdown -->
<div id="modulous_pushdown" class="ad_spot desktop-only">
    
</div>
        <div class="master-container">

            <div class="mobile-only">
    <nav class="mobile">
        <ul>
            <li class="left-nav-menu">
                <a href="#" class="editions-mobile-open icon-Globe_USA">
                </a>
            </li>
            <li class="title">
                <a href="/"><img onerror="this.src='http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/logos/hp_mobile.png?h=b84af2559b38b1620ba983cf7bb94927';this.onerror=null;" src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/logos/hp_mobile.svg?h=a34390f6b169670e72bef2a4a3a0eccc"></a>
            </li>
            <li class="right-nav-menu hamburger-nav hamburger-nav-closed">
                <a href="#">
                </a>
            </li>
        </ul>
    </nav>
    <div class="mobile-menu pane">
            <div class="pane-inner">
                <div class="pane-navigation-container">
                    <a href="#mobile-topNav">
                        <div class="pane-navigation-item pane-navigation-item-current">All Sections</div>
                    </a>
                </div>

                <div class="pane-list-container">
                    <div class="pane-window pane-window-current">
                        
                        <ul id="mobile-topNav">
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/now/">
                                            News
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/politics/">
                                            Politics
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/entertainment/">
                                            Entertainment
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/sport/">
                                            Sport
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/refresh/">
                                            Refresh
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/style/">
                                            Style
                                        </a>
                                    </li>
                                                                    <li class="pane-vertical-item">
                                        <a class="pane-vertical-link" href="/food/">
                                            Food
                                        </a>
                                    </li>
                                                                                        </ul>
                        <!-- end Top Nav -->
                    </div>

                    <!-- Mobile Nav Footer -->
                    <div class="pane-window__footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;pane_footer&quot;}}">
                        <div class="pane-window__footer-items">
                            <a class="pane-window__footer-items-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;feedback&quot;}}" href="mailto:mwfeedback@huffingtonpost.com">Feedback</a>
                        </div>
                        <div class="pane-window__footer-info">
                            <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;terms&quot;}}" href="http://www.huffingtonpost.com.au/p/huffpost-australia-terms.html">Terms</a>
                            |
                            <a class="pane-window__footer-info-link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;privacy&quot;}}" href="http://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy.html">Privacy Policy</a>

                            <p class="pane-window__footer-info-copy">COPYRIGHT</p>
                        </div>
                    </div>
                    <!-- end Mobile Nav Footer -->
                </div>
            </div>
    </div>
    <div class="editions-mobile">
        <ul class="unstyled">
                            <li>
                                                                                            <a href="http://m.huffpost.com/AR">
                            عربي (Arabic)
                        </a>
                                    </li>
                            <li>
                                            <a href="http://m.huffingtonpost.com.au/">
                            Australia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/BR">
                            Brasil
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/CA">
                            Canada
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/DE">
                            Deutschland
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/ES">
                            España
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/FR">
                            France
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/GR">
                            Ελλάδα (Greece)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/IN">
                            India
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/IT">
                            Italia
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/JP">
                            日本 (Japan)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/KR">
                            한국 (Korea)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/MG">
                            Maghreb
                        </a>
                                    </li>
                            <li>
                                                                                                                                                <a href="http://m.huffingtonpost.com.mx/">
                            México
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/QC">
                            Québec (En Francais)
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/ZA">
                            South Africa
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/UK">
                            United Kingdom
                        </a>
                                    </li>
                            <li>
                                                                                            <a href="http://m.huffpost.com/US">
                            United States
                        </a>
                                    </li>
                    </ul>
    </div>
</div>

            <div class="inner-container row">

                <div class="desktop-only">

                                                                    
    <header class="header js-header" >
        <div class="header__content">

            <div class="header__item header__editions">
    <div class="editions js-edition-button">
        <div class="editions__current-edition js-current-edition">
            <span class="editions__current-edition__label">EDITION</span>
            <div class="editions__current-edition__edition us icon-Globe_USA">AU</div>
        </div>

                                                                                                                                                                                                                                                                                                                                                                            
                        
        <div class="dropdown dropdown--edition">
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=AR" data-beacon='{"p":{"lnid": "AR"}}'>
                            عربي (Arabic)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=BR" data-beacon='{"p":{"lnid": "BR"}}'>
                            Brasil
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=CA" data-beacon='{"p":{"lnid": "CA"}}'>
                            Canada
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=DE" data-beacon='{"p":{"lnid": "DE"}}'>
                            Deutschland
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ES" data-beacon='{"p":{"lnid": "ES"}}'>
                            España
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=FR" data-beacon='{"p":{"lnid": "FR"}}'>
                            France
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=GR" data-beacon='{"p":{"lnid": "GR"}}'>
                            Ελλάδα (Greece)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IN" data-beacon='{"p":{"lnid": "IN"}}'>
                            India
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=IT" data-beacon='{"p":{"lnid": "IT"}}'>
                            Italia
                        </a>
                    </li>
                
            </div>
            <div class="dropdown__column dropdown__column--editions">

                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=JP" data-beacon='{" p":{" lnid":" JP "}}'>
                            日本 (Japan)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=KR" data-beacon='{" p":{" lnid":" KR "}}'>
                            한국 (Korea)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MG" data-beacon='{" p":{" lnid":" MG "}}'>
                            Maghreb
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=MX" data-beacon='{" p":{" lnid":" MX "}}'>
                            México
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://quebec.huffingtonpost.ca/" data-beacon='{" p":{" lnid":" QC "}}'>
                            Québec (En Francais)
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=ZA" data-beacon='{" p":{" lnid":" ZA "}}'>
                            South Africa
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=UK" data-beacon='{" p":{" lnid":" UK "}}'>
                            United Kingdom
                        </a>
                    </li>
                                                        <li>
                        <a class="dropdown__column__row" href="http://www.huffingtonpost.com/?country=US" data-beacon='{" p":{" lnid":" US "}}'>
                            United States
                        </a>
                    </li>
                
            </div>
        </div>
    </div>
</div>

            <div class="header__item header__logo">
                                    <a class="logo" data-beacon='{"p":{"mnid":"logo"}}' href="/">
                        <img alt="The Huffington Post" class="logo__img" src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/images/logos/HuffPost.svg?h=72d269dc9640d315c46662b8b9648af4">
                    </a>
                                                                                            </div>
            <div class="header__item header__social-list">
                <div class="social-list">
                    <a class= "social-list__item social-list__item--facebook icon-Social_Facebook"
           data-beacon='{"p":{"lnid":"facebook"}}'
           href="https://www.facebook.com/HuffPostAustralia"
           target="_blank"></a><a class= "social-list__item social-list__item--twitter icon-Social_Twitter"
           data-beacon='{"p":{"lnid":"twitter"}}'
           href="https://twitter.com/HuffPostAU"
           target="_blank"></a><a class= "social-list__item social-list__item--instagram icon-Social_Instagram"
           data-beacon='{"p":{"lnid":"instagram"}}'
           href="https://www.instagram.com/huffpostau/"
           target="_blank"></a><a class= "social-list__item social-list__item--pinterest icon-Social_Pinterest"
           data-beacon='{"p":{"lnid":"pinterest"}}'
           href="https://au.pinterest.com/huffpostau"
           target="_blank"></a>
                </div>
            </div>
        </div>

        <nav class="front-page js-nav nav">

            

<!-- /Top nav -->
<div class="nav__inner">
                    
                            
                <style type="text/css">
            .nav__item--news::after,
            .nav__item--news .dropdown {
                border-bottom: 5px solid #ff0000;
            }
            .nav__item--news .dropdown__column__row--link:hover {
                background: #ff0000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--news "
             data-edition="australia"
             data-s-type="section"
             data-s-value="news"
             data-beacon='{"p":{"lnid":"australia-news"}}'
        >
            <a class="nav__item__link" href="/now/">News</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fworld%2F","lnid":"world","mpid":"1.1"}}' href="/world/">
                                            <div class="dropdown__column__row dropdown__column__row--section">World</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fcrime%2F","lnid":"news/crime","mpid":"1.2"}}' href="/news/crime/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Crime</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fweather%2F","lnid":"news/weather","mpid":"1.3"}}' href="/news/weather/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Weather</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Findigenous-australians%2F","lnid":"news/indigenous-australians","mpid":"1.4"}}' href="/news/indigenous-australians/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Indigenous Australia</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Freads%2F","lnid":"news/reads","mpid":"1.5"}}' href="/news/reads/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Reads</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fquirk%2F","lnid":"news/quirk","mpid":"2.1"}}' href="/news/quirk/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Laugh/Cry</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fclimate%2F","lnid":"news/climate","mpid":"2.2"}}' href="/news/climate/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Climate Change</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fdrugs%2F","lnid":"news/drugs","mpid":"2.3"}}' href="/news/drugs/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Drugs</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fsociety%2F","lnid":"news/society","mpid":"2.4"}}' href="/news/society/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Society</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/nsw-men-arrested-for-drugs-and-guns-offences-by-joint-counter-te_a_23009558/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">NSW Men Arrested For Drugs And Guns Offences By Joint Counter-Terrorism Team</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/asos-are-not-airbrushing-bikini-and-lingerie-models-stretchmark_a_23009580/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">ASOS Aren&#039;t Airbrushing Its Models&#039; Stretchmarks And We&#039;re So On Board</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/german-lawmakers-vote-to-legalize-same-sex-marriage_a_23009461/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Germany Votes To Legalize Same-Sex Marriage</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/jacqui-lambie-challenges-politicians-to-donate-pay-rise-to-chari_a_23009407/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Jacqui Lambie Challenges Politicians To Donate Pay Rise To Charity</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--politics::after,
            .nav__item--politics .dropdown {
                border-bottom: 5px solid #999999;
            }
            .nav__item--politics .dropdown__column__row--link:hover {
                background: #999999;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--politics "
             data-edition="australia"
             data-s-type="section"
             data-s-value="politics"
             data-beacon='{"p":{"lnid":"australia-politics"}}'
        >
            <a class="nav__item__link" href="/politics/">Politics</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fus-politics%2F","lnid":"news/us-politics","mpid":"1.1"}}' href="/news/us-politics/">
                                            <div class="dropdown__column__row dropdown__column__row--section">U.S. Politics</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Flgbtq%2F","lnid":"news/lgbtq","mpid":"2.1"}}' href="/news/lgbtq/">
                                            <div class="dropdown__column__row dropdown__column__row--section">LGBTQ</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/jacqui-lambie-challenges-politicians-to-donate-pay-rise-to-chari_a_23009407/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Jacqui Lambie Challenges Politicians To Donate Pay Rise To Charity</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/military-members-are-battling-higher-suicide-rates-than-the-rest_a_23007539/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Ex-Military Members Are Battling Higher Suicide Rates Than The Rest Of Australia</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/keep-sydney-open-celebrate-wins-against-lockout-laws-with-a-hu_a_23009140/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">&#039;Keep Sydney Open&#039; Celebrate Wins Against Lockout Laws With A Huge Kings Cross Festival</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/americans-have-discovered-pauline-hanson-and-they-are-shocked_a_23009094/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Americans Have Discovered Pauline Hanson And They Are Shocked</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--entertainment::after,
            .nav__item--entertainment .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--entertainment .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--entertainment "
             data-edition="australia"
             data-s-type="section"
             data-s-value="entertainment"
             data-beacon='{"p":{"lnid":"australia-entertainment"}}'
        >
            <a class="nav__item__link" href="/entertainment/">Entertainment</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fcelebrity%2F","lnid":"news/celebrity","mpid":"1.1"}}' href="/news/celebrity/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ftelevision%2F","lnid":"news/television","mpid":"1.2"}}' href="/news/television/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Television</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ffilm%2F","lnid":"news/film","mpid":"1.3"}}' href="/news/film/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Film</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fmusic%2F","lnid":"news/music","mpid":"2.1"}}' href="/news/music/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Music</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fgaming%2F","lnid":"news/gaming","mpid":"2.2"}}' href="/news/gaming/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Gaming</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/radio-clueless-thinks-it-just-discovered-annie-lennox_a_23009435/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Radio Clueless Thinks It Just Discovered Annie Lennox</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/the-crash-bandicoot-reboot-is-finally-here_a_23009344/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">The Crash Bandicoot Reboot Is Finally Here </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/katy-perry-wants-to-eat-as-many-meat-pies-as-she-can-also-annou_a_23009256/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Katy Perry Wants To Eat As Many Meat Pies As She Can, Also Announced Aus Tour</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/keep-sydney-open-celebrate-wins-against-lockout-laws-with-a-hu_a_23009140/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">&#039;Keep Sydney Open&#039; Celebrate Wins Against Lockout Laws With A Huge Kings Cross Festival</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--sport::after,
            .nav__item--sport .dropdown {
                border-bottom: 5px solid #0dbe98;
            }
            .nav__item--sport .dropdown__column__row--link:hover {
                background: #0dbe98;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--sport "
             data-edition="australia"
             data-s-type="section"
             data-s-value="sport"
             data-beacon='{"p":{"lnid":"australia-sport"}}'
        >
            <a class="nav__item__link" href="/sport/">Sport</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/aussie-cricketers-defiant-in-pay-dispute-and-could-even-miss-as_a_23007293/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Aussie Cricketers Defiant In Pay Dispute, And Could Even Miss Ashes</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/patrick-dangerfield-is-the-first-afl-player-with-the-courage-to_a_23009083/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">Finally, A Player With The Courage To Slam It To Sam Newman </div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/cristiano-ronaldo-welcomes-twins-reportedly-via-a-surrogate-mot_a_23008877/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Cristiano Ronaldo Welcomes Twins, Reportedly Via A Surrogate Mother</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/bachar-houli-will-miss-four-rounds-after-afl-appeals-suspension_a_23007739/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Bachar Houli Will Miss Four Rounds After AFL Appeals Suspension</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--refresh::after,
            .nav__item--refresh .dropdown {
                border-bottom: 5px solid #00bfff;
            }
            .nav__item--refresh .dropdown__column__row--link:hover {
                background: #00bfff;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--refresh "
             data-edition="australia"
             data-s-type="section"
             data-s-value="refresh"
             data-beacon='{"p":{"lnid":"australia-refresh"}}'
        >
            <a class="nav__item__link" href="/refresh/">Refresh</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fhealth%2F","lnid":"health","mpid":"1.1"}}' href="/health/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Health</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fno-two-women%2F","lnid":"news/no-two-women","mpid":"1.2"}}' href="/news/no-two-women/">
                                            <div class="dropdown__column__row dropdown__column__row--section">No Two Women</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fsleep%2F","lnid":"news/sleep","mpid":"1.3"}}' href="/news/sleep/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Sleep</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ffitness%2F","lnid":"news/fitness","mpid":"1.4"}}' href="/news/fitness/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Fitness</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fmindfulness%2F","lnid":"news/mindfulness","mpid":"2.1"}}' href="/news/mindfulness/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Mindfulness</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Frelationships%2F","lnid":"news/relationships","mpid":"2.2"}}' href="/news/relationships/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Relationships</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fparenting%2F","lnid":"news/parenting","mpid":"2.3"}}' href="/news/parenting/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Parenting</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fwork%2F","lnid":"news/work","mpid":"2.4"}}' href="/news/work/">
                                            <div class="dropdown__column__row dropdown__column__row--section">How We Work</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/is-eating-before-you-sleep-bad_a_23005184/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">Is Eating Before Bed Good Or Bad?</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/how-people-with-depression-interact-with-the-world-differently_a_23008010/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">How People With Depression Interact With The World Differently</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/prepare-to-be-delighted-by-this-badass-squad-of-80-year-old-ball_a_23007692/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Prepare To Be Delighted By This Badass Squad Of 80-Year-Old Ballers</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/28/taking-on-a-fitness-challenge-you-need-to-work-your-mind-as-wel_a_23006295/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Taking On A Fitness Challenge? You Need To Work Your Mind As Well As Your Body</div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--style::after,
            .nav__item--style .dropdown {
                border-bottom: 5px solid #800080;
            }
            .nav__item--style .dropdown__column__row--link:hover {
                background: #800080;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--style "
             data-edition="australia"
             data-s-type="section"
             data-s-value="style"
             data-beacon='{"p":{"lnid":"australia-style"}}'
        >
            <a class="nav__item__link" href="/style/">Style</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fbeauty%2F","lnid":"news/beauty","mpid":"1.1"}}' href="/news/beauty/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Beauty</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ffashion%2F","lnid":"news/fashion","mpid":"1.2"}}' href="/news/fashion/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Fashion</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fhome%2F","lnid":"news/home","mpid":"2.1"}}' href="/news/home/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Home</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Flife%2F","lnid":"life","mpid":"2.2"}}' href="/life/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Life</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/30/asos-are-not-airbrushing-bikini-and-lingerie-models-stretchmark_a_23009580/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">ASOS Aren&#039;t Airbrushing Its Models&#039; Stretchmarks And We&#039;re So On Board</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/kendall-and-kylie-jenner-have-pissed-a-lot-of-people-off-with-th_a_23009115/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">People Are Pretty Pissed With Kendall And Kylie Jenner&#039;s &quot;Vintage T-Shirts&quot;</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/hollywoods-best-silver-foxes-and-foxettes-prove-that-grey-is-gr_a_23007261/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Hollywood&#039;s Best Silver Foxes And Foxettes Prove That Grey Is Groovier</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/28/pimple-popping-if-its-so-bad-for-you-why-do-professionals-do_a_23001286/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Pimple Popping: If It&#039;s So Bad For You, Why Do Professionals Do It? </div></a></div>
                        </div>
                    </div>
                                    </div>
                    
                            
                <style type="text/css">
            .nav__item--food::after,
            .nav__item--food .dropdown {
                border-bottom: 5px solid #804000;
            }
            .nav__item--food .dropdown__column__row--link:hover {
                background: #804000;
            }
        </style>

        <div class="js-nav-item nav__item  nav__item--food "
             data-edition="australia"
             data-s-type="section"
             data-s-value="food"
             data-beacon='{"p":{"lnid":"australia-food"}}'
        >
            <a class="nav__item__link" href="/food/">Food</a>

                                <div class="dropdown dropdown--section" data-beacon='{"p":{"mnid":"dropdown"}}'>
                        <div class="dropdown__inner js-dropdown-entries">                                <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fcook%2F","lnid":"news/cook","mpid":"1.1"}}' href="/news/cook/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Cook</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fdrink%2F","lnid":"news/drink","mpid":"1.2"}}' href="/news/drink/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Drink</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Fchristmas%2F","lnid":"news/christmas","mpid":"1.3"}}' href="/news/christmas/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Christmas</div>
                                        </a>
                                                                    </div>
                                                            <div class="dropdown__column dropdown__column--section dropdown__column--sections">
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Ffood-porn%2F","lnid":"news/food-porn","mpid":"2.1"}}' href="/news/food-porn/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Food Porn</div>
                                        </a>
                                                                            <a class="dropdown__column__row--link" data-beacon='{"p":{"plid":"www.huffingtonpost.com.au%2Fnews%2Feating-out%2F","lnid":"news/eating-out","mpid":"2.2"}}' href="/news/eating-out/">
                                            <div class="dropdown__column__row dropdown__column__row--section">Eating Out</div>
                                        </a>
                                                                    </div>
                            
                            <div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/how-to-make-delicious-mini-cheesecakes_a_23009188/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.1"}}'><div class="dropdown__column__row--entry-content">How To Make Delicious Mini Cheesecakes (Using Mason Jars)</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/keep-sydney-open-celebrate-wins-against-lockout-laws-with-a-hu_a_23009140/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"3.2"}}'><div class="dropdown__column__row--entry-content">&#039;Keep Sydney Open&#039; Celebrate Wins Against Lockout Laws With A Huge Kings Cross Festival</div></a></div><div class="dropdown__column dropdown__column--entries"><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/tips-for-feeding-your-child-athlete_a_23009154/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.1"}}'><div class="dropdown__column__row--entry-content">Tips For Feeding Your Child Athlete</div></a><a class="dropdown__column__row dropdown__column__row--entry dropdown__column__row--link" href="/2017/06/29/is-eating-before-you-sleep-bad_a_23005184/" data-beacon='{"p":{"plid":"","lnid":"hdln","mpid":"4.2"}}'><div class="dropdown__column__row--entry-content">Is Eating Before Bed Good Or Bad?</div></a></div>
                        </div>
                    </div>
                                    </div>
    
            <div class="js-nav-item nav__item nav__item--more">
            <a class="nav__item__link" href="#">MORE</a>
        </div>
    
        <a class="nav__item nav__item--search icon-Nav_Search" href="/search/"></a>
</div>

    


    
                        
                        
                        
                    
    
        
        
        
        
        
                            
        
        
        
        
        
                            
        
        
        
        
        
                            
        
        
        
        
        
    
        


    <div class="js-more-menu more-menu desktop-only">
        <div class="more-menu__content">
                                                <div class="more-menu__col">
                                                                                    <a href="/world/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-world"}}'
                                >
                                    World
                                </a>
                                                                                                                <a href="/video/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-video"}}'
                                >
                                    Video
                                </a>
                                                                                                                <a href="/blog/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-blog"}}'
                                >
                                    Blog
                                </a>
                                                                                                                <a href="/health/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-health"}}'
                                >
                                    Health
                                </a>
                                                                                                                <a href="/news/no-two-women/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-no-two-women"}}'
                                >
                                    No Two Women
                                </a>
                                                                                                                <a href="/news/us-politics/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-u-s-politics"}}'
                                >
                                    U.S. Politics
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/whats-working/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-what-s-working"}}'
                                >
                                    What&#039;s Working
                                </a>
                                                                                                                <a href="/news/christmas/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-christmas"}}'
                                >
                                    Christmas
                                </a>
                                                                                                                <a href="/travel/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-travel"}}'
                                >
                                    Travel
                                </a>
                                                                                                                <a href="http://projects.huffingtonpost.com.au/extraordinary-journeys/" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-extraordinary-journeys"}}'
                                >
                                    Extraordinary Journeys
                                </a>
                                                                                                                <a href="/innovation/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-innovation"}}'
                                >
                                    Innovation
                                </a>
                                                                                                                <a href="/life/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-life"}}'
                                >
                                    Life
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="/news/lgbtq" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-lgbtq"}}'
                                >
                                    LGBTQ
                                </a>
                                                                                                                <a href="/news/headstart/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-headstart"}}'
                                >
                                    Headstart
                                </a>
                                                                                                                <a href="/news/work/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-how-we-work"}}'
                                >
                                    How We Work
                                </a>
                                                                                                                <a href="/news/blueprint" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-blueprint"}}'
                                >
                                    Blueprint
                                </a>
                                                                                                                <a href="/green" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-green"}}'
                                >
                                    Green
                                </a>
                                                                                                                <a href="/news/money/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-money"}}'
                                >
                                    Money
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col">
                                                                                    <a href="http://news.huffingtonpost.com/h/t/17CBEF89E96C889E" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-newsletter"}}'
                                >
                                    Newsletter
                                </a>
                                                                                                                <a href="/news/home/" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-home"}}'
                                >
                                    Home
                                </a>
                                                                                                                <a href="/news/quirk" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-laugh-cry"}}'
                                >
                                    Laugh/Cry
                                </a>
                                                                                                                <a href="/news/reads" target="_self"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-reads"}}'
                                >
                                    Reads
                                </a>
                                                                                                                <a href="http://itunes.apple.com/au/app/the-huffington-post/id306621789?mt=8" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-ios-app"}}'
                                >
                                    iOS App
                                </a>
                                                                                                                <a href="http://play.google.com/store/apps/details?id=com.huffingtonpost.android" target="_hplink"
                                    class="more-menu__col__row more-menu__col__row--link"
                                    data-beacon='{"p":{"lnid":"australia-android-app"}}'
                                >
                                    Android App
                                </a>
                                                                        </div>
                                                                <div class="more-menu__col-spacer"></div>
                                    </div> <!-- /.more-menu__content -->
    </div> <!-- /.more-menu -->

        </nav>
    </header>                                    </div>
                                                                                                                        <!-- ads_leaderboard_flex -->
<div id="modulous_leaderboard_flex" class="ad-leaderboard-flex ad_spot desktop-only">
    <style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><!-- TEMPLATE CODE -->
<div id="dfp_adspot-996x120_970x250_940x250_940x120_728x90-pos1" class="dfp clearfix ad-leaderboard_flex">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'leaderboard_flex';
        var dfp_slot_id = 'adspot-996x120_970x250_940x250_940x120_728x90-pos1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos, "color: #2196f3;");

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());

            dfpController.registerSlot(dfp_div_id, {
                slot: dfp_slot,
                selector: dfp_div_el,
                placement: dfp_placement_slug
            });
            
            
            //Get zones for criteo
            // var zoneid = getZoneId(dfpController.getSizeByPlacement(dfp_placement_slug));
            // if (zoneid > 0) {
            //   dfpController.console.log("[Criteo setPlacement \u2714] " + zoneid + " ->" + dfp_div_id);
            //   criteobids.push({"slotid": dfp_div_id, "zoneid": zoneid });
            // }
            
            
            if(display_in_template){
                dfpController.displaySlot(dfp_div_id);
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>
                                                                <!-- ads_splash_takeover -->
<div id="modulous_splash_takeover" class="ad_spot">
    
</div>
                
    
                    
        <div class="entry-page-content ">
                    

<header class="entry__header" data-beacon='{"p":{"mnid":"headline"}}'>


                        <span class="entry-eyebrow" style="color:#0dbe98">LIFE</span>
            
    <div class="headline">
        <h1 class="headline__title">Animal Behaviour Explained: What Your Dog Is Trying To Tell You</h1>
        <h2 class="headline__subtitle">Also, what your cat *really* thinks of you. </h2>    </div>


    <div class="timestamp icon-Meta_Time">
        <span class="timestamp__date--published">30/06/2017 7:25 AM AEST</span>
        |
        <span class="timestamp__date--modified">
            <strong>Updated</strong>
            15 hours ago
        </span>
    </div>

    <div class="js-horizontal-share share-bar share-bar--horizontal desktop-only" data-beacon='{"p":{"mnid":"headline_share_bar"}}'>
        <script id="share-bar__social-counts" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F&text=What%20Your%20Dog%20Is%20Trying%20To%20Tell%20You%20" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb97ecad478ee8edd05c0f732752dd339%2F205422074%2Fcat-and-dog-watching-from-the-window-picture-id522787636&client=cbc79c14efcebee57402&signature=0d32494453c70ddafe30e331a72963a3f961aca6" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Animal%20Behaviour%20Explained%3A%20What%20Your%20Dog%20Is%20Trying%20To%20Tell%20You&body=Article: http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F" target="_blank"></a></li></ul></script>

        <script id="share-bar__social-mob" type="text/template"><ul class="share-bar__list"><li class="bN facebook share-bar__item" data-beacon='{"p":{"lnid":"facebook","mpid":0}}'><a class="share-bar__item-link icon-Social_Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F" target="_blank"></a></li><li class="bN twitter share-bar__item" data-beacon='{"p":{"lnid":"twitter","mpid":1}}'><a class="share-bar__item-link icon-Social_Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F&text=What%20Your%20Dog%20Is%20Trying%20To%20Tell%20You%20" target="_blank"></a></li><li class="bN pinterest share-bar__item" data-beacon='{"p":{"lnid":"pinterest","mpid":2}}'><a class="share-bar__item-link icon-Social_Pinterest" data-pin-custom="true" data-pin-media="http://o.aolcdn.com/images/dims?thumbnail=236%2C168&image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fb97ecad478ee8edd05c0f732752dd339%2F205422074%2Fcat-and-dog-watching-from-the-window-picture-id522787636&client=cbc79c14efcebee57402&signature=0d32494453c70ddafe30e331a72963a3f961aca6" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F" target="_blank"></a></li><li class="bN email share-bar__item" data-beacon='{"p":{"lnid":"email","mpid":4}}'><a class="share-bar__item-link icon-Social_Mail" href="mailto:?subject=Animal%20Behaviour%20Explained%3A%20What%20Your%20Dog%20Is%20Trying%20To%20Tell%20You&body=Article: http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F" target="_blank"></a></li><li class="bN sms share-bar__item" data-beacon='{"p":{"lnid":"sms","mpid":5}}'><a class="share-bar__item-link icon-Social_SMS" href="http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F" target="_blank"></a></li><li class="bN whatsapp share-bar__item" data-beacon='{"p":{"lnid":"whatsapp","mpid":6}}'><a class="share-bar__item-link icon-Social_WhatsApp" data-action="share/whatsapp/share"  href="whatsapp://send?text=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F" target="_blank"></a></li><li class="bN tumblr share-bar__item" data-beacon='{"p":{"lnid":"tumblr","mpid":7}}'><a class="share-bar__item-link icon-Social_Tumblr" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.huffingtonpost.com.au%2F2017%2F06%2F29%2Fanimal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372%2F&name=Animal%20Behaviour%20Explained%3A%20What%20Your%20Dog%20Is%20Trying%20To%20Tell%20You" target="_blank"></a></li></ul></script>

        <div class="share-bar__social-counts" >
            <span class="share-bar__social-counts__number">                
    
</span>
        </div>
    </div>

                <div class="author-byline">
            <ul class="author-list">
                                                            <li class="author-card">
                            <div class="author-card__headshot" style="background-image: url(http://www.blogcdn.com/www.huffingtonpost.com.au/media/2016/04/emilyblatchford.jpg);"></div>
                            <div class="author-card__details">
                                <span class="author-card__details-container">
                                    <a class="author-card__details__name" data-beacon='{"p":{"lnid":"author"}}' href="http://www.huffingtonpost.com.au/emily-blatchford">
                                        <span class="author-card__details__name">
                                        Emily Blatchford
                                        </span>
                                    </a>
                                    <span class="author-card__social-container desktop-only">
                                                                                    <a class="author-card__social author-card__social--facebook icon-Social_Facebook" data-beacon='{"p":{"lnid":"author_facebook"}}' href="https://facebook.com/EmilyJBlatchford" target="_blank"></a>
                                                                                                                            <a class="author-card__social author-card__social--twitter icon-Social_Twitter" data-beacon='{"p":{"lnid":"author_twitter"}}' href="https://twitter.com/emilyblatchford" target="_blank"></a>
                                                                                                                    </span>
                                                                    </span>
                                <span class="author-card__microbio desktop-only">
                                    Associate Lifestyle Editor, HuffPost Australia
                                </span>
                            </div>
                        </li>
                                                </ul>
        </div>
    </header>

                    
    </div>
    
                                                    
                <div class="page__content">
                        
    
    <div class="page__content__row row--no-border">
                    <div class="col col--body-center">
                <div class="entry__below-entry ">
                                            <article class="entry__content ">

        
        
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
        
        
                        <div class="top-media" data-beacon='{"p":{"mnid":"top_media"}}'>
                <div class="top-media--video">
                                                                                                            
                                        <div data-provider="vidible" data-published="June 29, 2017 17:25" data-videovertical="" id="566b27b5e4b0723b099056ab" class="vdb_player vdb_566b27b5e4b0723b099056ab55d111bb1146fb12104915c6" vdb_params="m.onLoad=vidibleOnPlayerReady&m.responsive=1&m.playback=autoplay"><script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=566b27b5e4b0723b099056ab/vid=55dd7095e4b077b1e6402677/55d111bb1146fb12104915c6.js"></script></div>

                </div>
            </div>
            
    <div class="entry__body post-contents" data-part="contents">

            <!-- ads_sharebox_260x60 -->
    <div id="sharebox_260x60" class=
         "advertisement sharebox_260x60"  "ad_spot desktop-only">
        
    </div>

                                                                        
        
                    <p>Ever wondered if your dog was trying to tell you something? Or if your cat's sudden desire to wee all over the house was a clue to something else that's going on?</p>
                                    
                                

<p>Chances are, you're right. There are a number of animal behaviours which we can interpret in order to find out more about our pets and what goes on in their lives, both when we're present and away from them.</p>
                                    
                                                            <!-- entry_paragraph_1_ad -->
    <div id="entry_paragraph_1" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>In fact, according to applied animal behaviourist <a href="http://petsbehavingbadly.com.au/meet_kate.html" target="_blank">Dr Kate Mornement</a>, our pets are trying to communicate with us all time... we just don't always speak their language.</p>
                                    
                                

<p>Here are some of her most common FAQ's when it comes to pet behaviours and what they could mean.</p>
                                    
                                                                                                <!-- entry_paragraph_2_ad -->
    <div id="entry_paragraph_2" 
        class="ad_spot entry-body--paragraph-ad "
        >
         <!-- TEMPLATE CODE -->
<div id="dfp_adspot-300x250-pos3" class="dfp clearfix ad-entry_paragraph_2">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'entry_paragraph_2';
        var dfp_slot_id = 'adspot-300x250-pos3';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos, "color: #2196f3;");

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());

            dfpController.registerSlot(dfp_div_id, {
                slot: dfp_slot,
                selector: dfp_div_el,
                placement: dfp_placement_slug
            });
            
            
            //Get zones for criteo
            // var zoneid = getZoneId(dfpController.getSizeByPlacement(dfp_placement_slug));
            // if (zoneid > 0) {
            //   dfpController.console.log("[Criteo setPlacement \u2714] " + zoneid + " ->" + dfp_div_id);
            //   criteobids.push({"slotid": dfp_div_id, "zoneid": zoneid });
            // }
            
            
            if(display_in_template){
                dfpController.displaySlot(dfp_div_id);
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->     </div>
                                                                

<h4>Dogs</h4>

<h2>Why does my dog bark when I'm not home?</h2>

<p></p>
                                                                
                                

<p>"Excessive barking could be sign of separation anxiety or boredom," Mornement tells HuffPost Australia.</p>
                                    
                                

<p>"When dogs bark excessively, they're not actually trying to be naughty on purpose, it's usually because a need of theirs is not being met."</p>
                                    
                                                            <!-- entry_paragraph_3_ad -->
    <div id="entry_paragraph_3" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/5184x3456+0+0/resize/630x420!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/30d7bb8687a3f152cc1c26f2ce19d0d4/205422380/howling-beagle-picture-id492683105">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            LivingThroughTheLens via Getty Images
            </span>
                            <figcaption class="image__caption">
                Coooooome hoooooooome.
            </figcaption>
            </figure>
</p>
                                    
                                

<p>One theory is the dog is going through separation anxiety while you're at work (let's take a moment while our hearts collectively break).</p>
                                    
                                                            <!-- entry_paragraph_4_ad -->
    <div id="entry_paragraph_4" 
        class="ad_spot entry-body--paragraph-ad "
        >
              </div>
                                                                

<p>"Barking can be a sign of separation anxiety because it stimulates other dogs in neighbourhood to bark too," Mornement says.</p>
                                    
                                

<p>"Or it could be a way to let off that anxious energy. Sometimes they are accidentally rewarded by neighbours for barking, such as if they are given attention or a treat."</p>
                                    
                                                                                                            

<p></p>
                                    
                                

<h2>Why does my dog chew everything?</h2>

<p></p>
                                    
                                

<p>Anyone who has ever come home to find their shoes chewed to pieces will be familiar with the challenges of a dog who likes to get his paws (or mouth) dirty.</p>
                                    
                                

<p>"Most puppies are destructive as they go through teething phase, and they chew to help relieve pain in their gums," Mornement says. "Puppies explore world with their mouth, so they naturally chew things to discover them."</p>
                                    
                                                                                                            

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/5760x3840+0+0/resize/630x420!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/776b0b98e34e289cc6c11dc6944aa976/205422385/puppy-dog-licking-chewing-smiling-slipper-picture-id500423520">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            vectorarts via Getty Images
            </span>
                            <figcaption class="image__caption">
                Butter wouldn't melt. 
            </figcaption>
            </figure>
</p>
                                    
                                

<p>However if we're talking about a grown dog rather than a little pupper, chewing or destructive behaviour could be a sign of separation anxiety or boredom.</p>
                                    
                                                                                                            

<p>"It really ranges in terms of severity," Mornement says. It could be mild destructive behaviour, like chewing a shoe, to something way more full-on, like destroying whole couches or chewing a hole in the wall.</p>
                                    
                                                                                                            

<p>"The level of destruction is a good indication of the severity of the issue. Severe levels of separation anxiety can go into panic, and if a dog is not dealing with the emotion, they can look for ways to channel that energy."</p>
                                    
                                                                                                            

<h2>Does a wagging tail mean my dog is happy?</h2>

<p></p>
                                    
                                

<p>Surprisingly, not necessarily.</p>
                                    
                                

<p>"That's a common misconception, that if a dog wags its tail it means it's happy," Mornement says. "It's half right.</p>
                                    
                                

<p>"If you are looking at the wag, a slow loping wag is indicative of happy dog. But if it's a stiff, fast wag, it's actually an indication of a bit of stress or uncertainty.</p>
                                    
                                                                                                            

<p>"We actually call it arousal -- though definitely not in sexual way -- but for example, if your dog meets another dog it's not sure about. This can sometimes escalate into aggression if it turns out they don't get along."</p>
                                    
                                                                                                            

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/2122x1415+0+0/resize/630x420!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/27e794625c32f0d9978203f6d1218d07/203362311/538080445.jpg">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Getty Images/Moment RF
            </span>
                            <figcaption class="image__caption">
                Hello, human. 
            </figcaption>
            </figure>
</p>
                                    
                                

<h2>Why does my dog lick me?</h2>

<p></p>
                                    
                                

<p>"Licking is actually a very common sign of anxiety," Mornement says. "If they are licking their lips in conjunction with doing a range of other things, this tells us they are anxious.</p>
                                    
                                                                                                            

<p>"But yes, a dog will lick you to say hi or lick your hand if smells good or has something tasty on it. It's more excessive licking that's a common sign of anxiety."</p>
                                    
                                

<p></p>
                                    
                                

<h2>Why does my dog jump up on people?</h2>

<p></p>
                                    
                                

<p>"This is a really common one -- dogs jumping up on people -- and it's something most people don't like, especially if they're big," Mornement says.</p>
                                    
                                                                                                            

<p>"What we don't realise is we actually reward it with attention or a pat, or even just pushing them away.</p>
                                    
                                

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/4992x3328+0+0/resize/630x420!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/eab8e5d5e89447157e74bc62d0a34e41/205422454/modern-woman-working-from-home-picture-id623295134">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Michael Krinke via Getty Images
            </span>
                            <figcaption class="image__caption">
                Gimme a smooch. 
            </figcaption>
            </figure>
</p>
                                    
                                                                                                            

<p>"It's a really easy problem to stop, it just involves completely ignoring the dog when they jump up. No eye contact or pushing them away. Even telling them off or yelling or pushing is, to them, better than nothing.</p>
                                    
                                                                                                            

<p>"Then, make sure you give them attention as soon as they stop jumping. If you are really consistent in doing that, the dog will soon realise they don't get anything when they jump up and everything they're after once they stop."</p>
                                    
                                                                                                            

<p></p>
                                    
                                

<h2>Why does my dog sit on my head?</h2>

<p></p>
                                    
                                

<p>Believe it or not, this is a thing.</p>
                                    
                                

<p>"My guess is little dogs like to be up high as a way of feeling safe and secure," Mornement says. "So they'll like to hang out on the back of the couch or sit on your shoulders [or head]."</p>
                                    
                                                                                                            

<p>What they <em>aren't </em>doing is trying to be top dog.</p>
                                    
                                

<p>"That's a huge misconception that still continues, that dogs try to be the boss of us or the pack leader or the dominant one," Mornement continues. "All that stuff is based on research done on captive wolves 20 years ago. In that captive environment with limited resources, they formed a rigid hierarchy.</p>
                                    
                                                                                                            

<blockquote class="pull-quote"><span class="quote">Using punishment isn't only bad for the dog's welfare, but nowhere near as effective as positive reinforcement. </span><span class="attribution" style="display:block;">Dr Kate Mornement</span></blockquote>

<p>"However, research done subsequently on wild wolves showed they were much more of a family unit.</p>
                                    
                                                                                                            

<p>"It's really important that we don't try to interpret the behaviour of our pet dogs to not try and interpret as if they are wolves because they are not. Dogs repeat behaviours which have some kind of benefit for them.</p>
                                    
                                                                                                            

<p>"It would be awesome to try and debunk that pack leader myth, because I know people are taught punishment techniques to try and fix the situation. In actual fact the latest research tells us using punishment isn't only bad for the dog's welfare but nowhere near as effective as positive reinforcement."</p>
                                    
                                                                                                            

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/6016x4016+0+0/resize/630x421!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/6fc3545f66d7b58a5d3fb2ccb3f077c4/204857223/577960242.jpg">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            chendongshan via Getty Images
            </span>
                            <figcaption class="image__caption">
                Mates. 
            </figcaption>
            </figure>
</p>
                                    
                                

<h4>Cats and dogs</h4>

<p></p>
                                    
                                

<h2>Why does my dog (or cat) show me their belly?</h2>

<p></p>
                                    
                                

<p>This is actually something both cats and dogs do, though they may be asking different things of you.</p>
                                    
                                                                                                            

<p>"With dogs, when they roll over and expose their belly -- and this is same with cats -- it's an indication they don't pose a threat," Mornement says. "They are trying to say 'I'm friendly, you don't need to be worried about me'.</p>
                                    
                                                                                                            

<p>"It's a really vulnerable position for them to be in."</p>
                                    
                                

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/4256x2832+0+0/resize/630x419!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/4bf8e9aa529b634fcd951c9127479ce8/204861535/151350785.jpg">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Kimberlee Reimer via Getty Images
            </span>
                            <figcaption class="image__caption">
                Snuggle time. 
            </figcaption>
            </figure>
</p>
                                    
                                

<p>When dogs do this, it can be associated with asking for a belly rub. However, cats aren't nearly as inviting.</p>
                                    
                                                                                                            

<p>"It's a common misconception. When cats expose their belly, it's not an invitation to scratch it.</p>
                                    
                                

<p>"When people do that, they often get bitten. So people get confused sometimes. What they are saying is 'I'm friendly, I'm relaxed in your presence, but this is not an invitation to go in and pat my belly'. Whereas a dog is definitely asking for you do to that!"</p>
                                    
                                                                                                            

<p></p>
                                    
                                

<h4>Cats</h4>

<h2>What does my cat's tail mean?</h2>

<p></p>
                                    
                                

<p>"This is actually quite complicated," Morement says. "There are a whole lot of positions a cat will hold their tail in to indicate their mood.</p>
                                    
                                

<p>"One very common one is when they hold up it straight with a little bend at tip. This signals they are in an inquisitive mood and a friendly mood.</p>
                                    
                                                                                                            

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3600x2392+0+0/resize/630x419!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/2a44e775b7465197d314bc1fbb0483c9/205147294/kitten-hidden-in-rolled-up-carpet-picture-id570386289">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            nicopiotto
            </span>
                            <figcaption class="image__caption">
                Hello, cutie. 
            </figcaption>
            </figure>
</p>
                                    
                                

<p>"Often they will carry their tail in that position when their owner comes home. It can be interpreted as a welcoming.</p>
                                    
                                

<p>"A swishy tail, however, if they are flicking the end of it from side to side this indicates they are in a little bit more of a grumpy mood."</p>
                                    
                                                                                                            

<p></p>
                                    
                                

<h2>Why does my cat pee everywhere?</h2>

<p></p>
                                    
                                

<p>"Probably the biggest thing I see with cats is inappropriate toileting," Morement says. "And I see it a lot in multi-cat households.</p>
                                    
                                

<p>"This is actually a sign of territorial behaviour. If you have two or three cats in a home -- and often cats are confined to house for safety or council reasons -- they can become highly territorial and stressed because they have to share resources with other cats.</p>
                                    
                                                                                                            

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3264x2447+0+0/resize/630x472!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/821a83e2c53286e5d5fbb9bca2434adc/204969779/552105001.jpg">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Jodie Griggs
            </span>
                            <figcaption class="image__caption">
                No piece of carpet is safe. 
            </figcaption>
            </figure>
</p>
                                    
                                

<p>"As such, they'll start spraying around the house to try and mark their territory. This creates a vicious cycle because cats are trying to establish their territory and spraying everywhere.</p>
                                    
                                                                                                            

<p>"It's really, really important to provide them with their own high-value resources. For cats that's litter trays -- each cat should have their own, as well as having an additional tray. It's also scratching posts, their own food bowls... basically you're trying to eliminate the competition for access to resources."</p>
                                    
                                                                                                            

<p></p>
                                    
                                

<h2>Why does my cat meow in the night?</h2>

<p></p>
                                    
                                

<p>"This is a really common one, especially in the early hours of the morning," Morement says. "In actual fact, a lot of people inadvertently teach cats to meow excessively, because they are rewarded by being let out or fed breakfast.</p>
                                    
                                                                                                            

<p>"There is always a reason for every behaviour and trying to figure out what's motivating it can be really tricky, but the first thing to do is stop rewarding it.</p>
                                    
                                

<p>"It can be really hard for people. It depends on the cat, but it should only take a couple of days at the most, by completely ignoring the meowing behaviour, to get it to stop."</p>
                                    
                                                                                                            

<h2>Why does my cat eat my hair?</h2>

<p></p>
                                    
                                

<p>Yet another strange behaviour that's actually a thing.</p>
                                    
                                

<p>"We call that behaviour pica, and it's where an animal eats things that aren't food," Morement says. "We don't exactly know why they do it, but it can be related to stress.</p>
                                    
                                                                                                            

<p>


                                                                                        


    
    <figure class="content-list-component image">
        <span class="share-bar-image-wrapper" data-beacon='{"p":{"mnid":"entry_image"}}'>
            <img class="image__src" src="http://o.aolcdn.com/dims-shared/dims3/GLOB/crop/3487x5002+0+0/resize/630x903!/format/jpg/quality/85/http://o.aolcdn.com/hss/storage/midas/6a89790c9dfd0d299597a8a86f27bfb5/205422534/kitten-meowing-picture-id83454800">

            <div class="share-bar share-bar--instream">
                <div class="share-bar__item pinterest" data-type="pinterest">
                    <a class="share-bar__item-link bN icon-Social_Pinterest" data-beacon='{"p":{"lnid":"share_pinterest"}}'
                    data-pin-custom="true"
                    href="" target="_blank"></a>
                </div>
            </div>
        </span>
                    <span class="image__credit">
            Martin Poole via Getty Images
            </span>
                            <figcaption class="image__caption">
                Sucking your hair might mean your cat wasn't weaned properly as a kitten. 
            </figcaption>
            </figure>
</p>
                                    
                                

<p>"It can also be related to kittens not being properly weaned and so they continue 'wool sucking', potentially into adulthood, where they suck on blankets or wool.</p>
                                    
                                                                                                            

<p>"Other people hypothesise it signifies missing nutrients in their diet."</p>
                                    
                                

<h2>Why does my cat hate other cats?</h2>

<p></p>
                                    
                                

<p>"Lots of cats have fear and aggression issues toward other cats or strangers," Morement says. "A lot of these cats were rescued when little and didn't have a lot of socialisation as a kitten.</p>
                                    
                                                                                                            

<p>"It's actually really important for kittens to be really well socialised early on with the things they are expected to live with, including other pets or guests."</p>
                                    
                                

<p style="text-align: center;"><iframe allowfullscreen="" class="giphy-embed" frameborder="0" height="376" src="https://giphy.com/embed/vPN3zK9dNL236" width="480"></iframe></p>
                                    
                                

<p></p>
                                    
                                

<p style="text-align: center;"><strong>Click below to subscribe to the Refresh podcast by HuffPost Australia on iTunes.</strong></p>
                                    
                                                                                                            

<p style="text-align: center;"><a href="https://itunes.apple.com/au/podcast/refresh/id1228998583?mt=2">


                



    <img src="http://o.aolcdn.com/hss/storage/midas/2c57387f9298b2a0920d4044d2672d29/205227769/refreshlogo.jpg" />
</a></p>
                                    
                                

<p style="text-align: center;"></p>
                                    
                                

<p><b>ALSO ON HUFFPOST AUSTRALIA</b></p>
                                    
                                
<!-- TAG START { player: "HuffPostAU - Lifestyle - Suggested", owner: "Huffington Post Australia", for: "Huffington Post Australia" } -->

<div class="vdb_player vdb_584f58d4cc52c70dac25c6e055d111bb1146fb12104915c6" data-placeholder="" id="584f58d4cc52c70dac25c6e0" vdb_params="m.vls.rays=fgedcbah">


                            



    <img src="https://" style="display:none;" />

<script src="//delivery.vidible.tv/jsonp/pid=584f58d4cc52c70dac25c6e0/55d111bb1146fb12104915c6.js?m.vls.rays=fgedcbah" type="text/javascript"></script>
</div>

<p style="text-align: center;"><!-- TAG END { date: 12/13/16 } --></p>
                                    
                                

<p></p>
                                    
                                

<p></p>
                                    
                                
                                    
                    
        
                    <!-- ads_article_bottom -->
<div id="modulous_article_bottom" class="ad_spot desktop-only">
    
</div>
        
        <div class="tag-cloud" data-beacon='{"p":{"mnid":"more"}}'>
            <span class="tag-more">MORE:</span><a class="tag" data-beacon='{"p":{"mpid":0, "lnid":"animals"}}' href="/news/animals/">animals</a><a class="tag" data-beacon='{"p":{"mpid":1, "lnid":"cats"}}' href="/news/cats/">cats</a><a class="tag" data-beacon='{"p":{"mpid":2, "lnid":"dogs"}}' href="/news/dogs/">dogs</a><a class="tag" data-beacon='{"p":{"mpid":3, "lnid":"life"}}' href="/news/life/">Life</a><a class="tag" data-beacon='{"p":{"mpid":4, "lnid":"pets"}}' href="/news/pets/">pets</a></div>

                
                         
    
<a class="follow-us__correction" data-post-origin="amp" data-post-id="23005372"
data-edition="au" data-beacon='{"p":{"lnid":"citation","mnid":"entry_text","mpid":12}}' id="suggest-corrections" data-popup-target="#corrections_container">Suggest a correction</a>

<div id="corrections_container" style="display: none;">

</div>

        <div class="modal hidden" data-beacon='{"p":{"mlid":"modal","mnid":"slideshow"}}' id="modal">
  <i class="modal__close bN icon-close-x" data-beacon='{"p":{"lnid":"close"}}'></i>
  <div class="modal__content">
    <div data-beacon='{"p":{"mnid":"slideshow","lnid":"open"}}' id="slideshow-page">
      <h2 class="headline__title"></h2>

      <!-- Slideshow Overlay Slides Container -->
      <ul class="listicle" data-id="" data-length="19" id="listicle-">
      </ul>
    </div>
  </div>
</div>

                    </div>
        <aside id="highlight-share__popup" class="desktop-only">
        <a class="icon-Social_Twitter twitter" target="_hplink"></a>
        <a class="icon-Social_Facebook facebook" target="_hplink"></a>
    </aside>
</article>


                    
                                                                        <!-- ads_below_entry_recirc -->
<div id="modulous_below_entry_recirc" class="ad_spot desktop-only">
    
</div>                                                    
    <div class="entry-recirc-mod" data-beacon='{"p":{"mnid":"entry_recirc_mod"}}'>
        <h3>
            More On This Topic
        </h3>

                
                    <ul>
                                                                            <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Green
                                </span>
                            </h2>
                            <a href="/2017/06/30/6-simple-ways-you-can-have-a-big-impact-on-climate-change_a_22488742/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F633ca609a59ffc44f2dba9a219ddc33d%2F205390329%2Fsustainable-living-picture-id538895150&amp;client=cbc79c14efcebee57402&amp;signature=2774b44c49dcd530202ddfc8cbbbe15512901d1c">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/06/30/6-simple-ways-you-can-have-a-big-impact-on-climate-change_a_22488742/">6 Simple Ways You Can Have A Big Impact On Climate Change</a>
                        </span>
                    </li>
                                                                            <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/2017/06/30/top-tips-for-your-2017-tax-return_a_23009095/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fdcb64058dfa4f08e3b836067b21c2b56%2F201400160%2F165567491.jpg&amp;client=cbc79c14efcebee57402&amp;signature=01148518753ab8d3d6fcefd1d6001e273bb7460a">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/06/30/top-tips-for-your-2017-tax-return_a_23009095/">Top Tips For Your 2017 Tax Return</a>
                        </span>
                    </li>
                                                                            <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/katie-mcmurray/how-keywords-are-killing-the-english-language_a_23009084/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fe0a3120c882addc64fcd9aee95f63156%2F204344079%2F510482146.jpg&amp;client=cbc79c14efcebee57402&amp;signature=af8aaa4b157aa8d7a45f3d7ab1193a9300babc5e">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/katie-mcmurray/how-keywords-are-killing-the-english-language_a_23009084/">How &#039;Keywords&#039; Are Killing The English Language</a>
                        </span>
                    </li>
                            </ul>
                    <ul>
                                                                            <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/nama-winston/theres-so-much-more-to-hunger-than-food/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fdcc9dd0c612e84de8454eec5e912a5f4%2F205427424%2Froxane%2Bgay%2Bpat%2Bscala.jpg&amp;client=cbc79c14efcebee57402&amp;signature=75766e04416d2a04202141bf79bad2029eb71611">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/nama-winston/theres-so-much-more-to-hunger-than-food/">There&#039;s So Much More To &#039;Hunger&#039; Than Food</a>
                        </span>
                    </li>
                                                                            <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    World
                                </span>
                            </h2>
                            <a href="/tessa-fox/dont-believe-in-climate-change-take-a-trip-to-vanuatu_a_23007424/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcf2f388d6feb9edfb2a07be4234d8d86%2F205427342%2FIMG_9851.jpg&amp;client=cbc79c14efcebee57402&amp;signature=4618f06b26ba665b9fcafae4a64746ba9de0a828">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/tessa-fox/dont-believe-in-climate-change-take-a-trip-to-vanuatu_a_23007424/">Don&#039;t Believe In Climate Change? Take A Trip To Vanuatu</a>
                        </span>
                    </li>
                                                                            <li>
                        <span class="post-image">
                            <h2 class="entry-recirc__title">
                                <span class="card__label__text">
                                    Life
                                </span>
                            </h2>
                            <a href="/2017/06/29/see-the-world-through-the-eyes-of-a-person-with-visual-impairmen_a_23008911/">
                                                                <img src="http://o.aolcdn.com/images/dims?thumbnail=185%2C135&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F20e557d7f1679de8eab24d147f46cdff%2F205430899%2FSight%2BSimulator%2Bsplit%2Bpic.jpg&amp;client=cbc79c14efcebee57402&amp;signature=af9c6114a803fe8283e48211b1f64d0dfaa9bd83">
                                                            </a>
                        </span>
                        <span class="post-title">
                            <a href="/2017/06/29/see-the-world-through-the-eyes-of-a-person-with-visual-impairmen_a_23008911/">See The World Through The Eyes Of A Person With Visual Impairment</a>
                        </span>
                    </li>
                            </ul>
            </div>
    <!-- ads_below_entry_base -->
<div id="modulous_below_entry_base" class="ad-below-entry-base ad_spot desktop-only">
    <div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-au/loader.js",
            mode: "thumbnails-b",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>
                                            
                </div>
            </div>
        
                                                    <div class="col col--body-right" data-beacon='{"p":{"mlid":"col3"}}'>
                                                                                                                        <!-- ads_right_rail_upper-->
<div id="modulous_right_rail_upper" class="ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_flex -->
<div id="modulous_right_rail_flex" class="ad_spot desktop-only">
    <script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><!-- TEMPLATE CODE -->
<div id="dfp_adspot-300x600_300x250-pos1" class="dfp clearfix ad-right_rail_flex">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'right_rail_flex';
        var dfp_slot_id = 'adspot-300x600_300x250-pos1';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos, "color: #2196f3;");

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());

            dfpController.registerSlot(dfp_div_id, {
                slot: dfp_slot,
                selector: dfp_div_el,
                placement: dfp_placement_slug
            });
            
            
            //Get zones for criteo
            // var zoneid = getZoneId(dfpController.getSizeByPlacement(dfp_placement_slug));
            // if (zoneid > 0) {
            //   dfpController.console.log("[Criteo setPlacement \u2714] " + zoneid + " ->" + dfp_div_id);
            //   criteobids.push({"slotid": dfp_div_id, "zoneid": zoneid });
            // }
            
            
            if(display_in_template){
                dfpController.displaySlot(dfp_div_id);
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS --></div>
</div>                                                                                                                                                                        <!-- ads_upper_sponsorship -->
<div id="modulous_sponsorship" class="ad_spot desktop-only">
    
</div>
                                                                                    


    <div id="right-rail-trending">
        <section class="component js-scroll loaded recirc recirc--trending recirc--apage recirc--page" data-beacon='{"p":{"mlid":"trending"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Trending</span>
            </h3>                                        <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23005372","mpid":0'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/29/animal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372/">What Your Dog Is Trying To Tell You </a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23009580","mpid":1'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/30/asos-are-not-airbrushing-bikini-and-lingerie-models-stretchmark_a_23009580/">ASOS Aren&#039;t Airbrushing Its Models&#039; Stretchmarks And We&#039;re So On Board</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23009094","mpid":2'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/29/americans-have-discovered-pauline-hanson-and-they-are-shocked_a_23009094/">Americans Have Discovered Pauline Hanson And They Are Shocked</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23005184","mpid":3'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/29/is-eating-before-you-sleep-bad_a_23005184/">Is Eating Before Bed Good Or Bad?</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23007680","mpid":4'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/29/we-have-3-years-to-act-on-climate-change-before-its-too-late-s_a_23007680/">We Have 3 Years To Act On Climate Change Before It&#039;s Too Late, Say Researchers</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23009435","mpid":5'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/30/radio-clueless-thinks-it-just-discovered-annie-lennox_a_23009435/">Radio Clueless Thinks It Just Discovered Annie Lennox</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23009083","mpid":6'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/29/patrick-dangerfield-is-the-first-afl-player-with-the-courage-to_a_23009083/">Finally, A Player With The Courage To Slam It To Sam Newman </a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23009246","mpid":7'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/29/pell-shock-charges-send-shockwaves-around-the-world_a_23009246/">Pell: Shock Charges Send Shockwaves Around The World</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23007401","mpid":8'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/29/in-preschool-he-told-his-class-he-would-marry-her-20-years-lat_a_23007401/">In Preschool, He Told His Class He Would Marry Her. 20 Years Later, He Did.</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                                                    <div class="recirc__content">
                        <div class="card  recirc__item" data-beacon='{"p":{"mnid":"news","plid":"23007335","mpid":9'>
                            <div class="card__content">
                                <div class="card__headlines">
                                    <h2 class="card__headline js-card-headline">
                                        <a class="card__link" href="/2017/06/29/twin-peaks-star-talks-about-the-part-david-lynch-wrote-just-for_a_23007335/">Twin Peaks Star Talks About The Part David Lynch Wrote Just For Her</a>
                                    </h2>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    </section>
    </div>
                                                                                    

    

<style type="text/css">
    .follow-us .mod-body::before {
        background-color: #0dbe98;
    }

    .follow-us .mod-body .newsletter-signup input[type=submit] {
        color: #0dbe98;
    }

</style>


<div class="desktop-only follow-us mod-follow" data-beacon='{"p":{"mnid":"mod-follow"}}'>
    <section class="mod-body">

        <div class="follow-us-header">
            <h3>SUBSCRIBE AND FOLLOW</h3>
        </div>
                    
<div class="email" style="display: list-item;">
    <div class="follow-us-form-desc">
        <p>Get top stories and blog posts emailed to me each day. Newsletters may offer personalized content or advertisements.
            <a data-beacon='{"p":{"lnid":"privacy"}}' href="http://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy.html" target="_blank">Learn more</a>
        </p>
        
    </div>
    <form class="newsletter-signup" method="POST">
        <div class="newsletter-header icon-Social_Mail">Newsletter</div>
                    <input name="slug" type="hidden" value="life">
        
        <input class="text" name="email" placeholder="address@email.com" type="text">
        
        <label class="signup_error" style="display:none;"><strong>Please enter a valid email address</strong></label>        
                <div class="submit-button-group">
            <input class="subscribe-submit" data-beacon='{"p":{"lnid":"email"}}' type="submit" value="Subscribe Now">
            <span class="newsletter-signup-submit-arrow icon-arrow-right-grey"></span>
        </div>
        <label class="signup_success" style="display:none;"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></label>
        <label class="signup_failure" style="display:none;"><strong>There was a problem processing your signup; please try again later</strong></label>
    </form>
</div>
<!-- /.email -->
                <ul class="follow-us-networks">
                            
                                                
                                                    
                
                
                <li class="facebook follow-us-networks-item " data-beacon='{"p":{"lnid":"nav_facebook"}}' data-network="facebook">
                    <a class="facebook follow-us-networks-item-link"
                       data-href="https://www.facebook.com/HuffPostAustralia" href="https://www.facebook.com/HuffPostAustralia"
                       title="Follow us on Facebook"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Facebook"></i>

                        <span class="follow-us-networks-item-link-text" style="">Facebook</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="twitter follow-us-networks-item even" data-beacon='{"p":{"lnid":"nav_twitter"}}' data-network="twitter">
                    <a class="twitter follow-us-networks-item-link"
                       data-href="https://twitter.com/HuffPostAU" href="https://twitter.com/HuffPostAU"
                       title="Follow us on Twitter"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Twitter"></i>

                        <span class="follow-us-networks-item-link-text" style="">Twitter</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="youtube follow-us-networks-item " data-beacon='{"p":{"lnid":"nav_youtube"}}' data-network="youtube">
                    <a class="youtube follow-us-networks-item-link"
                       data-href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg" href="https://www.youtube.com/channel/UCGegTtImK5riA59DSQvI8gg"
                       title="Follow us on YouTube"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Youtube"></i>

                        <span class="follow-us-networks-item-link-text" style="">YouTube</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="pinterest follow-us-networks-item even" data-beacon='{"p":{"lnid":"nav_pinterest"}}' data-network="pinterest">
                    <a class="pinterest follow-us-networks-item-link"
                       data-href="https://au.pinterest.com/huffpostau" href="https://au.pinterest.com/huffpostau"
                       title="Follow us on Pinterest"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Pinterest"></i>

                        <span class="follow-us-networks-item-link-text" style="">Pinterest</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="snapchat follow-us-networks-item " data-beacon='{"p":{"lnid":"nav_snapchat"}}' data-network="snapchat">
                    <a class="snapchat follow-us-networks-item-link"
                       data-href="images/snapchat/huffpost-au.png" href="images/snapchat/huffpost-au.png"
                       title="Follow us on Snapchat"
                       target="_blank"
                       style=""
                    >
                        <img class="image-icon" src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/images/icons/icon-snapchat.png?h=9da68f07ee4bae97c5c089790cf4533f">

                        <span class="follow-us-networks-item-link-text" style="">Snapchat</span>
                    </a>
                </li>
                            
                                                
                                                    
                
                
                <li class="instagram follow-us-networks-item even" data-beacon='{"p":{"lnid":"nav_instagram"}}' data-network="instagram">
                    <a class="instagram follow-us-networks-item-link"
                       data-href="https://www.instagram.com/huffpostau/" href="https://www.instagram.com/huffpostau/"
                       title="Follow us on Instagram"
                       target="_blank"
                       style=""
                    >
                        <i class="follow-us-networks-item-link-icon icon-Social_Instagram"></i>

                        <span class="follow-us-networks-item-link-text" style="">Instagram</span>
                    </a>
                </li>
                    </ul>
    </section>
    <div class="mod-footer"></div>
</div>

        <div id="follow-us__snapchat-overlay" class="snapchat-overlay hidden"><div class="snapchat-overlay__content"><div class="snapchat-overlay__close"><div class="icon-close-x"></div><span>CLOSE</span></div><div class="snapchat-overlay__qr"><a href="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/images/snapchat/huffpost-au.png?h=bc70c33ff5b922149e84121cfa261e79" target="_blank"><img src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/images/snapchat/huffpost-au.png?h=bc70c33ff5b922149e84121cfa261e79"></a></div></div></div>

                                                                                    <!-- ads_text_sponsorship -->
<div id="modulous_text_sponsorship" class="ad_bottom_margin_10 ad_spot desktop-only">
    
</div>
                                                                                    <!-- ads_right_rail_lower -->
<div id="modulous_right_rail_lower" class="ad_spot desktop-only ad_bottom_margin_10">
    <!-- TEMPLATE CODE -->
<div id="dfp_adspot-300x250-pos2" class="dfp clearfix ad-right_rail_lower">
<script type="text/javascript">
    (function(){
        var dfp_placement_slug = 'right_rail_lower';
        var dfp_slot_id = 'adspot-300x250-pos2';
        var dfp_div_id = "dfp_" + dfp_slot_id;
        var dfp_div_el = document.getElementById(dfp_div_id);
        var dfp_pos = dfp_slot_id.match(/pos-?(\d+)/i);
        dfp_pos = dfp_pos ? dfp_pos[1] : "0";

        var dfp_prefix = "" || dfpController.getDfpPrefix() || "";
        if ("function" === typeof window.dfpPrefixController.AU.getAdUnitSection) {
            dfp_prefix = dfp_prefix.replace(/__AD_UNIT_SECTION__/g, window.dfpPrefixController.AU.getAdUnitSection());
        }
        if (dfp_prefix === "") dfpController.console.error("DFP prefix is empty");

        

        var display_in_template = false;
        

        dfpController.console.log("[DFP slot \u25C9] " + dfp_placement_slug + " -> " + dfp_prefix + "/" + dfp_slot_id + "| Pos: " + dfp_pos, "color: #2196f3;");

        googletag.cmd.push(function(){
            var dfp_slot = googletag.defineSlot(dfp_prefix, dfpController.getSizeByPlacement(dfp_placement_slug), dfp_div_id).setTargeting('pos', dfp_pos).addService(googletag.pubads());

            dfpController.registerSlot(dfp_div_id, {
                slot: dfp_slot,
                selector: dfp_div_el,
                placement: dfp_placement_slug
            });
            
            
            //Get zones for criteo
            // var zoneid = getZoneId(dfpController.getSizeByPlacement(dfp_placement_slug));
            // if (zoneid > 0) {
            //   dfpController.console.log("[Criteo setPlacement \u2714] " + zoneid + " ->" + dfp_div_id);
            //   criteobids.push({"slotid": dfp_div_id, "zoneid": zoneid });
            // }
            
            
            if(display_in_template){
                dfpController.displaySlot(dfp_div_id);
            }

            dfpController.attachAdReloadEvent(dfp_div_el, dfp_slot);
            return;
        });

        return;
    })();
    </script>
</div>
<!-- TEMPLATE CODE ENDS -->
</div>                                                                                    <div class="card card--most-popular">
    <div id="modulous_gravity_most_popular" class="ad_spot">
        
    </div>
</div>                                                                                    <!-- ads_right_rail_recirc -->
<div id="modulous_right_rail_recirc" class="ad_bottom_margin_10 ad_spot desktop-only">
    <style>
.trc_rbox.trc-auto-size{width:100%; height:auto;}
</style><div id="taboola-right-rail--thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail--thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-au/loader.js",
            mode: "thumbnails-rr1",
            container: c.id,
            placement: "Right Rail Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script><div id="taboola-right-rail-thumbnails-2nd" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-right-rail-thumbnails-2nd');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/huffingtonpost-au/loader.js",
            mode: "organic-thumbnails-rr",
            container: c.id,
            placement: "Right Rail Thumbnails 2nd",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>
                                                                                    <!-- ads_right_rail_300x250_lower -->
<div id="modulous_right_rail_300x250_lower" class="ad_spot desktop-only ad_bottom_margin_15">
    
</div>
                                                                                    


                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
    
                                                                                                                                                                                                                                                                                                                                                                                

    <div id="videos-for-you">
        <section class="component js-scroll loaded recirc recirc--video recirc--apage recirc--page" data-beacon='{"p":{"mlid":"video"}}'>
            <h3 class="recirc__title">
                <span class="recirc__title__text">Videos</span>
            </h3>                
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"23005437","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/28/10-processed-foods-dietitians-actually-eat_a_23005437/">10 Processed Foods Dietitians Actually Eat</a>
                                </h2>
                            </div>
                            <a href="/2017/06/28/10-processed-foods-dietitians-actually-eat_a_23005437/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-05%2F22%2F59230bc192fdde0991b2b6e6%2F59230bc10c2aff4eeed19dee_o_F_v0.jpg&amp;client=cbc79c14efcebee57402&amp;signature=a30fd66805f458ae28e474fb50255909ab9dbde5" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"23005407","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/29/the-most-adorable-foolish-and-funny-puppies-learning-about-life_a_23005407/">The Most Adorable, Foolish and Funny Puppies Learning About Life</a>
                                </h2>
                            </div>
                            <a href="/2017/06/29/the-most-adorable-foolish-and-funny-puppies-learning-about-life_a_23005407/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-06%2F13%2F594028dd9efa895ab345f94e%2F594028dd6709846e3d1bc9e9_o_F_v0.jpg&amp;client=cbc79c14efcebee57402&amp;signature=0e58e369485a4b45f999323b2a863b10c27a1f26" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"22045215","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/04/18/cauliflower-hash-browns-are-delicious-and-really-low-carb_a_22045215/">Cauliflower Hash Browns Are Delicious And Really Low Carb</a>
                                </h2>
                            </div>
                            <a href="/2017/04/18/cauliflower-hash-browns-are-delicious-and-really-low-carb_a_22045215/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-04%2F09%2F58e9bcd88c08e0209158f4e3%2F58e9bcd8d9822658aecdd27d_o_F_v1.jpg&amp;client=cbc79c14efcebee57402&amp;signature=80f6298f4fc5a8368424c448965c3a24a12c89fc" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"22583685","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/23/forgot-to-defrost-how-to-cook-the-perfect-steak-straight-from-t_a_22583685/">Forgot To Defrost? How To Cook The Perfect Steak Straight From The Freezer</a>
                                </h2>
                            </div>
                            <a href="/2017/06/23/forgot-to-defrost-how-to-cook-the-perfect-steak-straight-from-t_a_22583685/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-06%2F07%2F5938298c9e45105fa1b38b06%2F5938298c670984643283102f_1920x1080_F_v0.jpg&amp;client=cbc79c14efcebee57402&amp;signature=379958e10c8ce9abe5925bb8863200e14dc9fc91" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"23005392","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/28/watch-this-oh-so-funny-compilation-of-people-failing-spectacular_a_23005392/">Watch This Oh-So-Funny Compilation Of People Failing Spectacularly</a>
                                </h2>
                            </div>
                            <a href="/2017/06/28/watch-this-oh-so-funny-compilation-of-people-failing-spectacular_a_23005392/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-06%2F20%2F5949ae4f92fdde014995b475%2F5949ae4fc5ab0e4731a014bb_o_F_v0.jpg&amp;client=cbc79c14efcebee57402&amp;signature=a05cb8cdcaf3facdf8725f80cf45c35063a6e63a" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"22138871","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/12/watch-these-jerky-cats-being-totally-inappropriate_a_22138871/">Watch These Jerky Cats Being Totally Inappropriate  </a>
                                </h2>
                            </div>
                            <a href="/2017/06/12/watch-these-jerky-cats-being-totally-inappropriate_a_22138871/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F596604b3719b7eab44e30a58e02461c1%2F205370732%2Fcat3.JPG&amp;client=cbc79c14efcebee57402&amp;signature=defc25b38bc4a5c3079a8a30bab9c7b829c507ca" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"22138797","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/12/there-are-four-different-types-of-introverts-which-one-are-you_a_22138797/">There Are Four Different Types Of Introverts. Which One Are You?</a>
                                </h2>
                            </div>
                            <a href="/2017/06/12/there-are-four-different-types-of-introverts-which-one-are-you_a_22138797/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2Fcb2a901059239669b88770a71a119b5d%2F203200061%2F554994211.jpg&amp;client=cbc79c14efcebee57402&amp;signature=ed50b214de190d1a0b98243920926bedc40f51ea" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"23005499","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/28/australians-are-less-religious-than-ever_a_23005499/">Australians Are Less Religious Than Ever</a>
                                </h2>
                            </div>
                            <a href="/2017/06/28/australians-are-less-religious-than-ever_a_23005499/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=http%3A%2F%2Fo.aolcdn.com%2Fhss%2Fstorage%2Fmidas%2F3097171a34bd621ff78f62849dae2ed5%2F205422501%2Fpeople.jpg&amp;client=cbc79c14efcebee57402&amp;signature=e9173e81fb874c0a31f79fd1ec3a9be386c2d830" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"22546674","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/22/how-to-style-your-classic-black-blazer-in-new-unexpected-ways_a_22546674/">How To Style Your Classic Black Blazer In New, Unexpected Ways</a>
                                </h2>
                            </div>
                            <a href="/2017/06/22/how-to-style-your-classic-black-blazer-in-new-unexpected-ways_a_22546674/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-06%2F08%2F5939c0fa8c08e04d1dde8f3e%2F5939c0fac5ab0e47b0f256aa_o_F_v0.jpg&amp;client=cbc79c14efcebee57402&amp;signature=40418fcb0a7ddf550aa5c389aeb007cd19690bb0" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                            
                <div class="recirc__content">
                    <div class="card  recirc__item " data-beacon='{"p":{"mnid":"video","plid":"22490957","mpid":'>
                        <div class="card__content">
                            <div class="card__headlines">
                                <h2 class="card__headline js-card-headline">
                                    <a class="card__link" href="/2017/06/20/how-to-cook-fish-for-dinner-in-10-minutes-without-a-recipe_a_22490957/">How To Cook Fish For Dinner In 10 Minutes (Without A Recipe)</a>
                                </h2>
                            </div>
                            <a href="/2017/06/20/how-to-cook-fish-for-dinner-in-10-minutes-without-a-recipe_a_22490957/">
                                <div class="card__image sigil sigil-video icon-Meta_Video">
                                    <img src="http://o.aolcdn.com/images/dims?thumbnail=118%2C67&amp;image_uri=https%3A%2F%2Fimg.vidible.tv%2Fprod%2F2017-05%2F31%2F592f340cb90afb2783c83f28%2F592f340cc5ab0e5769cedceb_o_F_v0.jpg&amp;client=cbc79c14efcebee57402&amp;signature=eadb132cb4b3268b78abfc3c2218c1a862a93d2b" class="bitmap" />
                                </div>
                            </a>
                            <div style="float: clear;"></div>
                        </div>
                    </div>
                </div>
                    </section>
    </div>
                                                                                                            </div>
                                        </div>
                </div>

                                                                </div>
        </div>

                                
                
            <div class="newsletter-toaster desktop-only hidden" data-beacon='{"p":{"mlid":"newsletter-toaster-close","lnid":"email"}}'>
            <div class="newsletter-toaster__inner-container">
                <div class="newsletter-toaster__close-button icon-close-x"></div>
                <div class="newsletter-toaster__body-container">
                    <div class="newsletter-toaster__body">

                        <div class="newsletter-toaster__left">
                            <img src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/images/icons/newsletter-toaster.png?h=492dcc7d4a60d293f00eb28f73829add">
                        </div>
                        <div class="newsletter-toaster__right">
                            <div class="newsletter-toaster__right-title">
                                SUBSCRIBE TO OUR NEWSLETTER
                            </div>
                            <div class="newsletter-toaster__right-form">
                                <form class="newsletter-signup toaster" method="POST">
                                    <div class="newsletter-signup__input-group">
                                        <input name="slug" type="hidden" value="life">
                                        <input name="newsid" type="hidden" value="0db1d9c3508202969bc5d34a0b2c2f39">

                                        <input class="newsletter-signup__input" name="email" placeholder="address@email.com" type="text">
                                    </div>
                                    <div class="newsletter-signup__submit-button-group">
                                        <input class="submit-button-group__button subscribe-submit" data-beacon='{"p":{"mlid":"newsletter-toaster", "lnid":"email"}}' type="submit" value="Subscribe!">
                                    </div>
                                                                           <label class="newsletter-toaster__signup-error signup_error"><span class="newsletter-toaster__message"><strong>Please enter a valid email address</strong></span></label>
                                    <label class="newsletter-toaster__signup-success signup_success"><span class="newsletter-toaster__message"><strong>Thank you for signing up! You should receive an email to confirm your subscription shortly.</strong></span></label>
                                    <label class="newsletter-toaster__signup-failure signup_failure"><span class="newsletter-toaster__message"><strong>There was a problem processing your signup; please try again later</strong></span></label>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>

                <aside id="highlight-share__callout" class="desktop-only">
    <div class="callout__icon">
        <img src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/images/highlight.gif?h=b20e6b166b1cca0e866db64bb3febc56">
    </div>
    <div class="callout__info">
        <div class="callout__header">NEW! HIGHLIGHT AND SHARE</div>
        <div class="callout__text">Highlight text to share via Facebook and Twitter</div>
    </div>
    <div class="icon-Nav_MenuClose callout__close"></div>
</aside>                <div class="desktop-only">
                


<footer>
    <!-- ads_leaderboard_bottom -->
<div id="modulous_leaderboard_bottom" class="ad_spot desktop-only">
    
</div>
    <div id="footer-marker"></div>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.com.au/rss/index.xml">RSS</a>
                                            </li>
                                    <li>
                                                    <a href="http:///www.huffingtonpost.com.au/p/huffpost-australia-faqs/">FAQ</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    <a href="http://www.huffingtonpost.com.au/p/huffpost-australia-terms">User Agreement</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.com.au/p/huffpost-australia-privacy-policy">Privacy</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.com.au/p/huffpost-australia-about-us">About Us</a>
                                            </li>
                                    <li>
                                                    <a href="http://www.huffingtonpost.com.au/p/huffpost-australia-contact-us">Contact Us</a>
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Copyright © 2017 The Huffington Post Australia Pty Ltd.
                                            </li>
                                    <li>
                                                    All rights reserved.
                                            </li>
                            </ul>
        </nav>
            <nav>
            <ul>
                                    <li>
                                                    Part of <b>HPMG News</b>
                                            </li>
                            </ul>
        </nav>
    </footer>
            </div>
        
        <div class="popup-overlay"></div>

        
        <!-- ads_bottom_1x1 -->
        <div id="modulous_bottom_1x1" class="ad_spot">
            <style type="text/css">
.entry-body--paragraph-ad div:nth-child(2){min-width: 300px;}
</style>
        </div>

                <!--modulous footer -->
        
<!-- FOOTER CODE -->
<script type="text/javascript">
    (function(){
        /*if (criteobids.length > 0) {
          var CriteoAdUnits = {"placements": criteobids};
          console.log("Criteo.Bids: " + criteobids.length);
          Criteo.events.push(function() { Criteo.SetLineItemRanges("0..8:0.10;8..20:0.50;20..30:1.00"); Criteo.RequestBids(CriteoAdUnits, launchAdServer, 2000); });
        }*/

        dfpController.displaySlots();
    })();
</script>
<!-- FOOTER CODE ENDS -->
<script>window.addEventListener('load', window.modulousQueue.runAll);</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>

        <noscript>
          <h2>Using a mobile device? Go to <a href="http://m.huffingtonpost.com.au/">http://m.huffingtonpost.com.au/</a> for HuffPost Mobile.</h2>
        </noscript>

        <div id="mobile_promo"></div>

                                                    

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
 var pvar = { cid: "f2", content: "0", server: "secure-au" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=f2&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<!-- Begin comScore Tag -->
<script type="text/javascript">
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script type="text/javascript">
    try {
        var comscore_data = {
                c1:2,
                c2:6723616,
                c3:"",
                c4:"",
                c5:"australia",
                c6:"",
                c15:"",
                options: {
                    url_append: "comscorekw=australia"
                }
        }
        COMSCORE.beacon(comscore_data);
    } catch(e) {
    }
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=australia&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- START Parse.ly -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="huffingtonpost.com.au"></div>
</div>
<script>
(function(s, p, d) {
  window.PARSELY = window.PARSELY || {};
  window.PARSELY.visitorCookieTimeoutSecs = (60 * 60 * 24 * 365); // 1 year
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly -->
                    
        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>        
<script type="text/javascript">
window.jsConfig = {};
</script>

            

<script src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/js/vendor.min.js?h=46306edde2f2247ea2cd227762787bc1"></script>
<script src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/js/scripts.min.js?h=6ed627f9ba32264e476820d35e5b6781"></script>

        
    <script type="text/javascript">
        var JST = {};
        var HPPOST = HPPOST || {};
            HPPOST.postTitle = "Animal Behaviour Explained: What Your Dog Is Trying To Tell You";
            HPPOST.postUrl = "//www.huffingtonpost.com.au/2017/06/29/animal-behaviour-explained-what-your-dog-is-trying-to-tell-you_a_23005372/";
            HPPOST.isWide = "false";
            HPPOST.playListID = "";
            HPPOST.playerID = "572adbc1e4b04c99e45ac34a";
            HPPOST.companyID = "55d111bb1146fb12104915c6";

    </script>

    <script src="http://www.blogsmithmedia.com/www.huffingtonpost.com.au/assets-hc35ecfa80035d9592e03ca9de907207e/js/entry.min.js?h=3a837bd432d778b3971d9680aa27d573"></script>

    <script>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</script>

        <script type="text/javascript">
                $(document).ready(function () {
            var plids = [], mvts = [];

            $('.bN').each(function () {
                var beaconData = $(this).attr('data-beacon');

                if (beaconData) {
                    try {
                        beaconData = JSON.parse(beaconData);

                        if (beaconData.p && beaconData.p.plid && beaconData.p.mvt) {
                            plids.push(beaconData.p.plid);
                            mvts.push(beaconData.p.mvt);
                        }
                    } catch (e) {
                        // Some beacons fail due to invalid syntax. A failing beacon parse might break twitter embeds.
                        console.error('Invalid beacon data', beaconData, 'data for', this);
                    }
                }
            });

            if (mvts.length > 0) {
                bN_ready(function (bN) {
                    bN.set('plids', plids.join(';'), true);
                    bN.set('mvts', mvts.join(';'), true);
                    bN.ping('mlt');
                });
            }
        });
    </script>

        
                            

        
        
    </body>
</html>